Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

Версия postgesql

Версия postgesql
Я
   freemind001
 
12.01.19 - 16:38
Посоветуйте, какую версию postresql лучше использовать для платформы 8.3.12-1595
Есть релиз 10.3_3.1C, но в особенностях релиза пишут: "Поддержка этой версии в 1С:Предприятии 8.3 реализована в версии 8.3.13 и старше."

Смущает.
 
 
   freemind001
 
2 - 12.01.19 - 16:45
сервер на ubuntu
   Cyberhawk
 
3 - 12.01.19 - 16:48
9.6 конечно же, других с правками от 1С для твоей платформы нет
   freemind001
 
5 - 12.01.19 - 16:54
(3) где-то тут писали, что аж 8.3.10 на pg 10.3 заводится без проблем, вот решил уточнить
   freemind001
 
6 - 12.01.19 - 16:56
(4) не устанавливается, пишет неразрешенные зависимости, MS не могут нормально пакет собрать
   Cyberhawk
 
7 - 12.01.19 - 17:16
(5) Эмпирически может и заводится, но смысл сего, когда есть весьма внятные системные требования вендора
   freemind001
 
8 - 12.01.19 - 17:20
(7) Какая последняя версия у 9.6, не подскажете на вскидку?
   Amra
 
9 - 12.01.19 - 17:34
   freemind001
 
10 - 12.01.19 - 17:58
отлично, спасибо
 
 Рекламное место пустует
   Cyberhawk
 
11 - 12.01.19 - 18:02
(8) Сайт релизов 1С в помощь
   rphosts
 
12 - 12.01.19 - 18:48
юзерс говорит что 9.6.7-1.1C
   rphosts
 
13 - 12.01.19 - 18:49
(5) если потом что-то станет работать не так ветку придётся заводить... но первый совет будет откатиться на 9.*

Список тем форума
  Рекламное место пустует
Чтобы обнаруживать ошибки, программист должен иметь ум, которому доставляет удовольствие находить изъяны там, где, казалось, царят красота и совершенство.
Фредерик Брукс-младший
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует