Вход | Регистрация


Какую версию PostgreSQL ставить?

Какую версию PostgreSQL ставить?
Я
   first_may
 
10.12.18 - 15:52
Добрый день.

На диске 1с предприятие сервер мини есть папка PostgreSQL, в которой есть два файла
postgresql-9.3.4-1.1C.msi
postgresql-9.3.4-1.1C-int.msi

Подскажите пожалуйста, чем они отличаются и какой надо запускать?
На сайте 1С есть версия 10.5-6.1C, стоит ли ставить последнюю версию?
 
 
   Mr_Best
 
1 - 10.12.18 - 15:53
postgresql-9.3.4-1.1C-int.msi
   Mr_Best
 
2 - 10.12.18 - 15:58
9.6.7 стоит у меня, полет нормальный, более новые версии не тестил. Но учитываю глючный интерфейс 9.6.7, возможно будет лучше попробывать последнюю версию. Так же тюнинг немного изменился, стоит учитывать. На 9.6.7 перешли чисто из-за того, что в начиная с этой версии запросы с множественным внутренним соединением стали отрабатыватся так же быстро как и MSSQL
   unregistered
 
3 - 10.12.18 - 15:59
(0) А вы точно уверены, что оно вам вообще надо? Может лучше по-старинке - MS SQL?
Если уж ставить сервер, то лучше, наверное ставить более свежие релизы. Быть может не 10.5, но и не древний 9.3.4.
   lodger
 
4 - 10.12.18 - 15:59
(0) postgresql-9.3.4 что-то старовата. не?
   Mr_Best
 
5 - 10.12.18 - 16:01
(4) точно не ставь эту версию, там проблемы с некторыми запросами
   Mr_Best
 
6 - 10.12.18 - 16:01
(4) ставь начиная с 9.6.7
   Mr_Best
 
7 - 10.12.18 - 16:02
(3) после версии 9.6.7 доволен как мамонт ))) Нехватает только что инструментов анализ запросов и плана запросов удобного, но это дело привычки
   Фрэнки
 
8 - 10.12.18 - 16:03
(0) если будешь качать соотв. этому релизу свежую платформу 1С , то ставь вот самый свежий постгрес и платформу.
   lodger
 
9 - 10.12.18 - 16:04
(0) на юзерсе не последняя версия постгри. это последняя прошедшая аттестацию под нужды платформы 1с.
т.е. можно ее ставить достаточно смело.
   Mr_Best
 
10 - 10.12.18 - 16:05
(8)(9) я б не рубил так с гореча, может падать, бывало, не все релизы одинаково стабильны. Но мы будем рады, ели ты поюзаешь и дашь отзыв сообществу ))))
 
 Рекламное место пустует
   Mr_Best
 
11 - 10.12.18 - 16:06
мы сначало тестим на одной из баз 3 месяца, потом потихоньку переводим все остальное
   Mr_Best
 
12 - 10.12.18 - 16:06
для каждой новой версии
   unregistered
 
13 - 10.12.18 - 16:11
(9) Выражайся точнее.
"это последняя прошедшая аттестацию" - это про какую версию? Про ту, что указана в (0) - 9.3.4? Тогда это не так.
Если про ту, что указана на сайте 1С в разделе для скачивания дистрибутивов https://releases.1c.ru/total то там последняя - 10.5. Но прежде чем её ставить надо знать о какой версии платформы идёт речь. На более старых версиях чем 8.3.12 может не взлететь.
   DrLekter
 
14 - 10.12.18 - 17:28
msi - это на винду ставить? У старых версий на винде были проблемы с обновлением статистики, выливающиеся в жуткие тормоза. Решено вроде только в последних версиях, после 9.6.
На линуксе можно и старую поставить, только зачем? )
   first_may
 
15 - 10.12.18 - 18:27
(4) вот диск пришел из 1С, держу коробку в руках :)

попробую скачать
postgresql-10.5-6.1C-int.msi
   Фрэнки
 
16 - 10.12.18 - 18:41
(15) так там и платформа на диске будет старая. Ты посмотри, для какой программы нужна установка Платформы. Если это для БП 3, к примеру, то обязательно платформу обнови тоже. Соотв. и скл бери свежий.
   lodger
 
17 - 10.12.18 - 18:42
(15) платформу и субд ставь с юзерса.
если там же найдешь свежий установщик конфы - тоже используй его. иначе сиди и обновляй.
версию платформы бери минимально совместимую к последней версии твоей конфы.
   lodger
 
18 - 10.12.18 - 18:43
(17) хотя бы минимально совместимую. можно выше в пределах ревизии. 8.3.12.ххх или 8.3.13.ххх
   first_may
 
19 - 10.12.18 - 22:30
Спасибо всем :), буду брать последний 10.5-6.1.

А в чем все таки разница
...msi
...-int.msi

?

Список тем форума
  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует