Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

Как обратиться к таб части дока имея массив ссылок

Как обратиться к таб части дока имея массив ссылок
Я
   1сЮлия
 
26.11.18 - 00:57
Добрый вечер! Как обратиться к таб части дока имея массив ссылок   
 СсылкиМассив = Новый Массив;

Для каждого Стр из ОформленияСтрок Цикл
  СсылкиМассив.Добавить(Стр.ДанныеСтроки.Ссылка);
КонецЦикла;

    Для каждого  ЭлементМассива из СсылкиМассив.СуммыДолга Цикл
       нужно получить данные таб части дока
    КонецЦикла;
 
 
   hhhh
 
1 - 26.11.18 - 02:06
(0) наоборот всё-таки

ЭлементМассива.СуммыДолга
   youalex
 
2 - 26.11.18 - 02:31
Запросом
   Галахад
 
3 - 26.11.18 - 09:04
Для каждого  ЭлементМассива из СсылкиМассив Цикл
   А = ЭлементМассива.ТЧ.Итог("СуммыДолга")
КонецЦикла;

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует