Вход | Регистрация


1С:Предприятие :: 1С:Предприятие 8 общая

Обновление зуп 2.5

Обновление зуп 2.5
Я
   ale_alex
 
20.11.18 - 14:54
Добрый день!
Ситуация следующая: стоит ЗУП 2.5 (один самых первых релизов 2008г.) Данные нужно будет перенести в новый ЗУП. Т.к. обновить нужно около 100 раз, решили обновлять автоматическим обновлением в пользовательском режиме.

Проблема в том, что выходит ошибка о неверном логине/пароле для users. С этими же рег. данными портал 1С:ИТС через браузер, либо web-страница конфигурации из 1С предприятия.
В чем может быть подвох?
 
 
   Йохохо
 
1 - 20.11.18 - 14:56
что то было про обновление сертификатов, платформа какая?
   NeoVision
 
2 - 20.11.18 - 15:43
да, платформу надо посвежей
   ale_alex
 
3 - 20.11.18 - 15:46
Да, спасибо
   ale_alex
 
4 - 20.11.18 - 15:47
Платформа старая, но с новой не обновляется(совместимость версии и платформы) - зуп очень старый. Попробуем сейчас cacert заменить
   ale_alex
 
5 - 20.11.18 - 17:25
Замена cacert не помогла
   Йохохо
 
6 - 20.11.18 - 17:30
(5) обновите руками, смысл искать проверенное решение для 2008 года? однажды взлетит само, на 8.3.11 вроде
   МимохожийОднако
 
7 - 20.11.18 - 17:42
(4) "Платформа старая, но с новой не обновляется(совместимость версии и платформы)"..Странно.
Пиши подробнее. Конфигурация, платформа версия со всеми точками, какая операционная система, какие права.
Что значит "решили обновлять автоматическим обновлением в пользовательском режиме."?
Попробуй обновлятором. Для одной базы потянет.
И не понятно, есть доступ или нет к обновлениям.
   ale_alex
 
8 - 21.11.18 - 11:08
(7) (6) Запускалось под 8.1, под 8.3.13.1513 поставили 8.2 последний релиз, произвели конвертацию, ошибка с доступом ушла
Сейчас "Ошибка при обращении к http://online.1c.ru//upload/tmplts/1c/hrm/2_5_12_1/1cv8.cfu
ошибка работы с интернет ресурс не найден..."



Я так понял обработка пытается получить обновления по старому адресу, сейчас адрес http://downloads.v8.1c.ru/tmplts/

Будем менять в конфигурации адрес ресурса с обновлениями или через hosts перенаправлять
_____
(7) Через обновлятор изначально пытались, в отчете выходит "Произошла ошибка" без какого-либо пояснения и всё стопорится
windows 10, с правами админа, в 1с полные права.
Сейчас запускаем под 8.3.13.1513 ЗУП 2.5.11.2
Доступ к обновлениям есть, вручную выкачиваются, ну и на новой платформе проблем с доступом нет, сейчас друга проблема
   dmpl
 
9 - 21.11.18 - 11:12
А зачем вдруг потребовался новый ЗУП?
   ale_alex
 
10 - 21.11.18 - 11:22
(9) Переходим на 3.1, нужно перенести данные
 
 Рекламное место пустует
   dmpl
 
11 - 21.11.18 - 11:29
(10) Зачем переходить? Обновления законодательства вам, судя по всему, не нужны. При этом столько шагов за раз сделать - наверняка где-нибудь до споткнется. Может лучше правила допилить для старой версии?
   Amra
 
12 - 21.11.18 - 11:32
Какой именно релиз 2.5 сейчас. Точные циферки
   ale_alex
 
13 - 21.11.18 - 11:34
(11) Может и лучше, но не факт, думали над этим. Неизвестно сколько сложностей будет с этим
Обновления законодательства сейчас нужны, раньше часть работы вне ЗУП выполнялась, теперь всё будет в 1С
   ale_alex
 
14 - 21.11.18 - 11:34
(12) 2.5.11.2
   Полбатона
 
15 - 21.11.18 - 11:35
(0) попробуйте через Обновлятор
   Amra
 
16 - 21.11.18 - 11:36
(13)ВЫ все проспали. ЗУП 2.5 снят с поддержки
   dmpl
 
17 - 21.11.18 - 11:37
(13) А насколько корректны введенные данные с точки зрения законодательсвтва? Не проще будет с нуля все ввести? Данные все равно ведь выверять придется, и не факт что это окажется проще, чем просто внести.
   ale_alex
 
18 - 21.11.18 - 11:37
(15) Говорю же (8) ,пробовал, не получилось. Обновления вручную выкачивали, в обновляторе локальный путь прописывали.
   Полбатона
 
19 - 21.11.18 - 11:38
(18) ну скачайте пару релизов и обновитесь ручками, до того, как не пойдет автомат
   ale_alex
 
20 - 21.11.18 - 11:42
(17) Данные в основном кадровые, они актуальны. Не хотелось морочится с настройкой правил переноса, структура кадровых данных несколько различаются в 2.5 и 3.1
   Amra
 
21 - 21.11.18 - 11:42
(17) Достаточно обновится так 2.5.11-2.5.21-2.5.26-2.5.130.

Уже обновились бы ручками давно
   ale_alex
 
22 - 21.11.18 - 11:45
(21) Т.е. через загрузку cf-ника? 2.5.11-2.5.21-2.5.26-2.5.130. - это краеугольные релизы, т.е. в таком порядке не перекосит ничего?
   Amra
 
23 - 21.11.18 - 11:46
(22) Да, именно так. Специально посмотрел. В обработке обновления такая цепочка проходит, посмотрел во всех трех релизах
   Йохохо
 
24 - 21.11.18 - 11:47
(23) _загрузка_ цф?
   Amra
 
25 - 21.11.18 - 11:53
(24) Да, а что смущает?
   Йохохо
 
26 - 21.11.18 - 11:54
(25) ну через поддержку там
   Amra
 
27 - 21.11.18 - 11:57
(26) Можно и так. Но если возможность изменений не включена, то можно и через загрузку. Другой вопрос, где ТС сфники найдет такие древние)
   ale_alex
 
28 - 21.11.18 - 12:28
(26) (27) Действительно с сф-никами 10 летней давности туго будет. А через поддержку как можно обновить, чтобы не выходило окно том, что "Файл не содержит доступных обновлений"?
   Amra
 
29 - 21.11.18 - 12:32
(28) ну есть у меня и более древние) ручками - ожно)
   1Снег
 
30 - 21.11.18 - 12:54
> А через поддержку как можно обновить, чтобы не выходило окно том, что "Файл не содержит доступных обновлений"?

Конфигурация/Поддержка/Обновить конфигурацию и выбираешь пункт "Выбор файла обновления" - выбираешь предварительно скаченный полный файл конфигурации
   ale_alex
 
31 - 21.11.18 - 12:59
(30) Спасибо
Но всё равно cf нужен, не подумал об этом
   Amra
 
32 - 21.11.18 - 13:04
(31) Напиши в почту из лички


Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует