Вход | Регистрация


1С:Предприятие :: 1С:Предприятие 8 общая

При обновлении просто закрывается конфигуратор

При обновлении просто закрывается конфигуратор
Я
   Масянька
 
08.10.18 - 14:59
День добрый!
Имеем типовую бухию 3.0.64.54, платформу 8.3.12.1529.
При обновлении на 65.80 тупо закрывается конфигуратор.
Какие буду советы?
Спасибо.
 
 
   unregistered
 
1 - 08.10.18 - 15:01
Что значит "при обновлении"?
Что пишут журнал регистрации и технлогический журнал?
   dka80
 
2 - 08.10.18 - 15:02
Кэш, другой компьютер, тестирование и исправление
   Гад
 
3 - 08.10.18 - 15:03
прав не хатает ...что тут думатьто
   Масянька
 
4 - 08.10.18 - 15:08
(1) При обновлении - что значит... Значит обновить конфигурацию.
   Масянька
 
5 - 08.10.18 - 15:09
Валится (причем, молча) на сравнении объектов 36%. Не успеваю поймать.
   Serg_1960
 
6 - 08.10.18 - 15:12
Ну что ты как маленький :) Выгрузи/загрузи конфигурацию в пустую базу и/или запусти проверку конфигурации в конфигураторе.
   spiller26
 
7 - 08.10.18 - 15:12
(4) может памяти не хватает, может время ожидания зашкаливает и он рубит.
Попробуйте на файловой проверить, выгрузите и проверьте.
А так смотреть на серваке, сто и как.
   Масянька
 
8 - 08.10.18 - 15:13
(6) Именно с этого и началась работа.
Архив пользователя, загрузка.
ТиИ крутится.
(7) БД файловая.
   spiller26
 
9 - 08.10.18 - 15:16
(8) Размер базы и платформа x32 или x64?
   Serg_1960
 
10 - 08.10.18 - 15:19
(8) Нет, не ТиИ. ТиИ - это проверка данных. При обновлении может быть нужна, когда на реструктуризации валится. А я говорил про проверку конфигурации - это Конфигурация - Проверка конфигурации.
 
 Рекламное место пустует
   Масянька
 
11 - 08.10.18 - 15:20
(9) 1cd - 3490700 Кб.
   kzot
 
12 - 08.10.18 - 15:21
А если через 3.0.65.69 ?
Можно сразу старый фиас грохнуть и почистить.
   Масянька
 
13 - 08.10.18 - 15:22
Вылезло тут:  Операция значение должно быть NULL (не полностью)...
Упс... Вылетело... Кранты...
   Serg_1960
 
14 - 08.10.18 - 15:25
(13) Имхо, в файловой при ТиИ такие ошибки это нормально - пора на клиент-сервер мигрировать.

И, как всегда, среди первоочередных действий, забыли очистить кэш конфигурации :( Альтернатива очистке - выгрузить/загрузить конфигурацию в новую пустую базу.
   spiller26
 
15 - 08.10.18 - 15:29
(13) Тестирование исправление делайте.
   Serg_1960
 
16 - 08.10.18 - 15:33
Ну при чём тут ТиИ? Оно нафиг не нужно при обновлении - конфигурацию можно обновлять на пустой базе без данных.
   kzot
 
17 - 08.10.18 - 15:35
Сейчас ещё узнаем почему "Кранты..." , надеюсь бэкап есть. )
   Масянька
 
18 - 08.10.18 - 15:37
(10) Проверка конфигурации - вылет.
ТиИ - вылет.
Чек натравила...
(17) Воробей - птица стреляная (С)
   Флориан
 
19 - 08.10.18 - 15:38
обновлять с cf не предлагать?
   Масянька
 
20 - 08.10.18 - 15:39
Прикольно... Чек прошел. Написал - "Ошибок не обнаружено".
   Serg_1960
 
21 - 08.10.18 - 15:39
+(16) Имхо, сначала надо разобраться с существующей конфигурацией БД, а потом данные проверять. Иначе, при "битой" конфигурации БД, платформа чёрт знает что с данными может натворить.
   Флориан
 
22 - 08.10.18 - 15:40
(18) chdbfl.exe в помощь
   Serg_1960
 
23 - 08.10.18 - 15:40
(20) Ох уж этот великий богатый русский язык :)
   Масянька
 
24 - 08.10.18 - 15:40
(21) Перед этим - обновила на 64.54. Все норм.
Далее - новая платформа и понеслось...
   Масянька
 
25 - 08.10.18 - 15:41
(23) Я очень не люблю иностранные слова... Поэтому вопросы - к разрабам. :)
   Serg_1960
 
26 - 08.10.18 - 15:42
(20) chdbfl.exe для устранения другого рода ошибок.
(24) Кэш сдох. Он был не в курсе что платформу обновили :)
   Масянька
 
27 - 08.10.18 - 15:43
(26) Ща посмотрим...
   Serg_1960
 
28 - 08.10.18 - 15:47
А чего там смотреть :( Поздняк метаться и пить боржоми - ошибки могут быть уже в конфигурации. Это типа как с демоническим обновлением.
   Сияющий в темноте
 
29 - 08.10.18 - 15:50
chkdbf читает данные из старого файлп по обьектам в новый,при этом проверяется только правильность распределения страниц в файле и очищается свободное место,никакие данные в потоках обьектов он не проверяет
Вам Тии в помощь,для начала,индексы пересчитать,а потом уже в путь на все остальное.
   Сияющий в темноте
 
30 - 08.10.18 - 15:50
хороший вылет бывает с циклической ссылкой в иерархии.
   spiller26
 
31 - 08.10.18 - 15:57
(24) По ходу было так наверное, обновили на 64.54 и обновление не до конца отработалось в 1с:Предприятии (может какая либо обработка должна была РС или РН перелопатить). Поставили новую платформяку и давай на 65.80 обновлять.
При обновлении начался геморой.
   cons24
 
32 - 08.10.18 - 15:58
(0) 36%, БП... что-то это мне напоминает. Помню на 2.0 была пара релизов косячных как раз на 30% валилось обновление. Ничего не помогало. Только обновление на следующий подрелиз.
   Масянька
 
33 - 08.10.18 - 16:00
(32) У меня тоже есть какое-то дежавю....
 
 
   kzot
 
34 - 08.10.18 - 16:05
Может рановато ставить 65.80 ведь релиз от 05.10.18 , есть кто обновился успешно ?
   Масянька
 
35 - 08.10.18 - 16:06
(34) А что - с пятницы никто не попробовал?
Ну, и сегодня в одной из веток, директор одного франча с пеной у рта доказывал, что у 1С нет косячных релизов. Все это было давно и неправда.
Насчет рано - щас попробую кое-что и ... Брошу, если что.
   Serg_1960
 
36 - 08.10.18 - 16:10
Маловероятно, что наша Масянька - первопроходец очередного обновления. "Первооткрывателям Америки, посвящается" :))
   Serg_1960
 
37 - 08.10.18 - 16:15
(33) Знаете что такое дежавю? Это несколько раз за одно обновление получать сообщение "Содержимое указанного ниже веб-узла в этом приложении блокировано конфигурацией усиленной безопасности Internet Explorer" и... ничего не делать, чтобы оно исчезло раз и навсегда :))
   Масянька
 
38 - 08.10.18 - 16:17
Ну, что...
Загрузила архив (64.21). Открыла новой платформой...
При попытке обновить на 64.48 - вылет... Молча...
8.3.12.1259 у всех работает?
   Salimbek
 
39 - 08.10.18 - 16:17
(38) Базовая бухия?
   kzot
 
40 - 08.10.18 - 16:17
(36) х.з. 05.10.2018 14:32 вышла 65.80 и ломиться первым ставить я бы не решился, тестовая демка без проблем была обновлена.

Версии библиотек от 3.0.64.54 тоже неплохо изменились.
Мне один фиас проблем наделал.
   Масянька
 
41 - 08.10.18 - 16:18
(39) Нет. Проф. Типовая (практически). Одна подписка добавлена.
   kzot
 
42 - 08.10.18 - 16:19
(38) что за релиз такой ?
   Масянька
 
43 - 08.10.18 - 16:20
(42) 3.0.64.48.
   Serg_1960
 
44 - 08.10.18 - 16:21
(38) А Вам шашечки или ехать? Если ехать, то вернись на предыдущую платформу, обновись, выгрузи конфигурацию и загрузи в базу на новой платформе. Разумеется, всё на копиях сначало.
   kzot
 
45 - 08.10.18 - 16:22
(43) очепятка у тебя в (38) наверно ты про 8.3.12.1529
   kzot
 
46 - 08.10.18 - 16:23
Сравнивал платформы на bugboard и поставил  8.3.12.1616.
   Масянька
 
47 - 08.10.18 - 16:23
(44) Мне?! Обновиться бы...
Это уметь надо - предыдущий релиз не совместим с новым...
   Salimbek
 
48 - 08.10.18 - 16:25
(41)(44) Просто столкнулся с этим:
"При использовании базовой версии конфигурации с базовой лицензией на конфигурацию и без лицензий на платформу после запуска конфигуратора, выбора информационной базы и аутентификации пользователя происходит аварийное завершение работы программы."

Статус: Исправлена в выпущенной версии
Зарегистрирована: 06.08.2018
Исправлена: "Технологическая платформа", версия 8.3.13.1513
"Технологическая платформа", версия 8.3.12.1685

Так что ничему не удивлюсь...
   Serg_1960
 
49 - 08.10.18 - 16:29
(47) Хех, несовместим? А с какой же платформы на 8.3.12.1529 перепрыгнули?
 
 Рекламное место пустует
   Масянька
 
50 - 08.10.18 - 16:32
   Масянька
 
51 - 08.10.18 - 16:34
(49) Судя по всему, 8.3.10.2639. Конфа (текущая) 64.21.
   kzot
 
52 - 08.10.18 - 16:36
(50) Так понял это 4107
Причина
Эта проблема возникает, если истек срок действия сертификата издателя в списке доверия Майкрософт. Копия этого списка с соответствующим сертификатом подписи хранится в папке CryptnetUrlCache.


Думаю пофиг, хотя х.з.
   Масянька
 
53 - 08.10.18 - 16:38
(52) По времени совпадает с вылетом эски. Несколько таких записей.
   kzot
 
54 - 08.10.18 - 16:38
   Масянька
 
55 - 08.10.18 - 16:39
(52) Погоди... Мелкомягкие сомневаются в эске?!
   kzot
 
56 - 08.10.18 - 16:42
(55) эски могли обновить версии библиотек в конфигурации... например БиблиотекаПодключаемогоОборудования с 2.0.5.26 на 2.0.6.5 и при распаковке. )
   Масянька
 
57 - 08.10.18 - 16:43
(56) И?
   kzot
 
58 - 08.10.18 - 16:44
не забывай про (13) Операция значение должно быть NULL (не полностью)...
   Масянька
 
59 - 08.10.18 - 16:46
(58) Да. Но...
На старой платформе - 64.54 уже проскочил 36% и шурует дальше.
Думаю, что обновиться. А вот на 12.1529 этот же релиз валится.
Так что NULL (ИМХО) не при чем.
   kzot
 
60 - 08.10.18 - 16:46
забыть пока про 4107, перенести базу и проверить обновление на другом компе возможно ?
   Масянька
 
61 - 08.10.18 - 16:47
(60) Нет.
   kzot
 
62 - 08.10.18 - 16:48
(59) что значит старой ?
Текущая версия конфигурации "Бухгалтерия предприятия" предназначена для использования с версией системы 1С:Предприятие 8.3 не ниже 8.3.12.1529.
   kzot
 
63 - 08.10.18 - 16:56
(61) Ставь 8.3.12.1616  и обновляться до 3.0.65.69, проверено.
Будут спорить, покажи им "Неисправленные ошибки версии 3.0.65.80 (201 шт.)" особенно, те что за октябрь.
   Масянька
 
64 - 08.10.18 - 17:05
(63) Работая с эской уже несколько лет, очень хорошо научилась: изворачиваться и делать костыли :)
   kzot
 
65 - 08.10.18 - 17:11
Те же понимаешь, что не стартанешь успешно на старой платформе в новой конфигурации ?
   Масянька
 
66 - 09.10.18 - 11:13
Значит так...
Запускаю конфигуратор (8.3.12.1529), открываю "О программе" и вижу:
бла
бла
бла
Лицензия:
       Текущая:
       Локальный HASP4 ORGL8 1, получило клиентское приложение
       Информационная база:
       Сетевой HASP4 ORG8И 500
...
Это теперь получается, что обновляться только у клиента?
   Stim213
 
67 - 09.10.18 - 11:14
(6)
"запусти проверку конфигурации в конфигураторе"

А чтобы тебе было удобно, мы прикрутили проверку проверки конфигурации в конфигураторе
   Масянька
 
68 - 09.10.18 - 11:16
+(66) В разных базах после "Информационная база:" разные ключи пишутся.
   Масянька
 
69 - 09.10.18 - 11:25
Люди!
Скажите мне - теперь обновлять только там, где БД стоит?
   Serg_1960
 
70 - 09.10.18 - 11:30
Чего ты гонишь :( Это и раньше так было - платформа сохраняет ключи во время обновления конфигурации. Сделал на копии обновление, выгрузил конфу, загрузил в рабочую - обновление в этот момент и регистрируется. Как ты можешь обновить конфигурацию где-то на стороне? :)
   Serg_1960
 
71 - 09.10.18 - 11:33
Тьфу. Слова про "обновление конфигурации" - заменить на слова "изменение конфигурации" - сам попал в эту же ловушку :)
   Serg_1960
 
72 - 09.10.18 - 11:41
Пробежался поиском по теме:
https://its.1c.ru/db/v8doc#content:43:hdoc
"... данные о текущей лицензии клиента и сервера 1С:Предприятия, а также данные обо всех лицензиях, работавших с данной информационной базой и изменявших данную конфигурацию."- ключевые слова "изменявших данную конфигурацию" (конфигурацию БД имеется в виду).

От себя добавлю:
История лицензий информационной базы
Там по ссылкам можно пробежаться, чтобы понять что собеседников волновало :)
   Масянька
 
73 - 10.10.18 - 13:03
Взлетело... Ну, так... Пырхается...
Во всех функциях не работает поиск. Это баг или фича?
   Cool_Profi
 
74 - 10.10.18 - 13:04
(73) Это боян
   Масянька
 
75 - 10.10.18 - 13:06
(74) Серьезно? И не лечится?
   Cool_Profi
 
76 - 10.10.18 - 13:07
(75) И не вылечится.
   Масянька
 
77 - 10.10.18 - 13:08
(76) Супер (другое слово - матофильтр не пускает).
   Мыш
 
78 - 10.10.18 - 13:31
(77) 8.3.13 - матерных слов не хватит. Закладки в текстах модулей так и не отображаются. Но при этом работают )
   Масянька
 
79 - 10.10.18 - 14:25
(78) Сегодня "благодарные" пользователи выдали: "Раньше с каждым обновлением становилось чуть-чуть, но лучше... А в последнее время - с каждым обновлением становится хуже и растут тормоза".
У меня в башке мелькнуло: "Прямо, как ситуация в стране."
   Serg_1960
 
80 - 10.10.18 - 14:54
Не надо тут политики :) Лучше расскажите зачем Вам 8.3.13 потребовалось ставить.
   Масянька
 
81 - 10.10.18 - 16:11
(80) Что значит "зачем"?
А можно на бухии (свежей) без 8.3 работать?
   Serg_1960
 
82 - 10.10.18 - 17:25
(81) Не делайте такие круглые глаза - Вам это не идёт :) Я же не предлагаю вам работать без платформы 8.3 :))
Вопрос был зачем переходить на последние релизы платформы. Я, например, сижу 8.3.11 и меня это пока устраивает (точнее конфигурации, которые используются).
   Масянька
 
83 - 10.10.18 - 17:54
(82) А где я писала про последние?
Я поставила 8.3.12.1529. Поскольку бухия (релизы) требуют.
А меня, лично, устраивает хоккейная торговля. До высшей точки радости :)
   Serg_1960
 
84 - 10.10.18 - 18:50
Ааа... так это Вы на 8.3.12.1529 ругались :) Sorry,меня смутило (78) А почему бы не поставить 8.3.12.1616, как советовали в (43) и (63)?


Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует