Вход | Регистрация


1С:Предприятие :: 1С:Предприятие 8 общая

Расширение и веб-сервис

Расширение и веб-сервис
Я
   Стажер_1С
 
03.10.18 - 18:45
Добрый вечер. База типовая,но с расширение, опубликована на веб. Когда заходишь через ярлык 1с (не знаю как правильно сказать),а не через браузер, выходит такая ошибка:
http://ipic.su/img/img7/fs/Bezymyannyj.1538581410.jpg


Если убрать расширения,то все нормально.Кто-нибудь знает как можно исправить??
 
 
   runoff_runoff
 
1 - 03.10.18 - 18:47
защита от опасный действий или безопасный режим для расширения
   Стажер_1С
 
2 - 03.10.18 - 18:52
(1) то есть?
чтобы путаницы не было.Расширение в 1с. Через браузер любой спокойно заходит
   runoff_runoff
 
3 - 03.10.18 - 18:56
а в "Управление расширениями" стоят или не стоят вышеуказанные флажки?
   Стажер_1С
 
4 - 03.10.18 - 19:07
(3) поставила и там итам,проверяю
   Стажер_1С
 
5 - 03.10.18 - 19:09
не вышло,та же ошибка
   runoff_runoff
 
6 - 03.10.18 - 19:11
убрать надо же
   Стажер_1С
 
7 - 03.10.18 - 19:38
ааа,уберу сейчас
   Стажер_1С
 
8 - 03.10.18 - 19:46
не вышло
   Стажер_1С
 
9 - 04.10.18 - 12:35
Вот такая же проблема
v8: Не запускается 1С через Веб-сервер в режиме тонкого клиента.
но там не сказано как решили,кто знает???
   МимохожийОднако
 
10 - 04.10.18 - 12:39
(8) что "не вышло"
 
 Рекламное место пустует
   Стажер_1С
 
11 - 04.10.18 - 12:42
(10) Привет. У меня база опубликована на веб. Через браузер заходит. Но когда захожу через тонкий клиент выдает ошибку:
http://ipic.su/img/img7/fs/Bezymyannyj.1538646040.jpg
   Стажер_1С
 
12 - 04.10.18 - 12:42
А не вышло,что мне советовали,убрать в расширение галочки
   Стажер_1С
 
13 - 04.10.18 - 12:48
ну хоть кто-то??????????
   Фрэнки
 
14 - 04.10.18 - 12:52
(13) очень похоже, что не на все подряд расширение ругнулось, а на какое-то одно.
Хотя, может на самое первое из списка и дальше не идет.
   Фрэнки
 
15 - 04.10.18 - 12:54
(13) причем, браузер стартует в полном соответствии с базой, как бы сам по себе.
А вот на скрине видне, что стартует на самой последней версии платформы. На сервере (или где там база опубликована) в самой базе какая версия платформы должна быть?
   DSSS
 
16 - 04.10.18 - 12:57
Можно запустить базу с расширением в режиме тонкого клиента и посмотреть ЖР, возможно в журнале есть какие-то ошибки расширений
   Стажер_1С
 
17 - 04.10.18 - 13:41
(15) платформы совпадают полностью,проверила это
   Стажер_1С
 
18 - 04.10.18 - 13:42
(15) причем, браузер стартует в полном соответствии с базой, как бы сам по себе.
Что это значит?
   Фрэнки
 
19 - 04.10.18 - 13:52
(18) браузер не имеет шансов конфликтовать с платформой на сервере - обновил свой кэш и вперед.

А есть возможность подключиться к базе в обход веб-соединения, прямо к каталогу базы на сервере тонким клиентом?
   МимохожийОднако
 
20 - 04.10.18 - 13:54
Открой расширение в конфигураторе с новой платформой, конвертируй под нее, сохрани и заново загрузи.
   Стажер_1С
 
21 - 04.10.18 - 19:21
(19) Да есть.
   Стажер_1С
 
22 - 04.10.18 - 19:21
(20) делала
   Стажер_1С
 
23 - 04.10.18 - 19:25
Вообщем посмотрела что там установлено Apache, но служба не запущена,и в публикации(в конфигурации указан он)Так же есть и iis, служба запущена на сервере,где база.
Получается,что с Apache они публикуют,но запустили iis.
Хрень какая-то вообщем. Решили,что все удалят и заново публикацию сделаю через iis только.
Как сделают,отпишусь вышло или нет
   Стажер_1С
 
24 - 10.10.18 - 08:00
Вышло


Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует