Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

как изменить регламентированный очтет

как изменить регламентированный очтет
Я
   ALEX7519
 
20.09.18 - 11:49
есть бп 3.0 , в ней есть регламентированный отчет о декларировании и производстве алк продукции, автоматом не заполняется.
нету примеров, как в нее воткнуть кнопку заполнить и добавить строки . (конкретно надо исправить приложение 6, в нем есть ссылка добавить строку .... - как это сделать пограммно ??? )

как добавить строку вроде понял - на форму вставил кнопку и процедуры ( 10 раз это для примера)


&НаСервере
Процедура ДобавитьСтрокиНаСервере()
  // Вставить содержимое обработчика.

      
   для н=1 по 10 цикл
      ВставитьДополнительнуюСтроку(ЭтаФорма, "Декларация", "ДобавитьСтрокуТ1");      
   КонецЦикла;   
   
КонецПроцедуры

&НаКлиенте
Процедура ДобавитьСтроки(Команда)
   ДобавитьСтрокиНаСервере();
КонецПроцедуры



а как теперь записать в создаваемую строку что-либо ? в макете это ячейски с именами типа  П000010000101_1 ...  ????
 
 

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует