Вход | Регистрация


1С:Предприятие ::

Метки: 

Не совпадают метаданные в периферийной базе

Я
   Snuts
 
14.09.18 - 08:54
Добрый день начну с того что конфигурации идентичные, отвязывал от узла центральной базы загрузил файл конфигурации все конфа идентичная но почему реквизит в документе пропадает, имеет он значение булево, он есть во всех документах, но в документе Перемещение ТМЗ в Центральной базе данных в форме документа его не видно и режиме предприятия его нет, а в переферийке что в форме конфигуратора он добавлен и в режиме предприятия он есть и доступна видимость, конфа идентичная, бывало такое что в переферийке пропадает реквизит, но после того как перезайдешь появляется,  кому надо базы могу скинуть... кто видел такое чудо?)
 
 
   Фрэнки
 
1 - 14.09.18 - 09:00
что прямо на всех-всех клиентских машинах и даже после очистки кэшей?
   Cyberhawk
 
2 - 14.09.18 - 09:00
Кэш конфигурации
   Snuts
 
3 - 14.09.18 - 09:06
(1) что у клиента, что на моем пк тоже самое кэш чистил, базы тестировал
   Snuts
 
4 - 14.09.18 - 09:06
(2) в папке пользователей винды кэш?
   Фрэнки
 
5 - 14.09.18 - 09:09
Ну да. Под каждую конкретную базу, открываемую на клиентском компе юзером создается кэш. Создай еще одно подключение новое в пускаче для теста и проверь, как оно загрузится.
   МимохожийОднако
 
6 - 14.09.18 - 09:10
(0) Я не понял вот это:
"а в переферийке что в форме конфигуратора он добавлен и в режиме предприятия он есть и доступна видимость"
Расставь запятые и расшифруй сиё высказывание
   Snuts
 
7 - 14.09.18 - 09:11
(6) в конфигураторе зашел в форму реквизит добавлен на форму он есть я это имею в виду
   МимохожийОднако
 
8 - 14.09.18 - 09:12
(7) проверь его свойства
   Cyberhawk
 
9 - 14.09.18 - 09:13
(4) И в слежубном каталоге сервера приложений
   Snuts
 
10 - 14.09.18 - 09:13
(6) естественно обьясняю что он виден и в режиме 1С Предприятия в документе, причем это в переферийной базе данных,  А ВОТ в самой главное центральной базе данных, зашел через конфигуратор в форму документа этого реквизита нет... и конечно же в предприятии нет.
 
 Рекламное место пустует
   Snuts
 
11 - 14.09.18 - 09:14
(10) главной*
   martin88
 
12 - 14.09.18 - 09:14
Бывает))
   Snuts
 
13 - 14.09.18 - 09:15
(9) что за служебный каталог? можно подробнее пожалуйста)
   Cyberhawk
 
14 - 14.09.18 - 09:19
(13) В srvinfo
   МимохожийОднако
 
15 - 14.09.18 - 09:20
(10) Значит конфигурации не идентичные.
   Snuts
 
16 - 14.09.18 - 09:22
(15) выгружал файл конфигурации загружал... идентичиные. даже обмен произвел из центральной в переферийную, но с переферийной в центральную не идет обратный обмен там уже другая ошибка валится думаю что связано с этим реквизитом, ошибка преобразования XML
   Фрэнки
 
17 - 14.09.18 - 09:23
да вот тоже сижу думаю... А если выгрузить в файл конфигурацию из периферийного узла и запустить сравнение в конфигураторе в базе центрального узла? Интересно, что покажет сравнение?
   Фрэнки
 
18 - 14.09.18 - 09:24
(16) ага. Значит ошибки таки в обмене присутствуют... А говорите, что все прям идентично
   Snuts
 
19 - 14.09.18 - 09:24
(17) честное слово делал и такое сравнение, отличий не показало
   Snuts
 
20 - 14.09.18 - 09:26
(18) но сравнение говорит о том что индентичны, изменении между ними нет, я лишь предугадываю что возможно из за этого реквизита обмен не принимает, но здесь видимая проблема которая приводит в легкий шок)))
   МимохожийОднако
 
21 - 14.09.18 - 09:29
(20) Загрузи в центральную файл конфигурации, в котором есть этот несчастный реквизит,  а потом повтори процедуры обмена
   Snuts
 
22 - 14.09.18 - 09:31
(21) делал, не идет
   Victor111
 
23 - 14.09.18 - 09:39
(0) Может «Расширение конфигурации» подключено?
   МимохожийОднако
 
24 - 14.09.18 - 09:41
(22) Рассказывай как делал. Деваться некуда.
   Snuts
 
25 - 14.09.18 - 09:42
(23) забыл упомянуть редакция 2.0 староватая да и расширения не применял
   Snuts
 
26 - 14.09.18 - 09:43
(21) в общем взял обработку СбросГлавногоУзлаРИБ , отвязал ее от центральной, выгрузил цф файл и загрузил его в центральную что бы уже наверняка и фиг нет этого реквизита
   Snuts
 
27 - 14.09.18 - 09:45
(24) да и еще обмен как не шел так и не идет
   МимохожийОднако
 
28 - 14.09.18 - 09:54
(27) Должны быть записи в журнале регистрации с ошибками. Надо читать, что конкретно мешает
   13_Mult
 
29 - 14.09.18 - 10:02
Что если развернуть недавний бекап, где есть нужный реквизит и перенести конфиг из неё.
   Snuts
 
30 - 14.09.18 - 10:16
(29) и там в архивах пропало
   Snuts
 
31 - 14.09.18 - 11:21
в общем из центральной базы данных, я создаю начальный образ базы и посмотрим будет ли реквизит в переферийке
   Snuts
 
32 - 14.09.18 - 12:14
(31) в общем нет реквизита, тема закрыта задолбала эта база)))))



Список тем форума
Рекламное место пустует Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует