Вход | Регистрация

Информационные технологии ::

Метки: 

Проблема с запуском 1С Сервера

Я
   1Cnewb
 
11.09.18 - 08:59
Всем доброго дня!
Помогите решить проблему, так как гугленье уже не помогает.
Есть Windows 7 64, на нем установил SQL 2012 и 1С Сервер 64.
Все лицензионное. После первой установки создал базы, загрузил в них DT, работал двое суток, проблем небыло. Потом после недели перерыва, т.е. не запускал 1С, не проверял работает ли Агент сервера 1С:Предприятия 8.3 (x86-64) пробую запустить базы, консоль администрирования 1С и каждый раз получаю ошибку "Попытка соединения была безуспешной т.к. не получен нужный отклик".
    Агент сервера 1С:Предприятия 8.3 (x86-64) стартует но через секунд 15 останавливается. Что было сделано:
- пробовал запускать агента от пользователя USR1CV8, давал ему админские права, так и от системного пользователя
- удалял папку srvinfo, давал на нее полные правам пользователям под которыми запускается агент
- создавал правила для портов 1540, 1541 и диапазонов 1560-1591 в брандмауэре винды, выключал брандмауэр, также стоит каспер, выключал его, добавлял ему в исключения порты
-полностью удалял сервер и платформу с папками и кэшами, чистил реестр и по новой все ставил
- проверял не заняты ли порты 1540,1541 - свободны и слушаются если на порт 1541 допустим прицепить utorrent, значит его не блокирует ничего
- имя сервера и компа не менялось, файлик 1cv8wsrv в папке srvinfo остался без изменений
  Ничего не помогает, в чем может быть еще проблема, помогите плиз????
 
 
   1Cnewb
 
1 - 11.09.18 - 10:19
апну
   seevkik
 
2 - 11.09.18 - 10:25
ragent rphost rmngr в процессах висят? если да то убей их
   butterbean
 
3 - 11.09.18 - 10:27
было такое, оказалось проблема с ключами на сервер
   1Cnewb
 
4 - 11.09.18 - 10:51
(2) нет не висят
   1Cnewb
 
5 - 11.09.18 - 10:51
ragent запускается и сразу вырубается
   1Cnewb
 
6 - 11.09.18 - 10:52
(3) меняли ключ?
думал тут, либо видит ключи либо нет
   rphosts
 
7 - 11.09.18 - 10:54
(5) права не менялись у учетки от которой запускается?
что в Event Viewer пишут?
   butterbean
 
8 - 11.09.18 - 10:55
(6) нет, оказалось, что ключ на 32, а в соседнем сервере на 64, перепутали прост
   1Cnewb
 
9 - 11.09.18 - 10:58
(8) ну нет, у меня на 64, да и работало же все двое суток
   1Cnewb
 
10 - 11.09.18 - 11:19
(7) когда сервер устанавливался, создался пользователь USR1CV8 с обычными правами, ругнулся что нет прав для запуска, я сделал его с админскими правами, служба стала запускаться но на секунд 10-15
В журнале событий кстати не нашел ни одного сообщения с источником агент сервера 1с
 
 Рекламное место пустует
   1Cnewb
 
11 - 11.09.18 - 12:28
В реестре прописал другие порты для агента, 2540,2541, и диапазоны 2560-2591, стал запускаться агент и работает, висит на порте 2541, а вот консоль администрирования всеравно ругается что компьютер отверг запрос на подключение, папку srvinfo чистил опять но файл конфигурации пустой...
Может порты где еще надо прописать?


Список тем форума
Рекламное место пустует Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует