Вход | Регистрация


1С:Предприятие :: 1С:Предприятие 8 общая

БП3.0.65 без совместимости с предыдущими версиями

БП3.0.65 без совместимости с предыдущими версиями
Я
   triviumfan
 
03.09.18 - 17:07
Доброго дня, коллеги.

https://releases.1c.ru/project/Accounting30
Информация о планируемом релизе
Номер версии    3.0.65
Ориентировочная дата выхода     Сентябрь 2018
Дата обновления плановых данных    16.03.18
Адаптация конфигурации к работе на платформе 8.3.12 без совместимости с предыдущими версиями

Как понять "Адаптация конфигурации к работе на платформе 8.3.12 без совместимости с предыдущими версиями"? Совместимость будет отключена и умельцы расширений наконец-то дождались сего события? Или совместимость будет поднята до 8.3.12 и придётся всем ставить новую платформу? Что-то я не догоняю.
 
 
   hhhh
 
1 - 03.09.18 - 17:19
(0) оба эти события
   Amra
 
2 - 03.09.18 - 17:19
(0) Учитывая что 12ая сейчас актуальная, старше нет, поэтому как себе представляешь "в режиме совместимости с 12" на 12ой же? Поэтому да, совместисмость будет отключена
   triviumfan
 
3 - 03.09.18 - 17:24
(2) Значит я и с 8.3.10 своей смогу запускать её и админы спокойно вздохнут, что им работы не прибавилось (обновлять платформу)?
   Amra
 
4 - 03.09.18 - 17:25
(3) С чего такой вывод? Будет требоваться 12 платформа
   triviumfan
 
5 - 03.09.18 - 17:29
(4) Но ведь 12 платформа СЫРАЯ!!!
   Aleksey
 
6 - 03.09.18 - 17:30
(2) Есть 13-ая платформа
   Aleksey
 
7 - 03.09.18 - 17:31
(5) ага тота 1С во фреше перешла на 13 платформу, наверное потому что 12-ая сырая
   Aleksey
 
8 - 03.09.18 - 17:32
(3) в ридми будет указано
"Текущая версия конфигурации "Бухгалтерия предприятия" предназначена
для использования с версией системы 1С:Предприятие 8.3 не ниже 8.3.12.ХХХХ."
   Aleksey
 
9 - 03.09.18 - 17:36
В мая вышла БСП под 8.3.12 под платформу 8.3.12.1412.
Последняя версия БСП 3.0.1.252 тоже под эту платформу.

БП будет базироваться на этой БСП, а значит как минимум БП нужна будет платформа не ниже 8.3.12.1412
   Amra
 
10 - 03.09.18 - 17:38
(6) На юзерсе 13 тестовая
 
 Рекламное место пустует
   Aleksey
 
11 - 03.09.18 - 17:41
(10) Что противоречит утверждению, что старше нет. Есть и сама 1с активно её использует
   Amra
 
12 - 03.09.18 - 17:45
(11) В продакшн используешь? Я бы не рискнул, поэтому для меня считай нет
   Aleksey
 
13 - 03.09.18 - 17:55
(12) они пользуются - https://1cfresh.com/
   triviumfan
 
14 - 03.09.18 - 21:49
(13) ага, только что проверил - 1С:Предприятие 8.3 (8.3.13.1453)
   zak555
 
15 - 03.09.18 - 21:59
Ура

Осталось на фреше переворот сделать
   RomanYS
 
16 - 03.09.18 - 22:07
(15) какой переворот?
   zak555
 
17 - 03.09.18 - 22:31
(16) ну чтобы можно было ом и модули объектов пилить
   RomanYS
 
18 - 03.09.18 - 22:37
Расширения разрешены во фреше? Там же гемор наверное с аудитом  этого добра, или у тебя свой фреш?
   zak555
 
19 - 03.09.18 - 22:41
(18) я про фреш от 1с

проблема в том, что дятлы во фреше не хотят галочку ставить и перечислять, какие модули можно менять на кластере в профиле безопасности
   triviumfan
 
20 - 04.09.18 - 13:16
Ребят, так почему во фреше 13ая? Ведь она тестовая!!!
   triviumfan
 
21 - 04.09.18 - 13:18
   Новичок1Сник
 
22 - 04.09.18 - 13:59
(20) Экспериментируют как на подопытных крысах?
   RomanYS
 
23 - 04.09.18 - 14:44
(19) а фрэш вообще совместим с расширениями?
   unregistered
 
24 - 04.09.18 - 14:51
(3) > админы спокойно вздохнут, что им работы не прибавилось (обновлять платформу)

Админы вздохнут когда настроят нормальное обновление платформы через групповые политики. Тогда обновление будет у них занимать ровно 15 минут на подготовку дистрибутива вне зависимости от количества конечных пользовательских компьютеров в сети. Плюс время на обновление вручную на терминальных серверах и на тех компах, где групповые политики по каким-либо причинам не отработали (у нас такие время от времени парочка вылезает).
   triviumfan
 
25 - 04.09.18 - 16:38
(24) у нас настроено, но геморроя все равно много.
   yzimin
 
26 - 04.09.18 - 16:47
(24) Есть же автоматическое обновление платформы через публикацию дистрибутива на веб-сервере. Уже года 3 используем.
   zak555
 
27 - 04.09.18 - 16:48
(23) да, но для модулей объектов и ОМ беда
   Dmitry1c
 
28 - 04.09.18 - 16:57
(20) а в чем проблема? все работает
   triviumfan
 
29 - 04.09.18 - 19:57
(28) в том, что админы насторожены. нужно обновляться, скоро бп будет требовать 8.3.12. А какую платформу выбрать - хз
   Aleksey
 
30 - 04.09.18 - 21:10
(20) Потому что главный и основной клиент у 1С у которой она в первую очередь правит баги это, внезапно, сама 1С. Т.е. нашли баг во фреше или нужна доработка, как думаешь в какую очередь они будут выполнять запрос от "фреша"?
Вот и получается что во фреше релизы выходят раньше, чем в тестовом доступе
   Aleksey
 
31 - 04.09.18 - 21:11
(26) это разве на обычной версии работает? Эта же фишка КОРП лицензий
   yzimin
 
32 - 04.09.18 - 22:03
(31) Да, работает. Насчёт лицензионности не подскажу, не интересовался
   timurhv
 
33 - 04.09.18 - 23:31
Да здравствуют ошибки PostgreSQL под Linux и приколы обычных форм:
https://cdn1.savepice.ru/uploads/2018/9/4/b25ea1306f04d9c51e6c78bce25a923b-full.png
 
 
   triviumfan
 
34 - 05.09.18 - 12:31
(33) ms sql & win - наше все!
   sergioandropov
 
35 - 05.09.18 - 15:19
(0) Значит, наплюют на какие то правила совместимости и будут применять новые фишки платформы 8.3.12.ххх и выше для БП.

А больше всего напрягает то, что усилят какие то защиты, скорее всего, которые будут мешать в работе
(P.S. У меня лицензия есть, подписка на ИТС тоже.)
   Aleksey
 
36 - 05.09.18 - 15:20
(35) неужели разродятся версионностью на уровни платформы?
   sergioandropov
 
37 - 05.09.18 - 15:37
(36) не знаю, выйдет - посмотрим.
   RomanYS
 
38 - 05.09.18 - 15:44
(37) так бсп3 уже в релизе
   NeoVision
 
39 - 06.09.18 - 09:16
(36) походу не сразу, в презентации по ERP предлагают не спешить, по их мнению и так все ОК
   Amra
 
40 - 06.09.18 - 10:51
(20) А вот и зарелизилась тринашка
   Aleksey
 
41 - 10.09.18 - 17:39
(40)  и тестовая  65-ая
Текущая версия конфигурации "Бухгалтерия предприятия" предназначена
для использования с версией системы 1С:Предприятие 8.3 не ниже 8.3.12.1529.

Рекомендуется использовать версию 1С:Предприятие 8.3 не ниже 8.3.12.1529.


Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует