Вход | Регистрация

1С:Предприятие ::

Метки: 

Ошибка при вызове конструктора (COMОбъект)

Я
   byikevi4
 
30.07.18 - 09:03
При вызове процедуры из регламентного задания строка
V83=Новый COMОбъект("V83.COMConnector");
Выдает ошибку Ошибка при вызове конструктора (COMОбъект) Недопустимая строка с указанием класса
Если запустить все это из простой обработки то отрабатывает все нормально. Базы находятся на разных кластерах плюс платформы одна 1с 8.2. а другая 8.3. причем 8.3 64-х битная.
Коннект производится из 1с 8.2 к 1c 8.3.
 
  Рекламное место пустует
   Cyberhawk
 
1 - 30.07.18 - 09:11
Как интересно, продолжай
   byikevi4
 
2 - 30.07.18 - 09:17
Что нужно сделать чтобы ошибки не было.
   Малыш Джон
 
3 - 30.07.18 - 09:17
загуглить
   Малыш Джон
 
4 - 30.07.18 - 09:18
только не пиши "гуглил не нашел".
   byikevi4
 
5 - 30.07.18 - 09:22
гуглил. не помогло.
   Cyberhawk
 
6 - 30.07.18 - 09:22
Сколько платят за решение вопроса?
   byikevi4
 
7 - 30.07.18 - 09:23
бесплатно.
   Малыш Джон
 
8 - 30.07.18 - 09:24
   Малыш Джон
 
9 - 30.07.18 - 09:24
первая строка
   byikevi4
 
10 - 30.07.18 - 09:28
а на каком сервере это нужно зарегистрировать. именно библиотеку от 1с 8.2
 
  Рекламное место пустует
   byikevi4
 
11 - 30.07.18 - 09:36
зарегил библиотеку от 1с 8.2 там где 1с 8.3. все равно проблема не исчезла
   byikevi4
 
12 - 30.07.18 - 09:59
up
   ildary
 
13 - 30.07.18 - 10:01
(11) см (6). Если есть силы и время - дешевле научиться самостоятельно.
   hhhh
 
14 - 30.07.18 - 10:11
(11) переходи на web-сервисы, завязывай ты с этим COM.
   byikevi4
 
15 - 30.07.18 - 10:15
именно через COM нужно. я уже и ручками в администрировании руками как новое приложение делал. и эту компоненту указывал только что-то не хочет работать.
   byikevi4
 
16 - 30.07.18 - 10:40
все у меня все получилось. спасибо всем за помощь. всем успехов.
   aka AMIGO
 
17 - 30.07.18 - 10:46
(16) И что ты сделал, чтобы с 09:36 по 10:40 "всё" заработало?
Признак хорошего тона - сообщить о проделанном, "чтоб работало"
   hhhh
 
18 - 30.07.18 - 10:49
(17) ну, вместо 82 написал 83.
   byikevi4
 
19 - 30.07.18 - 11:06
в администрировании там где новые приложения добавил компоненту от 8.3 и все заработало. через regsvr32 не работало.


Список тем форума
Рекламное место пустует   Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует