Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

Как отключить вылезающее окно об интернет-поддержке

Как отключить вылезающее окно об интернет-поддержке
Я
   Master5550
 
06.07.18 - 11:21
УТ 11.4.3.167

Пробовал обработкой из интернета:
&НаСервере
Процедура ВыполнитьНажатиеНаСервере()

        //ХранилищеОбщихНастроек.Сохранить("НачалоРаботыВ30", "Показывать", Ложь);

        //Сообщить("Отключено 'НачалоРаботыВ30'");

        //ХранилищеОбщихНастроек.Сохранить("Обработка.ОбщиеОбъектыРегламентированнойОтчетности", "НеПоказыватьПредложениеОформитьЗаявлениеНаПодключение", Истина);

        //Сообщить("'Отключено 'ЗаявлениеНаПодключение'");

        //ОбработкаПредупреждениеОбИзменениях=Обработки.ПредупреждениеОбИзменениях.Создать();

        //Для Каждого Макет Из ОбработкаПредупреждениеОбИзменениях.Метаданные().Макеты Цикл

        //    ХранилищеОбщихНастроек.Сохранить("Обработка.ПредупреждениеОбИзменениях", Макет.Имя, Истина);

        //    Сообщить("'Отключено 'БыстроеОсвоение... "+Макет.Имя);

        //КонецЦикла;

        //Сообщить("'Отключено 'БыстроеОсвоение...'");

        
        //ХранилищеОбщихНастроек.Сохранить("ОнлайнСервисыРО_ОбновлениеИнформацииИзИнтернетРазрешено",,Ложь);

        //ХранилищеОбщихНастроек.Сохранить("ОнлайнСервисыРО_ДоступЗапрещенВерсияРелиза",,Истина);

        //Сообщить("'Отключено 'ОнлайнСервисыРО'");

        
        Если ПользователиИнформационнойБазы.ПолучитьПользователей().Количество()=0 Тогда
            ХранилищеОбщихНастроек.Сохранить("НачалоРаботыВ30", "Показывать", Ложь,,);
            Сообщить("Отключено 'НачалоРаботыВ30'");
            ХранилищеОбщихНастроек.Сохранить("Обработка.ОбщиеОбъектыРегламентированнойОтчетности", "НеПоказыватьПредложениеОформитьЗаявлениеНаПодключение", Истина,,);
            Сообщить("Отключено 'ЗаявлениеНаПодключение'");
            
            //ОбработкаПредупреждениеОбИзменениях=Обработки.ПредупреждениеОбИзменениях.Создать();

            //Для Каждого Макет Из ОбработкаПредупреждениеОбИзменениях.Метаданные().Макеты Цикл

            //    ХранилищеОбщихНастроек.Сохранить("Обработка.ПредупреждениеОбИзменениях", Макет.Имя, Истина,,);

            //    Сообщить("Отключено 'БыстроеОсвоение... "+Макет.Имя+"'");

            //КонецЦикла;

            
            ОбщегоНазначения.ХранилищеОбщихНастроекСохранить("ИнформацияПриЗапуске", "Показывать", Ложь,,);
            ОбщегоНазначения.ХранилищеОбщихНастроекСохранить("ИнформацияПриЗапуске", "ДатаБлижайшегоПоказа", ТекущаяДата()+31536000,,);
            Сообщить("Отключено 'ИнформацияПриЗапуске'");
            ОбщегоНазначения.ХранилищеОбщихНастроекСохранить("ИнтернетПоддержкаПользователей", "ВсегдаПоказыватьПриСтартеПрограммы", Ложь,,);
            ОбщегоНазначения.ХранилищеОбщихНастроекСохранить("ИнтернетПоддержкаПользователей", "НеНапоминатьОбАвторизацииДо", ТекущаяДата()+31536000,,);
            Сообщить("Отключено 'ИнтернетПоддержкаПользователей'");
        Иначе
            Для Каждого Пользователь Из ПользователиИнформационнойБазы.ПолучитьПользователей() Цикл
                ХранилищеОбщихНастроек.Сохранить("НачалоРаботыВ30", "Показывать", Ложь,, Пользователь.Имя);
                Сообщить("Отключено 'НачалоРаботыВ30'");
                ХранилищеОбщихНастроек.Сохранить("Обработка.ОбщиеОбъектыРегламентированнойОтчетности", "НеПоказыватьПредложениеОформитьЗаявлениеНаПодключение", Истина,, Пользователь.Имя);
                Сообщить("Отключено 'ЗаявлениеНаПодключение'");
                
                //ОбработкаПредупреждениеОбИзменениях=Обработки.ПредупреждениеОбИзменениях.Создать();

                //Для Каждого Макет Из ОбработкаПредупреждениеОбИзменениях.Метаданные().Макеты Цикл

                //    ХранилищеОбщихНастроек.Сохранить("Обработка.ПредупреждениеОбИзменениях", Макет.Имя, Истина,, Пользователь.Имя);

                //    Сообщить("Отключено 'БыстроеОсвоение... "+Макет.Имя+"' для "+Пользователь.Имя);

                //КонецЦикла;

                
                ОбщегоНазначения.ХранилищеОбщихНастроекСохранить("ИнформацияПриЗапуске", "Показывать", Ложь,, Пользователь.Имя);
                ОбщегоНазначения.ХранилищеОбщихНастроекСохранить("ИнформацияПриЗапуске", "ДатаБлижайшегоПоказа", ТекущаяДата()+31536000,, Пользователь.Имя);
                Сообщить("Отключено 'ИнформацияПриЗапуске' для пользователя "+Пользователь.Имя);
                ОбщегоНазначения.ХранилищеОбщихНастроекСохранить("ИнтернетПоддержкаПользователей", "ВсегдаПоказыватьПриСтартеПрограммы", Ложь,, Пользователь.Имя);
                ОбщегоНазначения.ХранилищеОбщихНастроекСохранить("ИнтернетПоддержкаПользователей", "НеНапоминатьОбАвторизацииДо", ТекущаяДата()+31536000,, Пользователь.Имя);
                Сообщить("Отключено 'ИнтернетПоддержкаПользователей' для пользователя "+Пользователь.Имя);
            КонецЦикла;
        КонецЕсли;
        
        ОбщегоНазначенияВызовСервера.ХранилищеОбщихНастроекСохранитьИОбновитьПовторноИспользуемыеЗначения("НастройкиПрограммы",    "ПоказыватьПодсказкиПриРедактированииФайлов", Ложь);
        Сообщить("Отключено 'ПоказыватьПодсказкиПриРедактированииФайлов'");
        
        //ФормаОбработкаОбновлениеОтчетности=Обработки.ОбновлениеРегламентированнойОтчетности.ПолучитьФорму("ОсновнаяФорма", ЭтаФорма);

        //ФормаОбработкаОбновлениеОтчетности.Открыть();

        
        Для каждого ТекущееЗадание Из РегламентныеЗадания.ПолучитьРегламентныеЗадания() Цикл
            ТекущееЗадание.Использование=Ложь;
            ТекущееЗадание.Записать();
        КонецЦикла;    
        Сообщить("Отключено 'РегламентныеЗадания'");
        
    КонецПроцедуры

Не помогло
 
 
   Rustik666
 
1 - 06.07.18 - 11:21
Подключить интернет-поддержку
   Master5550
 
2 - 06.07.18 - 11:22
(1) Мы не ищем легких путей!
   arsik
 
3 - 06.07.18 - 11:26
(0) Подключи расширение и заблокируй.

Список тем форума
Рекламное место пустует  Рекламное место пустует
Независимо от того, куда вы едете — это в гору и против ветра!
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует