Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

УТ 11.4 проблемы с веб-сервером

УТ 11.4 проблемы с веб-сервером
Я
   kostyk92
 
28.06.18 - 16:01
Добрый день, народ! Столкнулся с непонятной проблемой. Имеем файловую УТ 11.4, опубликованную на IIS 10. На одном компьютере все ок, на двух других зависает при некоторых одних и тех же действиях, например при работе с подбором номенклатуры, долго думает, а потом выдает failure when receiving data from the peer. На всех машинах стоит одна и та же платформа 8.3.12.1469. Я уже выключил брандмауэр, удалил антивирус вовсе, еще стоял не включённый kaspersky secure connection, его тоже снес. В браузере с этих же машин работает нормально, а через тонкий никак. В чем может быть причина?
 
 
   Фрэнки
 
1 - 28.06.18 - 16:31
кэши тонкого клиента?

браузеры ведь работают как-то
   Фрэнки
 
2 - 28.06.18 - 16:32
обновление конфигурации проходило как давно?
   kostyk92
 
3 - 28.06.18 - 17:08
(2) Конфигурация самая свежая. Кэш почистил. Не помогает. Какая то беда с работой платформа на этой машине.
   ProxyInspector
 
4 - 28.06.18 - 18:30
Здесь воедино встретились три проблемы
1. 1с 8.3.12
2. УТ11.4
3. IIS 10
  Мне как-то тяжело представить что такое соединение может хоть как-то работать.
   Фрэнки
 
5 - 28.06.18 - 19:02
(3) так я и подумал, что проблема может связана с использованием самой свежей, а там же подняли требования по минимальной платформе, т.е. изменили какие-то механизмы и это нужно отдельно, внимательно смотреть в чем именно. Ну это так... слова слова

Пробую не ставить самую свежую конфигу - а там кто его знает, чем это лечить. Или, поскольку это файловая, перебирать версии платформ.
   Фрэнки
 
6 - 28.06.18 - 19:03
*пробую => пробуй
   WhiteDragon93
 
7 - 28.06.18 - 19:18
(0) канал на всех машинах одинаково стабильный?
   Сергиус
 
8 - 28.06.18 - 23:46
(0)Попробуй переставить платформу 1с на этой машине.
   kostyk92
 
9 - 29.06.18 - 16:34
(7) не могу ничего утверждать по поводу стабильности каналов, но есть подозрения что он виноват. Завтра поеду пробовать те же машины но с другим роутером/каналом связи. Но все таки непонятно как тут может быть виновным канал, так как проблемы очень четко на одних и тех же местах
   kostyk92
 
10 - 29.06.18 - 16:34
(8) Пробовал, безрезультатно
 
 Рекламное место пустует
   Buster007
 
11 - 29.06.18 - 16:37
с Апачи все тоже самое работает отлично
   Buster007
 
12 - 29.06.18 - 16:37
(11) с IIS не пробовали
   Eiffil123
 
13 - 29.06.18 - 17:56
у нас такое было, когда переносили справочники и зациклили ссылки. При отключении иерархии база уходила в долгую задумчивость потом падала.
   kostyk92
 
14 - 30.06.18 - 14:19
(13) проблема в том что на разных машинах по разному работает. Захожу с ноута на 10ке - все ок, тут же из той же сети захожу с другого компа под 7кой - получаю описанный результат

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует