Вход | Регистрация


Вывести пустые строки до конца страницы

Вывести пустые строки до конца страницы
Я
   sqr4
 
22.05.18 - 16:24
Делаю так
ОбластьПустая = Макет.ПолучитьОбласть("ПустаяСтрока");
    Массив = Новый Массив;
    Пока Истина Цикл
        Массив.Добавить(ОбластьПустая);
        Если не ТабДок.ПроверитьВывод(Массив) Тогда
            Массив.Удалить(0);
            Прервать;
        КонецЕсли;
        
    КонецЦикла;
    Для Каждого ТекСтрока из Массив Цикл
        ТабДок.Вывести(ТекСтрока);
    КонецЦикла;
Делается на две страницы, где я ошибся?
 
 
   senior
 
1 - 22.05.18 - 16:49
(0) Чем не устраивает вставить разрыв страницы
   RomanYS
 
2 - 22.05.18 - 16:55
(0) Работает.
Ты уверен, что не меняешь параметры страницы после формирования ТД?
   sqr4
 
3 - 23.05.18 - 17:44
(2)  ДА вроде как уверен, если только принтер сам что там дальше делает

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует