Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

Как поставить режим совместимости 8.2.13?

Как поставить режим совместимости 8.2.13?
Я
   МаленькийВопросик
 
04.05.18 - 12:36
Смотрю последний релиз 10.3

что имеется ввиду под 

"Текущий релиз конфигурации "Управление торговлей, редакция 10.3" предназначен для использования с версией системы 1С:Предприятие 8 не ниже 8.2.19.130, а также может использоваться с версией 8.3.3.687(и выше)в режиме совместимости "Версия 8.2.13". "



открыть конфигурацию????
 
 
   Cyberhawk
 
1 - 04.05.18 - 12:36
Мало знаков
   МаленькийВопросик
 
2 - 04.05.18 - 12:37
мне нужна поддержка json поэтому я хочу работать на 8.3.
   Вафель
 
3 - 04.05.18 - 12:38
так она и так в таком режиме
   МаленькийВопросик
 
4 - 04.05.18 - 12:39
(3) а для чего это написано тогда?
   Cyberhawk
 
5 - 04.05.18 - 12:39
Будь готов к поднятию режима совместимости конфигурации, ибо, например, до режима совместимости 8.3.9+ поддержки защищенного ХТТП-соединения тебе не видать
   Джинн
 
6 - 04.05.18 - 12:39
Поставить то можно. Но проблемы будут гарантированно.
   МаленькийВопросик
 
7 - 04.05.18 - 12:40
а какую версию платформы выбрать тогда и как решить вопрос с json?
   МаленькийВопросик
 
8 - 04.05.18 - 12:41
хотел ставить 8.3.10
   Cyberhawk
 
9 - 04.05.18 - 12:41
(6) Розницу 1 и УТ 10.3 много раз ставил режим совместимости 8.3.5+, чтобы фоновые работали "сами" ("по-новому"), проблем никаких (ну вылезает совсем немножечко при обновлении конфы БД, проблемами это не считается)
   Cyberhawk
 
10 - 04.05.18 - 12:41
(7) 8.3.9.1850 и выше
 
 Рекламное место пустует
   Cyberhawk
 
11 - 04.05.18 - 12:42
+(10) насчет "и выше" - добавляется гемор с защитой от опасных действий (изменение поведения), хапнуть горюшка можешь с этим
   МаленькийВопросик
 
12 - 04.05.18 - 12:43
(11) УТ 10.3.47.3 + 8.3.10 = годная связка? работать можно будет?

обновлять естественно никто не будет это дело
   VladZ
 
13 - 04.05.18 - 12:47
(0) Не понял в чем проблема. Недавно ставил УТ 10.3 последний релиз и 8.3.11. Нет никаких проблем.  Если ты не понимаешь, что написано в сабже - забей. Ставь и работай.
   МаленькийВопросик
 
14 - 04.05.18 - 12:49
(13) ну что же. хорошо!
   Cyberhawk
 
15 - 04.05.18 - 12:50
(12) Я по причине, описанной мною выше (механизм защиты от опасных действий) стараюсь выше 8.3.9.1850 не ставить без необходимости. И в твоем случае тоже не ставил бы выше.
   StanLee
 
16 - 04.05.18 - 12:50
поставь да попробуй на копии раз сомневаешься
   МаленькийВопросик
 
17 - 04.05.18 - 12:51
(15) хорошо. json поддерживается в 8.3.6 - пойдет значит
   Cyberhawk
 
18 - 04.05.18 - 12:51
(14) Не тупи. Он-то режим совместимости не менял. А тебе скорее всего придется, но пока ты не попробуешь - не узнаешь. Причем сразу понять этого не сможешь, когда ХТТП-соединение будет просто тебе возвращать какую-нибудь обычную ошибку от веб-сервера.
   Cyberhawk
 
19 - 04.05.18 - 12:52
Так что сразу рядышком разворачивай инфобазу для своих изысканий с режимом совместимости "Не использовать" (8.3.9+), а основную можешь пока не трогать. Заработает все без поднятия оного - ну, хорошо.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует