Вход | Регистрация

Информационные технологии :: Администрирование

Странное поведение ЛВС и регистратора

Странное поведение ЛВС и регистратора
Я
   Silence63
 
16.04.18 - 21:03
Всем привет.
Есть бюджетный гибридный регик Satvision 8115n.
К нему подключены 4 IP камеры.
цепь такая.
Регик---свитч, в свитче 1 камера, POE свитч, к которому подключена одна POE камера, точка доступа NAno Station M2, на конце которой висят 2 камеры.
Всё это прекрасно работало до субботы.
В субботу начала отваливаться камера, которая подключена к POE. Её кабель около 50м. Вместе с ней начали отрубаться другие камеры.
Секунду чернота, и 10 сек работают. примерно так.
Снял камеру, принёс к регистратору, подключил К ТОМУ ЖЕ САМОМУ пое свитчу- всё работает.
Уношу обратно- не работет. Прокинул новый кабель - не работает.
т.е. всё нормально работает только на коротких кабелях.
Но тут выясняется, что недавно поставили сотовую вышку на мачте.
Около 50 метров от моего пункта подключения.
Может ли БС давать такую конскую наводку?
 
 
   Silence63
 
1 - 16.04.18 - 21:06
да, камеру менял, подключал камеру к обычному БП, не через пое. пое свитч вообще из цепи выкидывал, сам коммутатор тоже менял.
ничего не помогло.
всё прекрасно работало 2.5 месяца. до установки базовых станций
   spectre1978
 
2 - 16.04.18 - 21:08
Долго все это дело вообще работало? Год, два, три, ... ? На камеру солнышко попадает. Свитч в теплом месте стоит или не очень?
   spectre1978
 
3 - 16.04.18 - 21:08
... солнышко попадает?
   mistеr
 
4 - 16.04.18 - 21:10
Вообще БС довольно мощная штука. Вероятно кабель нужно менять на STP.
   spectre1978
 
5 - 16.04.18 - 21:13
я бы первым делом проверил электролиты во вторичке питания PoE свитча и в преобразователе питания на камере. Если там потеря емкости, то из-за пульсаций вполне может перестать держать расстояние.
   spectre1978
 
6 - 16.04.18 - 21:19
хотя, если отрубается все что подключено к PoE свитчу, то камеры трогать смысла нет, достаточно посмотреть питание свитча. Если там все нормально, тогда попытаться экранированную времянку кинуть мимо сотовой мачты и посмотреть на поведение, как советуют в (4).
   Silence63
 
7 - 17.04.18 - 05:54
(5) подключал без пое,обычным БП и свитчом. Тоже самое!
   Silence63
 
8 - 17.04.18 - 05:54
(3) Солнышка нет. работало с января.
   Silence63
 
9 - 17.04.18 - 05:55
(2) на улице +13. стоит всё в отапливаемом помещении
   spectre1978
 
10 - 17.04.18 - 06:21
(6) тогда, возможно, наводка от сотовой базы. Попробуйте экранированную пару и понизить скорость, если есть что понижать.
 
 Рекламное место пустует
   Silence63
 
11 - 17.04.18 - 08:41
(10) просто никогда не сталкивался с таким. У нас на крыше офиса тоже стоят БС. но в городе. И сетка нормально работает. А тут загородом, в поле можно сказать. Видимо мощность БС другая.
Понижать нечего конечно же..
придётся кидать аналог, или вести оптику
   Silence63
 
12 - 17.04.18 - 17:50
Короче заменил камеру на камеру другой модели. всё пришло в норму. что было- так и не понял.
глючащую камеру прошивал, не помогло. как будто на саму камеру наводки. просто аналогичной модели новая камера так же глючила.
Loco M2 через плотный лес 150м бьёт отлично.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует