Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

драйвер атол 9.х ффд 1.05 под 1с 8.1

драйвер атол 9.х ффд 1.05 под 1с 8.1
Я
   rozer76
 
10.04.18 - 21:53
Приветствую, какой драйвер используете для 1с8.1? Для ффд 1.0 вопросов нет - все на 8.14 работает но для ффд1.05 не получилось запустить поддержку ккт (взял в самописку код из крайнего релиза ут10.3) на драйвере 8.16 не работает. В версии 9.11 только native а на 8.1 только сом поддерживается. Попробовал подключить 9.11 через dcom к сторонней базе на 8.3 но это некрасивый костыль. И как к 7.7 подкл. драйвера 9.х? Переход на 8.3 не предлагать.
 
 
   Aleksey
 
1 - 10.04.18 - 22:01
У меня 7-ка на 8.16 спокойно работает с 1.05
   rozer76
 
2 - 10.04.18 - 22:11
(1) Рад за вас. Но ПолучитьПараметрыККТ не возвращает FFDVersionFN и FFDVersionKKT и РевизияИнтерфейса = 2001. В 9.11 все ок.
   rozer76
 
3 - 10.04.18 - 22:13
+ (2) а на этом весь код под 1.05 и старше в ут10.3 завязан...
   rozer76
 
4 - 10.04.18 - 22:26
во нашел про какой-то atolwrapper http://1c-book.ru/public/660200/ типо пробрасывает com-nativeapi но хз что за поделка
   rozer76
 
5 - 10.04.18 - 22:37
(1) В FprnM1C82_54FZ.dll РевизияИнтерфейса = 2001. В 9.11 = 2002. Вы dll какую регаете для 7.7 ?
   Aleksey
 
6 - 11.04.18 - 01:18
(5) Я не юзаю прокладку от 1С. Только дрова от разработчиков, только хардкор
   rozer76
 
7 - 11.04.18 - 09:22
(6) хадкор.... можно при желании и КИС на асме написать... но зачем ?

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует