Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

ЗУП 3.1.5 обязательно нужна платформа 8.3.10.2580 или на практике достаточно 8.3.10.2466?

ЗУП 3.1.5 обязательно нужна платформа 8.3.10.2580 или на практике достаточно 8.3.10.2466?
Я
   jk3
 
09.04.18 - 10:39
Обновил тестовую базу ЗУП до версии 3.1.5.171 на платформе 8.3.10.2466.

Никаких предупреждений по поводу "старой" платформы нет.
С виду всё в норме, справочники открываются, документы проводятся.

Посмотрел, в ReadMe.txt начали писать про обязательность платформы  8.3.10.2580 еще с версии 3.1.4.169.

Из более-менее критичных багов в релизе 8.3.10.2580 исправили этот: https://bugboard.v8.1c.ru/error/000041105.html
При вызове функций для работы с двоичными данными может происходить аварийное завершение работы программы.

Остальные баги, имхо, не критичны и никак не могут мешать работе.

Какой функционал конфигурации обязательно требует платформы не ниже 8.3.10.2580? Где будет облом?
 
 
   Вафель
 
1 - 09.04.18 - 10:41
   KnightAlone
 
2 - 09.04.18 - 12:40
(0) РЛС используете? Если да, то под кадровиком база падать будет, если платформа ниже 8.3.10.2580
   KrasnSergey
 
3 - 09.04.18 - 12:53
(0) Тоже интересно, локально все работает, РЛС используем, кадровиков нет... платформа  8.3.10.3561
   jk3
 
4 - 09.04.18 - 14:32
(1) Такой баг не ловил еще. :)

(2)
Галка "Ограничивать доступ на уровне записей" -- включена
Галка "Доступ с точностью до физических лиц" -- выключена
Эффект будет проявляться?

(3) 8.3.10.2561, всё в норме?
   CepeLLlka
 
5 - 09.04.18 - 14:51
(2)Спасибо за информацию..
   KnightAlone
 
6 - 09.04.18 - 15:07
(4) без понятия. я уже давно на 8.3.10.2699

https://bugboard.v8.1c.ru/error/000028353.html
вот эта ошибка будет валить 1С, если платформа ниже 8.3.10.2580, у кадровиков РЛС, они создали кадровый документ, сохранили и потом решили там что-то поменять. все, 1с падает. либо помечать первый документ на удаление и создавать новый, либо просить исправить того, у кого полные права. самый простой вариант - поставить 8.3.10.2580 или более позднюю и не париться
   KrasnSergey
 
7 - 09.04.18 - 15:08
(4) планирую завтра обновляться.... до 5ки
   jk3
 
8 - 09.04.18 - 15:45
(6) Спасибо за ценную инфу!
   KrasnSergey
 
9 - 09.04.18 - 16:08
(4) обновил на тестовой базе на сервере, погонял начисления , кадровые приказы , отчеты ошибок не встретил под пользователем с ограниченными правами RLS. Платформа  8.3.10.2561, возможно зависит еще и от настроек в правах пользователей

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует