Вход | Регистрация

  1  2  3  4   
Информационные технологии :: Администрирование

Полное отключение обновлений в операционной системы Виндовс 10 Про

Полное отключение обновлений в операционной системы Виндовс 10 Про
Я
   Mark1C
 
20.02.18 - 22:02
Народ, подскажите более детально, как полностью и навсегда, но по крайней мере на долго отключить обновления на операционной системе Виндовс 10 Про (Лицензия)!???
Пробовал отключить в службах, не помогает, все равно, обновления начинают доставать, пробовал через групповые политики и через программу, где нужно только галочку Disebal выставить, все равно через минут 15 начинают доставать обновления!!!
Кто спец по операционнкам, плиз!!!
 
 
   Lama12
 
1 - 20.02.18 - 22:03
(0) Это нарушение лицензии. Законно никак.
   mistеr
 
2 - 20.02.18 - 22:08
(0) Уверен, что хочешь работать на дырявом компе?
   100kg
 
3 - 20.02.18 - 22:09
(0) Что-то ты в службах не то отключил. Я как-то отключал, потом месяца через 3 включил, обновил. За эти 3 месяца ни одной обновы не прилетело
   Скиурус
 
4 - 20.02.18 - 22:21
Как бы с отключенной службой WinUpdate никакие обновления к тебе не смогут попасть.
Но вообще это плохая идея, если у тебя на компьютере запускается браузер.
   Доминошник
 
5 - 20.02.18 - 22:31
(0) А дурацкие советы принимаются?
Если да - то указать, что обновления идут с локального (не существующего реально) WSUS-сервера.
И отключить "двойное сканирование" http://winitpro.ru/index.php/2017/10/12/effekt-dual-scan-v-windows-10-i-problemy-obnovleniya-so-wsus/
   Звездец
 
6 - 20.02.18 - 22:39
(1) какого пункта?

Если завтра майкрософт решит установить службу по майнингу и не сделает птицу для отключения, то я тоже нарушу лицензию, если ее выпилю? тогда я не понял чей это компьютер, мой или майкрософта
   Гость из Мариуполя
 
7 - 20.02.18 - 22:41
хм..
Буржуи, они очень щепетильно к языку доллара относятся.

никаких служб не отключал, никаких "Dis e bal" (а кстати, прикольное слово у автора в сабже) не того самого, не делал..

Просто указал, что подключение лимтируемое. Т.е. трафик платный.

И обновления как отрезало.

Потому что буржуи понимают, что "платный" - значит денег стоит, а значит, можно и нарваться типа на иск.
Я ж говорю, они к языку доллара уважительно относятся.
   novichok79
 
8 - 20.02.18 - 22:44
хз, ничего не отрубал, просто DWS Lite поставил.
   Lama12
 
9 - 20.02.18 - 22:49
(6) Компьютер твой. ПО чужое. Что это ПО делает на твоём компьютере - не твое. Читай внимательно лицензии начиная с висты. Микрософта имеет право делать с твоим компом все что угодно и ты не имеешь право им в этом препятствовать.
   Casey1984
 
10 - 20.02.18 - 23:12
 
 Рекламное место пустует
   Джексон
 
11 - 20.02.18 - 23:32
(1) (10 А что же вы продолжения истории-то не процитируете? Ну, например, https://tjournal.ru/65313-microsoft-zapodozrili-v-vozmozhnosti-podat-v-sud-na-rossiyskih-polzovateley-za-otklyuchenie-obnovleniy-na-windows-10
Неинтересно стало? Жареным не пахнет?

<Лавров+ДБ.jpg>
   timurhv
 
12 - 21.02.18 - 00:15
(0) Штатно отключается на 35 дней.
(2) А вы уверены, что оставив компьютер с открытым конфигуратором не придете утром и не увидите пустой рабочий стол после обновления?
   Джексон
 
13 - 21.02.18 - 00:33
(12) Полагаю, что он знает о необходимости периодического нажатия магической комбинации Ctrl+S.
Или у вас тут Полемический Запал и Гневное Обличение?
Извините. Не буду мешать.
   shadow_sw
 
14 - 21.02.18 - 04:19
(0) disebal? О_О
любым твикером вин10, но как говорили выше - это нарушение лицензионного соглашения
   Джексон
 
15 - 21.02.18 - 07:01
(14) Вы, господа, сейчас договоритесь о практике введения санкций компанией Майкрософт для корпоративных клиентов, устанавливащих свой WSUS и изолирующих сервера от интернета. Препятствующих таким образом распространению обновлений.
Ну, или лицензионное соглашение наконец-то прочитаете.
   YurAnt
 
16 - 21.02.18 - 07:48
На линукс пора уходить.

*параноик_мод_on*
а то сколько и какую инфу сливает винда, и для каких целей используются ресурсы личного пк - одному гейтсу известно.
сам обнаружил на днях что при апдейте 10ки видяшка греется ппц (на "Ведьмаке" последнем на ультрах так не грелась)
*параноик_мод_off*

А вообще, дождутся они рано или поздно, не виндовсом единым...
   arsik
 
17 - 21.02.18 - 10:30
(16) Уходите лучше на win 7, там все для (0) есть :)
   Звездец
 
18 - 21.02.18 - 10:37
если неполучение обновлений = нарушение ЛС, тогда скоро и использование ПК без интернета  = нарушение.
   Звездец
 
19 - 21.02.18 - 10:37
посматриваю в сторону нашей астралинукс. Недавно на вебинаре сильно ее расхваливали
   Вафель
 
20 - 21.02.18 - 10:41
можено deferred поставить. тогда обновления ставятся очень редко
   lodger
 
21 - 21.02.18 - 10:43
(0) зачем?
ну или купи лицензию LTS. там обновы клепают как можно реже и только самые нужные.
   lodger
 
22 - 21.02.18 - 10:43
(16) телеметрия отключается с полпинка.
   Джексон
 
23 - 21.02.18 - 10:47
   Звездец
 
24 - 21.02.18 - 10:50
(23) собирают все, и это факт. Бесит не факт сбора, а что сбор мешает пользоваться программным продуктом
   Вафель
 
25 - 21.02.18 - 10:51
единственное, что напрягает в 10, так это то что после загрузки она зачем то диск насилует несколько минут
   mistеr
 
26 - 21.02.18 - 10:53
(25) Диску больно?
   Вафель
 
27 - 21.02.18 - 10:54
(26) комп в раскоряке пока это непотребство не закончится
   lodger
 
28 - 21.02.18 - 10:57
(25) префетч. можно отключить.
в службах зовется Superfetch. без нее нормально все работает, кроме ReadyBoost (:
технологию придумывали для медленных ноутбучных блинов, когда юзер запускал винду и уходил налить кофейку.
   Вафель
 
29 - 21.02.18 - 10:58
(28) но зачем каждый запуск???
   DrZombi
 
30 - 21.02.18 - 11:17
(0) Переходите на Вынь 7, там нет этой проблемы :)
   DrZombi
 
31 - 21.02.18 - 11:17
(2) Открою тайну, обновление не защитит вас от самой виндовс :)
   DrZombi
 
32 - 21.02.18 - 11:18
   DrZombi
 
33 - 21.02.18 - 11:18
Что бы защититься придется установить нормальные программки, которые и защитят :)
 
 
   Вафель
 
34 - 21.02.18 - 11:20
Помимо спектров бывают дыры куда страшнее
   mistеr
 
35 - 21.02.18 - 11:38
(27) Такой древний комп? Или тебе это кажется.

(28) Ага, да и десктопные блины еще 6-7 лет назад были небыстрыми. И с тех пор у всех в голове засело "если диск шуршит, это плохо". Надо избавляться от этого.
   mistеr
 
36 - 21.02.18 - 11:40
(35) На самом деле это сидит глубже. Это подсознательный страх перед Скайнетом; страх перед тем, что машина живет своей жизнью, выходит из-под контроля человека.
   lodger
 
37 - 21.02.18 - 11:59
(34) и имя этой дыре - Юзер.
(29) ну это как бы кэш, типа предиктивный - по твоим повадкам старается подтащить поближе самые популярные у текущего юзера данные (будь то либы, пользовательские данные или еще какое барахло, которое юзер чаще всего запрашивает с диска).
замедляет на пару минут на старте и в остальное время работает в моменты простоя хдд. зато дает выигрыша по секунде на каждый угаданный файлик.
стоит оно того или нет - немного неявное знание. но опция включена во всех системах по дефолту. отключение дает явное облегчение на старте сеанса юзера.
   lodger
 
38 - 21.02.18 - 12:00
(36) все безумцы сами с собой разговаривают? (на правах шутки)
   stix2010
 
39 - 21.02.18 - 12:02
(1) Процитируй нам лицензию
   lodger
 
40 - 21.02.18 - 12:12
(39) ну там не то чтобы явно указано...

"Иногда для того, чтобы продолжать использовать Службы, вам необходимо будет обновлять программное обеспечение. Мы можем автоматически проверять версию вашего программного обеспечения, а также скачивать обновления программного обеспечения или изменения конфигурации. Также, чтобы продолжать пользоваться Службами, от вас может потребоваться обновить программное обеспечение."

ну т.е. если ты не даешь возможности обновляться службам шиндовс, то этот пункт втает в упрек "мы можем".
   mistеr
 
41 - 21.02.18 - 12:22
(40) Если почитать внимательно, в во всем тексте лицензии не содержится ни одного обязательства для любой из сторон. Только права, и в паре мест — отказ от обязательств. В том числе нет обязательства для пользователя скачивать и ставить обновления.
   Casey1984
 
42 - 21.02.18 - 12:34
(11) А ты не пытайся читать мои мысли, <Лавров+ДБ.jpg>. Я сам за себя могу сказать. Не продолжаю, потому что не видел этой ссылки и все.
   APXi
 
43 - 21.02.18 - 12:40
Пришло время переходить на линукс
   YurAnt
 
44 - 21.02.18 - 13:34
(17) второй ноут на 7ке :)
(23) ну собирать то пусть собирает, а вот жрать ресурсы видяхи/ссд большой ложкой - это уже, извиняйти, преждевременный износ, который потом покрываться придется из своего кармана
(24) +100
(33) Имхо: большей половине пользователей, которые не хранят на своем пк государственных тайн, и которые "пришел с работы, включил ноут, пострелял в какие-нибудь "танчики", выключил, лег спать" (и всё это в рамках 1-2 часов) - эти апдейты нафиг не вперлись... это же не сервера которые 24/7 онлайн, и обязаны быть защищены
(могу сказать что за 7 лет владения ноутом вирус видел 1 раз, и тот был мгновенно убит антивирем)
   Джексон
 
45 - 21.02.18 - 13:43
(42) ООО "Обиженные", доставка воды на дом.
   Джексон
 
46 - 21.02.18 - 13:46
(36) Это ещё и подсознательный страх оказаться глупей бездушной железки, жертвой естественного отбора.
   Exec
 
47 - 21.02.18 - 16:45
(0) заблочь эти ипы и забудь об обновлениях. критические только вручную ставить придётся, или приоткрывать периодически.

/ip firewall address-list
add address=2.23.0.0/16 list=MS-Update
add address=5.61.0.0/16 list=MS-Update
add address=8.248.0.0/16 list=MS-Update
add address=8.254.0.0/16 list=MS-Update
add address=13.103.0.0/16 list=MS-Update
add address=23.45.0.0/16 list=MS-Update
add address=37.29.0.0/16 list=MS-Update
add address=67.26.0.0/16 list=MS-Update
add address=72.247.0.0/16 list=MS-Update
add address=87.250.0.0/16 list=MS-Update
add address=88.221.0.0/16 list=MS-Update
add address=151.236.0.0/16 list=MS-Update
add address=92.122.0.0/16 list=MS-Update
add address=188.170.0.0/16 list=MS-Update
add address=212.30.0.0/16 list=MS-Update
add address=8.249.0.0/16 list=MS-Update
add address=8.250.0.0/16 list=MS-Update
add address=8.253.0.0/16 list=MS-Update

/ip firewall filter
add action=drop chain=forward comment=MS-Update src-address-list=MS-Update

p.s: сегодня заглючившая винда ушла в бесконечную скачку одного апдейта. Сообразил в чём дело и заблочил уже на скачанных 50ГБ... даже заскриншотил сей прикол. 10ка - зло :(
   Exec
 
48 - 21.02.18 - 16:47
   trdm
 
49 - 21.02.18 - 19:59
(15) > Ну, или лицензионное соглашение наконец-то прочитаете.

если лицензионное нарушает законы государства, то оно признается ничтожным, т.е. недействительным.
Оно и нарушает, т.о. становясь недействительным.
так что им разве что подтереться.
 
 Рекламное место пустует
   dmpl
 
50 - 21.02.18 - 20:10
(35) Сейчас HDD такие же медленные, как и 10 лет назад.
   dmpl
 
51 - 21.02.18 - 20:12
(40) Где там запрет на создание помех для обновления? Все, что явно не запрещено - разрешено. Этот пункт уведомляет, что, возможно, придется обновиться, потому что иначе система перестанет работать.
   dmpl
 
52 - 21.02.18 - 20:17
(49) Если стороны расходятся в толковании договора - кто прав, решает суд. Решение суда есть? Нет. А на "нет", как известно...
   Джексон
 
53 - 21.02.18 - 20:21
(49) Если тебя не затруднит, процитруй, пожалуйста фрагмент лицензионного соглашения, нарушающего закон РФ.
Спасибо.

Может быть людей, читающих соглашение, станет на одного больше?
   Базис
 
54 - 21.02.18 - 20:21
(51) Кажется, копирасты видят или хотят видеть в лицензиях подход "что прямо не разрешено, то запрещено". За что, безусловно, являются геями в плохом смысле этого слова.
   Провинциальный 1сник
 
55 - 21.02.18 - 20:21
(40) Препятствие возможности не запрещено в тексте ЛС. Они могут(обновляться скрытно). И я могу(не давать это делать). Суть этого пункта в том, что если винда вдруг обновится - то пользователь не может предъявить претензий. А вовсе не в том, чтобы ограничить права пользователя по настройке системы штатными инструментами.
   trdm
 
56 - 21.02.18 - 20:22
(50) они сейчас намного медленее, т.к. программы стали более тормозными :)
   Сияющий в темноте
 
57 - 21.02.18 - 20:42
В процентном отношении винты действительно становятся медленнее,так как их обьем растет быстрее скорости
   NorthWind
 
58 - 21.02.18 - 21:04
(35) 6-7 лет это 2012 год, что ли? Ну расскажите мне, что революционного произошло с блинами за этот период, а я послушаю. Аж интересно, чейт я я такого пропустил. Как по мне, так принципиально не поменялось _ничего_. Ну, может быть, немного увеличилась скорость доступа. Но не в 10 и не в 20 раз, как в случае разницы между SSD и HDD.
   NorthWind
 
59 - 21.02.18 - 21:11
интерфейсы, безусловно, улучшились, тут спора нет. Но бутылочное горло HDD - скорость доступа к дорожке - поменяться могло только за счет увеличения плотности, а здесь ничего революционного не произошло. Диски на 2ТБ были еще в 2010 году, сейчас стандартные диски, которые люди покупают себе в десктопы, примерно такие же - 1-2ТБ. Немного помочь могли гибридные диски со встроенным "куском" SSD в качестве суперфетча, но они, по-моему, не снискали особой популярности. Проще оказалось SSD купить и не морочить голову.
   NorthWind
 
60 - 21.02.18 - 21:16
А десятка на HDD и 4 гигах да, вызывает зеленую тоску. Причем опять же как по мне - безотносительно обновлений. Достаточно браузер открыть и в нем вкладочек 10. И тут же как-то все приунывает
   Веселый собака
 
61 - 21.02.18 - 21:23
Да гады они.
В какое-то время получил сообщение, что я (мой комп) в сети являюсь участником программы раздачи обновлений. Оно надо? Душил достаточно долго. Ибо жрало трафик нехило и в рандомный период времени.
   Веселый собака
 
62 - 21.02.18 - 21:27
(60) А при чем тут браузер, оно само начинает, безотносительно, каким ты браузером пользуешься.
Опыт восстановления планшета с офисом 365, абсолютно лицензионным, показал, что поддержка полные неадекваты- поменял железо хоть как-то (матплату меняли) - иди в .опу с офисом. Лицензионным и оплаченным.
   NorthWind
 
63 - 21.02.18 - 21:50
(62) ну насчет само мне сказать трудно. Я вижу, что проблемы начинаются, когда появляется потребность в пейджинге, а появляется она на бюджетных машинах достаточно быстро. Я не знаю, как десятка будет работать на сочетании HDD и 12-16 гигов, потому что не видел таких конфигураций, может и хорошо. В то же время для работы я собирал машины на бюджетных матерях и Pentium, 4Г и 128 SSD - десятка работает отлично, проблем с ней нет.
   NorthWind
 
64 - 21.02.18 - 21:52
+ (62) замена железа и лицензии это немного другой вопрос. Он тоже болезненный, но все же другой.
   CepeLLlka
 
65 - 21.02.18 - 22:33
(0)Я сделал так..

В корне диска "C", создаёшь папку - "Windows10Upgrade", и убираешь с неё все права, ВСЕ, ни одному пользователю чтобы не было доступа, даже тебе. Ты будешь только владельцем, но доступа не будет. И всё.. Будет периодически выскакивать ошибка, что он не может обновиться, и всё..
   timurhv
 
66 - 21.02.18 - 22:53
(13) Ну вот поставил я переносить данные на ночь, утром прихожу - девственный рабочий стол.
   dmpl
 
67 - 21.02.18 - 23:45
(58) Время доступа стало хуже. Сейчас 16 мс для диска 7200 об/мин - это уже практически норма. А еще в начале 2000-х 12-13 мс было.
   trdm
 
68 - 22.02.18 - 00:19
(52) > Если стороны расходятся в толковании договора - кто прав, решает суд.

Я и так знаю, что я прав а лицензионное соглашение для меня - пустой звук.
Операционная система - это сервисная программа, и она должна делать то, что мне нужно, а не то, чего от меня хотят её авторы.
если какой-нить лошара хочет вести себя как рабыня мелкософта  - это его личное дело. Свобода воли.
Вот только не надо всем навязывай подданическую точку зрения.
   Провинциальный 1сник
 
69 - 22.02.18 - 06:10
(67) Зато появились SSD. Ставить HDD в качестве основного диска сейчам есть смысл разве что секретарю письма печатать.
   Джексон
 
70 - 22.02.18 - 06:19
(68) Правила дорожного движения заставляют нас переходить дорогу только в определенных местах и тем самым противоречат Конституции РФ, гарантирующей свободу передвижения. Я и так знаю, что я прав, поэтому правила для меня - пустой звук. Если какой-то лошара хочет вести себя как рабыня ГИБДД - это его личное дело.  Свобода воли.

Так победим.
   Провинциальный 1сник
 
71 - 22.02.18 - 06:39
(70) ЛС не запрещает препятствовать обновлениям. И не утверждает, что обновление должны ставиться в обязательном порядке. Там говорится лишь о возможности, но не обязанности. В конце концов, компьютер может вообще работать в оффлайне - это не запрещено.
   Джексон
 
72 - 22.02.18 - 06:45
(71)  Я знаю, спасибо.

Мне просто очень образ в (68) понравился - эдакий одинэсник-бунтарь, девочка с розовыми волосами в ботинках на высокой шнуровке, попирающая кованой подошвой прогнившие устои.
   mistеr
 
73 - 22.02.18 - 09:36
(60) >Достаточно браузер открыть и в нем вкладочек 10

Ну да, ресурсы жрет браузер, а виновата десятка. facepalm.jpg
   mistеr
 
74 - 22.02.18 - 09:38
(68) Но ты почему-то упорно не хочешь слезать с этой иглы, при наличии альтернатив. Ну и кто здесь раб мелкософта?
   NorthWind
 
75 - 22.02.18 - 09:42
(73) ну, в семерке при прочих равных ситуация заметно лучше.
   NorthWind
 
76 - 22.02.18 - 09:43
+ (75) там даже можно с грехом пополам работать на обычном жестком диске, тогда как в случае с десяткой SSD надо писать в обязательные аппаратные ресурсы
   dmpl
 
77 - 22.02.18 - 11:41
(69) Если учесть, что сейчас активно внедряется черепичная запись, то жесткие диски сейчас непригодны даже для этого...
   Ёпрст
 
78 - 22.02.18 - 12:39
(0) помимо службы, потуши задания в планировщике задач. Теперь там куча хлама живёт.
   Ёпрст
 
79 - 22.02.18 - 12:39
и усё
   dmpl
 
80 - 22.02.18 - 13:47
(78) Не на все задания права есть.
   trdm
 
81 - 22.02.18 - 14:17
(70) Это разные вещи - попытка вендора навязать свое видение правил для пользователя и разумное соглашение между участниками дорожного движения.
Наглого вендора - нахрен.
   trdm
 
82 - 22.02.18 - 14:21
(74) Linux - это инструмент для узкого круга фанатов, а не для широкой публики. Спец инструмент для специалистов, а не для десктопщиков.
   Ёпрст
 
83 - 22.02.18 - 14:44
(80) ну как маленький, найди их в реестре и дай права
   Ёпрст
 
84 - 22.02.18 - 14:47
ну и на папку дать права, предварительно, сменив владельца, ежели не даёт
\System32\Tasks
   Сияющий в темноте
 
85 - 22.02.18 - 14:47
(83)можно сразу планировщик тормознуть,винда будет загружаться офигенно быстро,но не все будет работать
   Фрэнки
 
86 - 22.02.18 - 15:15
(82) ложь и провокация
   trdm
 
87 - 22.02.18 - 17:32
(86) Оке, докажи обратное, устанавливаем Debian с KDE, какой пакет надо установить, что-бы получить справку на русском языке для чайников типа "интерактивный путеводитель по дистрибутиву" или FAQ?
   trdm
 
88 - 22.02.18 - 17:34
Без такой справки любая система требует долгого гугления и сбора информации, что говорит о том, что она специализированная.
   mistеr
 
89 - 22.02.18 - 17:38
(87) А где в винде "интерактивный путеводитель по дистрибутиву" или FAQ? Только не говори "на сайте Microsoft".
   trdm
 
90 - 22.02.18 - 17:39
(89) Пуск->Справка и поддержка.
   Вафель
 
91 - 22.02.18 - 17:40
(89) в xp после установки такой открывался, чем задалбливал неимоверно
   Вафель
 
92 - 22.02.18 - 17:40
(90) Вооще то там вначале нужно знать что спросить. Ибо кроме строки поиска на стартовом окне инфы более никакой
   trdm
 
93 - 22.02.18 - 17:44
(92) к примеру вопрос: как добиться от KDE, что-бы по щелчку по файлу он открывался не в режиме просмотра внутренним просмотрщиком а не редактирование в ассоциированной по расширению файла программе?
Где настраиваются эти ассоциации?
   trdm
 
94 - 22.02.18 - 17:45
(91) Отжать 1 батон внизу окна и продолжить.
   trdm
 
95 - 22.02.18 - 17:46
+(90) Речь о локально установленном пакете, а не об интернете. Интернет может глюкануть или не быть настроенным, так что локальная документация важна и нужна.
   Йохохо
 
96 - 22.02.18 - 17:54
(95) книжку скачай, линуксоиды к модемам приучены чтобы еще и документацию ставить, и тема вообще про вин10
   trdm
 
97 - 22.02.18 - 18:27
(96) типа возражений нет, что линь - специализированный а не публичный софт?
Я так и думал.
   Йохохо
 
98 - 22.02.18 - 18:41
(97) неправда, ты думал про КДЕ
   romix
 
99 - 22.02.18 - 18:59
(78) Поддерживаю, надо отрубать в планировщике хлам. Особенно на ноутбуках. И ведь черти его там носят.
   trdm
 
100 - 22.02.18 - 19:42
(98) нет особой разницы.
  1  2  3  4   

Список тем форума
Рекламное место пустует  Рекламное место пустует
Глупец, лишенный способности посмеяться над собой вместе с другими, не сможет долго выносить программирование.
Фредерик Брукс-младший
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует