Вход | Регистрация


v8. Сборщик мобильных приложений

v8. Сборщик мобильных приложений
Я
   andrewrocker
 
17.02.18 - 06:29
Коллеги,

Возникает ошибка: Версия java ниже 8 или не удалось определить версию установленной java.

Скачал и установил файл jdk-9.0.4_windows-x64_bin.exe и android-studio-ide-171.4443003-windows.exe

1с не может понять, какая версия Java у меня установлена
 
 
   andrewrocker
 
1 - 17.02.18 - 06:31
В сборщике прописано :
C:\Program Files\Java\jdk-9.0.4
C:\Program Files\Android\Android Studio

Вопрос такой, может нужно установить x86 версию java, но ее нет в загрузках java
   Sserj
 
2 - 17.02.18 - 07:16
Android не поддерживает 9-ую яву. Даже 8-ую то неполностью.
   vv2304
 
3 - 17.02.18 - 14:06
jdk1.8.0_151
API 19 с помощью "SDK Manager"
Моб.платформа 8.3.9.74
Стоит на Вин х64

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует