Вход | Регистрация


Не могу распечатать чек.

Не могу распечатать чек.
Я
   elisey654321
 
09.02.18 - 14:14
Конфигурация Управление торговлей, редакция 11 (11.3.4.19) 
Проблема такова, в базе создается документ Расходный кассовый ордер с типом операции ВЫдача в кассу ККМ, а в низу документа указано что Чек не пробит.
Теперь вопрос как пробить чек?
https://ibb.co/kXjWTx
 
 
   Kigo_Kigo
 
1 - 09.02.18 - 14:23
Простите, а как вы собираетесь пробивать чек на автономной кассе?
   elisey654321
 
2 - 09.02.18 - 14:25
(1) Там есть и другая касса,эту я выбрал уже в с метение
   mehfk
 
3 - 09.02.18 - 14:28
(2) А при данном виде операции разве нужен чек?
   elisey654321
 
4 - 09.02.18 - 14:31
Бухгалтер говорит да а информацию найти не мону (3)
   mehfk
 
5 - 09.02.18 - 14:31
(4) Пусть она и ищет.
   elisey654321
 
6 - 09.02.18 - 14:32
(5) =DDD Конечно круто звучит)
   banzay
 
7 - 09.02.18 - 14:32
"в с метение" вместо "в смятении"
Прикольно! 3 ошибки в одном слове
   dezss
 
8 - 09.02.18 - 14:44
ОФФ:
военснаб?
да ну нафиг...умываем руки, пацаны, а то на нас санкции наложат))))
   elisey654321
 
9 - 09.02.18 - 14:49
(7) Ну ок сорян)
   Kigo_Kigo
 
10 - 09.02.18 - 15:12
(9) а если код посмотреть?
НаСервере
Процедура УстановитьДоступностьПечатиЧека()
    
    НапечататьЧекДоступность = Ложь;
    
    Кнопка = Элементы.Найти("НапечататьЧек");
    Если Кнопка <> Неопределено Тогда
        Если Объект.ХозяйственнаяОперация = Перечисления.ХозяйственныеОперации.ВозвратОплатыКлиенту Тогда
            НапечататьЧекДоступность = Истина;
        КонецЕсли;
        Кнопка.Доступность = НапечататьЧекДоступность;
    КонецЕсли;
    
КонецПроцедуры
 
 Рекламное место пустует
   Kigo_Kigo
 
11 - 09.02.18 - 15:16
Если по простому только для ВозвратОплатыКлиенту можно пробить чек
   Йохохо
 
12 - 09.02.18 - 15:27
(10) зачем лезть в код, чтобы понять, что касса организации работает без ккм? Чеки используются при расчетах с _клиентами_, внутри организации чеков нет
   drcrasher
 
13 - 09.02.18 - 15:33
(7) это вы ещё 4 ошибки в слове из 2 букв не видели
   Сияющий в темноте
 
14 - 09.02.18 - 16:23
Чек на расход пробивается при выдаче денег за металлолом,например,но 1с это просто не стала реализовывать
во всех фр есть операция выплата,и по ней печатается чек,но он,к сожалению,нефискальный
   Гениласок
 
15 - 12.02.18 - 20:17
Он реально нефиксальный.
   Woldemar177
 
16 - 12.02.18 - 21:40
поставьте меркурий автономный на расход, 115ф, 130ф или 185ф. в него как в оффлайн можно грузить номенклатуру и загружать продажи. есть конфигруции примеры.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует