Вход | Регистрация

Информационные технологии ::

Метки: 

Настройка Site to Site Cisco

Я
   Alexandrovich
 
17.01.18 - 12:17
Коллеги, может кто то сталкивался, не подымается тунель, команда
#sh crypto isakmp sa показывает пусто, пинг на 192.168.0.50 не проходит. Вот конфиг моего Cisco:

crypto isakmp policy 1
encr 3des
hash md5
authentication pre-share
group 2
lifetime 18000
crypto isakmp key CompanyFR address 122.19.113.7
!
crypto ipsec security-association lifetime seconds 28800
!
crypto ipsec transform-set RG-VPN esp-3des esp-md5-hmac
crypto ipsec df-bit clear
!
crypto map ENCRYPT-FR 1 ipsec-isakmp
description VPN tunnel to 192.168.0.50
set peer 122.19.113.7
set transform-set VPN-FR
set pfs group2
match address ACL-FR
!
interface FastEthernet0
description ISP
ip address 10.10.10.20 255.255.0.0
ip verify unicast reverse-path
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
no cdp enable
crypto map ENCRYPT-FR

interface Vlan1
description LAN
ip address 172.21.21.20 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!            
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.10.10.1
 
  Рекламное место пустует
   Alexandrovich
 
1 - 17.01.18 - 12:32
Есть кто то?
   Alexandrovich
 
2 - 17.01.18 - 13:41
?
   NorthWind
 
3 - 17.01.18 - 13:43
вряд ли тут много цискарей. Припоминаю только Exec'a, но он нечасто бывает
   Exec
 
4 - 19.01.18 - 12:38
(0) попробуй:

!
interface Tunnel10
ip unnumbered FastEthernet0
tunnel source 10.10.10.20
tunnel destination 122.19.113.7
tunnel mode ipip
!
ip route 192.168.0.50 255.255.255.255 tunnel 10
!

С другой стороны - аналогичным образом
Если с другой стороны микротик, там пара ньюансов есть, глянь мои статьи, возможно помогут:
https://habrahabr.ru/post/151951/
https://habrahabr.ru/post/154829/

p.s: у тебя в криптомате опечатка?
set transform-set VPN-FR - должно быть по идее:
set transform-set RG-VPN

(3) ага :)


Список тем форума
Рекламное место пустует  
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует