Вход | Регистрация

1С:Предприятие ::

Метки: 

Расширения конфигурации 1С ЗУП КОРП 3.1

Я
   skupidom
 
09.01.18 - 18:51
Использую 1С ЗУП КОРП 3.1(3.1.3.101).В свойствах конфиг.режим совместимости можно установить = максимум Версия 8.3.9 или не исп.
Создал расширение в режиме конфигуратор.В свойствах созданного расширения:
1 - режим совместимости расширения конфигурации выставил Версия 8.3.9
2 - режим совместимости Версия 8.3.9
Проблемы:
1 - нет пункта: добавить в расширение
2 - при попытке обновления и запуске режиа 1С Предприятие,ошибка:
{ОбщийМодуль.СтандартныеПодсистемыСервер.Модуль(2450)}: Режим совместимости конфигурации с 1С:Предприятием версии 8.3.9 не поддерживается.
Для запуска установите в конфигурации режим совместимости с 1С:Предприятием
версии не ниже 8.3.10 или "Не использовать".
        ВызватьИсключение СтроковыеФункцииКлиентСервер.ПодставитьПараметрыВСтроку(
Что и как правильно установить в режим совместимости в расширении и в осн.конфиг.?
 
 
   h-sp
 
1 - 09.01.18 - 18:54
Не использовать


Список тем форума
Рекламное место пустует Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует