Вход | Регистрация


1С:Предприятие :: 1С:Предприятие 8 общая

разыскивается стабильный релиз 8.3.10 или 8.3.11

разыскивается стабильный релиз 8.3.10 или 8.3.11
Я
   novichok79
 
28.12.17 - 15:04
Доброго времени суток, уважаемые друзья, коллеги, и просто хорошие люди. Разыскивается стабильный релиз 8.3.10 или 8.3.11, и последняя стабильная PostgreSQL. Хочу поставить перед НГ. Кто на каких версиях сидит? Заранее благодарю за помощь.
 
 
   novichok79
 
1 - 28.12.17 - 15:04
(0) вместо пятничной веточки.
   rs_trade
 
2 - 28.12.17 - 15:06
стабильные релизы платформы остались в далеком прошлом. сейчас их не существует.
   novichok79
 
3 - 28.12.17 - 15:07
(2) номер, Карл, номер
   lodger
 
4 - 28.12.17 - 15:07
ставь ту, которую рекомендуют к бухне 3. там больше всего юзеров - меньше всего не отработанных проблем.
   nordbox
 
5 - 28.12.17 - 15:08
(0)>> Кто на каких версиях сидит?
все у же за столами сидят, а не на версиях )
   lodger
 
6 - 28.12.17 - 15:08
Версия 3.0.57

Рекомендуется использовать версию 1С:Предприятие 8.3 не ниже 8.3.10.2667.

вот тебе самый стабильный релиз 8.3.10
   novichok79
 
7 - 28.12.17 - 15:08
(4) это наверное надо смотреть рекомендацию под последнюю  БСП, точно.

1С:Библиотека стандартных подсистем, редакция 2.4, версия 2.4.4.116

Внимание! Текущая версия конфигурации "1С:Библиотека стандартных подсистем" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.10.2168.
   DGorgoN
 
8 - 28.12.17 - 15:09
(5) Под столами лежат ты хотел сказать?
   novichok79
 
9 - 28.12.17 - 15:10
(6) спасибо. а есть кто уже пожевал 8.3.11?
   nordbox
 
10 - 28.12.17 - 15:10
(8) Неее, под стол еще рано, еще танцев на столах не было ))))
 
 Рекламное место пустует
   novichok79
 
11 - 28.12.17 - 15:11
у нас держится рабочая обстановка, пока что.
   rs_trade
 
12 - 28.12.17 - 15:12
(3) номер нестабильной версии? бери последний релиз.
   novichok79
 
13 - 28.12.17 - 15:14
отличненько. а что насчет постгри, какой самый-самый релиз с postgrespro.ru/products/1c_build или с releases.1c.ru? люди мы бедные - злотых на мсскл не хватает.
   novichok79
 
14 - 28.12.17 - 15:15
да, в общем, кто какой набор нищеброда (сборку PostgreSQL) предпочитает - типовой от 1С или от народных умельцев?
   Вафель
 
15 - 28.12.17 - 15:17
Поставить перед НГ? хочешь срочно выходить на работу в праздники?
   rs_trade
 
16 - 28.12.17 - 15:17
(13) а самому посмотреть никак?
   novichok79
 
17 - 28.12.17 - 15:19
дык, я уже посмотрел что есть 2 последние сборки на двух ресурсах. вопрос был к участникам форума, кто какую версию в бою использует, а не какой номер крайнего релиза.
   novichok79
 
18 - 28.12.17 - 15:19
(15) ну тут при желании не получится телепортироваться на рабочее место.
   nordbox
 
19 - 28.12.17 - 15:22
(15) он хочет как в том анекдоте про админа )))
-Срочно нужна инфа с компа, назови пароль?
-"как вы меня все зае...." маленькими буквами без пробелов
)))
   lodger
 
20 - 28.12.17 - 16:01
(14) я всегда брал последнюю доступную версию https://postgrespro.ru/products/1c_build и не обламывался.
   timurhv
 
21 - 28.12.17 - 16:35
(0) в 8.3.11.2899 для старых баз 8.2 ругается на отсутствие таблицы с расширением :(
В 8.3.11.2867 вроде норм (на тестовом сервере стоит)
   novichok79
 
22 - 28.12.17 - 16:39
(20) а какой pgadmin в сборках? 3-й или уже 4-й?
   hhhh
 
23 - 28.12.17 - 16:43
(18) ставь любое, что ты паришься. Всё равно 9 января будешь переустанавливать в любом случае.
   novichok79
 
24 - 28.12.17 - 16:45
(23) ну эээ, надеюсь что нет
   lodger
 
25 - 29.12.17 - 11:03
(22) а разницы? юзал что ту, что другую. основные задачи для одынэсника одни и те же, решаются одними и теми же инструментами.
   novichok79
 
26 - 29.12.17 - 11:26
(25) 4-ый пжадмин какой-то тормознутый.
   RoRu
 
27 - 29.12.17 - 11:31
я за  8.3.10.2667
в 8.3.10.2699  и вроде в 8.3.11.2899  
какие-то косяки после обновления БП 3 лезли по базе ( уже не помню что, откатился прошло( в инете нашёл по ошибке, что дело в платформе)
   novichok79
 
28 - 29.12.17 - 11:32
может быть голосовалку прикрутить?
   int32i
 
29 - 29.12.17 - 11:37
8.3.11 я пока никому не посоветую. Это новая эпоха. Они наконец-то избавились от STLPort библиотеки и перешли (переходят) на c++ std. Это болезненно. Нужно подождать.
   Digger
 
30 - 29.12.17 - 11:51
8.3.10.2466
   hhhh
 
31 - 29.12.17 - 11:58
(27) с чем я столкнулся - это логические функции ПобитовоеИ, ПобитовоеИЛИ. В 8.3.11 - это встроенные функции, а в 8.3.10 реализованы как функции общего модуля. И это используется в регламентированных отчетах.

то есть тупо запуск каких-то реготчетов БП в 8.3.11 выдает синтаксическую ошибку: функция ПобитовоеИ уже определена.


Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует