Вход | Регистрация

Информационные технологии :: 1С:Предприятие 8 общая

1c+ubuntu+postgres не устанавливается postgresql-contrib-9.3_9.3.4-1.1C_amd64.deb

1c+ubuntu+postgres не устанавливается  postgresql-contrib-9.3_9.3.4-1.1C_amd64.deb
Я
   shkon
 
25.12.17 - 15:13
Добрый день. Подскажите в чём проблема, не могу поставить  postgresql-contrib-9.3_9.3.4-1.1C_amd64.deb. Пишет:
dpkg -i /usr/lib/mc/extfs.d/deb run /home/shkon/postgres/postgresql-contrib-9.3_9.3.4-1.1C_amd64.deb INSTALL
dpkg-deb: ошибка: «/usr/lib/mc/extfs.d/deb» не является архивом в формате debian
dpkg: ошибка при обработке архива /usr/lib/mc/extfs.d/deb (--install):
подпроцесс dpkg-deb --control возвратил код ошибки 2
dpkg: ошибка при обработке архива run (--install):
нет доступа к архиву: Нет такого файла или каталога
(Чтение базы данных … на данный момент установлено 211623 файла и каталога.)
Подготовка к распаковке …/postgresql-contrib-9.3_9.3.4-1.1C_amd64.deb …
Распаковывается postgresql-contrib-9.3 (9.3.4-1.1C) на замену (9.3.4-1.1C) …
dpkg: ошибка при обработке архива INSTALL (--install):
нет доступа к архиву: Нет такого файла или каталога
dpkg: зависимости пакетов не позволяют настроить пакет postgresql-contrib-9.3:
postgresql-contrib-9.3 зависит от postgresql-9.3 (= 9.3.4-1.1C), однако:
  Версия postgresql-9.3 в системе 9.3.20-0ubuntu0.14.04.
postgresql-contrib-9.3 зависит от libicu55 (>= 4.8-1), однако:
  Пакет libicu55:amd64 пока не настроен.

dpkg: ошибка при обработке пакета postgresql-contrib-9.3 (--install):
проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для postgresql-common (154.1.1C) …
Building PostgreSQL dictionaries from installed myspell/hunspell packages...
  en_au
  en_gb
  en_us
  en_za
ERROR: no ecoding defined in /usr/share/hunspell/ru_RU.aff, ignoring
Removing obsolete dictionary files:
При обработке следующих пакетов произошли ошибки:
/usr/lib/mc/extfs.d/deb
run
INSTALL
postgresql-contrib-9.3
 
 
   ИТ директор
 
1 - 25.12.17 - 15:24
а где ты взял этот дистриб? и почему 9.3, уж 9.6 давно актуальный, качай отсюда и ставь по инструкции https://postgrespro.ru/products/1c_build
   shkon
 
2 - 25.12.17 - 15:50
Я обновился, но теперь при создании информационной базы в 1с пишет, ошибка при создании информационной базы. Ошибка СУБД: DATABASE не пригоден для использования

Список тем форума
Рекламное место пустует  Рекламное место пустует
Прочитай, хотя бы, Митичкина "Разработка в системе 1С:Предприятие 8". Волшебник
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует