Вход | Регистрация


КнигаПокупок в КА 1.1 (1.1.92.5) - "КнигаПокупок1137_2017"

КнигаПокупок в КА 1.1 (1.1.92.5) - "КнигаПокупок1137_2017"
Я
   TVA_11
 
22.12.17 - 15:28
Комплексная автоматизация, редакция 1.1 (1.1.92.5)
Как формировать книгу покупок согласно новых требований?
Если ВерсияПостановленияНДС1137 = 3 Тогда
        Если СтруктураПараметров.ЗаполнениеДекларации
           И СтруктураПараметров.ПравилаЗаполнения = "2017Кв1" Тогда
            Макет = ПолучитьОбщийМакет("КнигаПокупок1137_2017");
        Иначе
            Макет = ПолучитьОбщийМакет("КнигаПокупок735");
        КонецЕсли;
    Иначе
        Макет = ПолучитьОбщийМакет("КнигаПокупок1137");
    КонецЕсли;

Показать

Функция ПодготовитьПараметрыОтчета()

    ПараметрыОтчета = Новый Структура;
    //...

    ПараметрыОтчета.Вставить("ЗаполнениеДекларации",               Ложь);
    
        //...

    Возврат ПараметрыОтчета;

КонецФункции

Показать


Код в обновлении этого не позволяет.(?)
Подскажите.
 
 

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует