Вход | Регистрация

Информационные технологии :: Администрирование

Mikrotik подключение модема. Пинг есть, интернета нет.

Mikrotik подключение модема. Пинг есть, интернета нет.
Я
   lg2marvel
 
13.12.17 - 13:18
Всем привет, второй день мучаюсь с настройкой роутера. Включаю модем, настраиваю, есть пинг по айпи и по хосту, а интернета нет. Втыкаю в этот же комп шнурок от другого роутера (там другой инетернет) - все ок.

# dec/13/2017 10:10:19 by RouterOS 6.41rc61
# software id = 5SIM-ZUP1
#
# model = 951Ui-2HnD
# serial number = 558104E63236
/interface bridge
add fast-forward=no name=bridge1
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool0 ranges=192.168.0.200-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=bridge1 name=dhcp1
/port
set 0 baud-rate=9600 data-bits=8 flow-control=none name=usb1 parity=none \
    stop-bits=1
set 1 name=usb2
/interface ppp-client
add apn=internet info-channel=1 name=ppp-out1 port=usb1
add dial-on-demand=no disabled=no name=ppp-out2 password=IT phone=#777 port=\
    usb2 user=IT
/tool user-manager customer
set admin access=\
    own-routers,own-users,own-profiles,own-limits,config-payment-gw
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/ip address
add address=192.168.0.1/24 interface=bridge1 network=192.168.0.0
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.0.0/24
/system lcd
set contrast=0 enabled=no port=parallel type=24x4
/system lcd page
set time disabled=yes display-time=5s
set resources disabled=yes display-time=5s
set uptime disabled=yes display-time=5s
set packets disabled=yes display-time=5s
set bits disabled=yes display-time=5s
set version disabled=yes display-time=5s
set identity disabled=yes display-time=5s
set ppp-out1 disabled=yes display-time=5s
set ppp-out2 disabled=yes display-time=5s
set bridge1 disabled=yes display-time=5s
set wlan1 disabled=yes display-time=5s
set ether1 disabled=yes display-time=5s
set ether2 disabled=yes display-time=5s
set ether3 disabled=yes display-time=5s
set ether4 disabled=yes display-time=5s
set ether5 disabled=yes display-time=5s
/tool user-manager database
set db-path=user-manager

Пробовал другой способ: подключал модем, с бриджем не заморачивался, в НАТ делал маскарад с ppp подключения.

Комп получает в обоих случаях адреса по dhcp, dns. Ставил руками 8.8.8.8 - так же не работает.  Что может быть? Как поправить? уже и не знаю куда копать.
 
 
   arsik
 
1 - 13.12.17 - 13:25
смешались в кучу кони-люди
   Звездец
 
2 - 13.12.17 - 13:27
ДНС
   mingw
 
3 - 13.12.17 - 13:31
Перешей свисток в хайлинк. Не люби мозги.
   lg2marvel
 
4 - 13.12.17 - 13:36
Удалось заставить работать следующим образом

# dec/13/2017 10:34:00 by RouterOS 6.41rc61
# software id = 5SIM-ZUP1
#
# model = 951Ui-2HnD
# serial number = 558104E63236
/interface bridge
add admin-mac=4C:5E:0C:BA:BD:A5 auto-mac=no fast-forward=no mtu=1500 name=\
    bridge-local
/interface ethernet
set [ find default-name=ether1 ] mac-address=4C:5E:0C:BA:BD:A4 name=\
    ether1-gateway
set [ find default-name=ether2 ] mac-address=4C:5E:0C:BA:BD:A5 name=\
    ether2-master-local
set [ find default-name=ether3 ] mac-address=4C:5E:0C:BA:BD:A6 name=\
    ether3-slave-local
set [ find default-name=ether4 ] mac-address=4C:5E:0C:BA:BD:A7 name=\
    ether4-slave-local
set [ find default-name=ether5 ] mac-address=4C:5E:0C:BA:BD:A8 name=\
    ether5-slave-local
/interface wireless
set [ find default-name=wlan1 ] country=ukraine disabled=no distance=indoors \
    mode=ap-bridge name=wlan4 ssid="Chuck Norris" wireless-protocol=802.11
/interface list
add name=mactel
add name=mac-winbox
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=14789632 \
    wpa2-pre-shared-key=14789632
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp authoritative=after-2sec-delay disabled=no interface=\
    bridge-local name=default
/port
set 0 name=usb1
set 1 name=usb2
/interface ppp-client
add default-route-distance=1 dial-on-demand=no name=ppp-out1 password=IT phone=\
    #777 port=usb1 user=IT
add apn=internet default-route-distance=1 dial-on-demand=no info-channel=1 \
    name=ppp-out2 password=IT phone=#777 port=usb2 user=IT
add default-route-distance=1 dial-on-demand=no disabled=no info-channel=1 name=\
    ppp-out3 password=30 phone=#777 port=usb2 user=IT
/ppp profile
set *0 change-tcp-mss=no
/tool user-manager customer
set admin access=\
    own-routers,own-users,own-profiles,own-limits,config-payment-gw
/interface bridge port
add bridge=bridge-local interface=ether2-master-local
add bridge=bridge-local hw=no interface=ether1-gateway
add bridge=bridge-local hw=no interface=ppp-out1
add bridge=bridge-local interface=ether4-slave-local
add bridge=bridge-local interface=ether3-slave-local
add bridge=bridge-local interface=ether5-slave-local
add bridge=bridge-local interface=wlan4
/interface list member
add interface=ether2-master-local list=mactel
add interface=ether3-slave-local list=mactel
add interface=ether2-master-local list=mac-winbox
add interface=ether4-slave-local list=mactel
add interface=ether3-slave-local list=mac-winbox
add interface=ether5-slave-local list=mactel
add interface=ether4-slave-local list=mac-winbox
add list=mactel
add interface=ether5-slave-local list=mac-winbox
add interface=bridge-local list=mactel
add list=mac-winbox
add interface=bridge-local list=mac-winbox
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=\
    ether2-master-local network=192.168.88.0
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=no \
    interface=ether1-gateway
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" dns-server=\
    192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=accept chain=input comment="default configuration" protocol=icmp
add action=accept chain=input comment="default configuration" connection-state=\
    established
add action=accept chain=input comment="default configuration" connection-state=\
    related
# in/out-interface matcher not possible when interface (ether1-gateway) is slave -
use master instead (bridge-local)
add action=drop chain=input comment="default configuration" in-interface=\
    ether1-gateway
add action=accept chain=forward comment="default configuration" \
    connection-state=established
add action=accept chain=forward comment="default configuration" \
    connection-state=related
add action=drop chain=forward comment="default configuration" connection-state=\
    invalid
/ip firewall mangle
add action=change-mss chain=forward new-mss=1025 passthrough=yes protocol=tcp \
    tcp-flags=syn tcp-mss=1024-65535
add action=change-mss chain=forward new-mss=1025 passthrough=yes protocol=tcp \
    tcp-flags=syn tcp-mss=1024-65535
add action=change-mss chain=forward new-mss=1025 passthrough=yes protocol=tcp \
    tcp-flags=syn tcp-mss=1024-65535
add action=change-mss chain=forward new-mss=1025 passthrough=yes protocol=tcp \
    tcp-flags=syn tcp-mss=1024-65535
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=ppp-out3
/ip ipsec policy
set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0
/system clock
set time-zone-autodetect=no
/system lcd
set contrast=0 enabled=no port=parallel type=24x4
/system lcd page
set time disabled=yes display-time=5s
set resources disabled=yes display-time=5s
set uptime disabled=yes display-time=5s
set packets disabled=yes display-time=5s
set bits disabled=yes display-time=5s
set version disabled=yes display-time=5s
set identity disabled=yes display-time=5s
set ppp-out1 disabled=yes display-time=5s
set ppp-out2 disabled=yes display-time=5s
set ppp-out3 disabled=yes display-time=5s
set bridge-local disabled=yes display-time=5s
set wlan4 disabled=yes display-time=5s
set ether1-gateway disabled=yes display-time=5s
set ether2-master-local disabled=yes display-time=5s
set ether3-slave-local disabled=yes display-time=5s
set ether4-slave-local disabled=yes display-time=5s
set ether5-slave-local disabled=yes display-time=5s
/tool mac-server
set allowed-interface-list=mactel
/tool mac-server mac-winbox
set allowed-interface-list=mac-winbox
/tool user-manager database
set db-path=user-manager
   Звездец
 
5 - 13.12.17 - 13:50
ты думаешь эту портянку кто-то будет читать?
   N-S-B
 
6 - 13.12.17 - 14:13
(4) Не совсем понял смысл в 57 строке, поясни плз

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует