Вход | Регистрация

  1  2   
1С:Предприятие ::

Метки: 

v7: Как ограничить кол-во элементов в транзакции в обмене через УниверсальныйОбменДаннымиXML?

Я
   DenYuliya
 
28.11.17 - 10:47
Валится с ошибкой "Недостаточно памяти", все советуют "Выгружай по частям", а я что-то не могу понять, где это настраивается, и настраивается ли вообще, или  надо обработину править?
Где в выгрузки из УТ 10 в УТ 11 - знаю, там прямо галочка есть, "выгружать в транзакциях".

Гружу с ТиС в УТ 11, через УниверсальныйОбменДаннымиXML, правила типовые для обмена ТиС - УТ 11, но дописанные.
 
  Рекламное место пустует
   1Сергей
 
1 - 28.11.17 - 10:50
так, валится при выгрузке?
   DenYuliya
 
2 - 28.11.17 - 10:52
Да
   DenYuliya
 
3 - 28.11.17 - 10:53
Ошибка вроде 1000 раз обсуждалась, но нигде не смогла найти описания, как эту выгрузку по частям делать. Хотя все о ней говорят, видимо это такая элементарщина, что подразумевается, что все о ней знают))
   1Сергей
 
4 - 28.11.17 - 10:53
нет клюшек под рукой. А разве в УниверсальныйОбменДаннымиXML нельзя выбрать период?
   DenYuliya
 
5 - 28.11.17 - 10:54
Просто выгружать по-очереди разные справочники, а не все галки разом - пробовала. Та же ерунда, пользователи выгружаются, а вот "Контрагенты" и "Сторонние юрлица"- валится с ошибкой, там 16 000 тысяч элементов, не считая связанных.
   DenYuliya
 
6 - 28.11.17 - 10:55
(4) можно, но что это даст? Я не доки гружу, а справочник.
Пробовала установить период с начала тек.года - та же фигня.
Сервер стоит 64 бит, физ. память есть. Но это мало влияет, я так понимаю.
   Ёпрст
 
7 - 28.11.17 - 10:56
(0) валится то где хоть ? на этапе выгрузки ?
   Ёпрст
 
8 - 28.11.17 - 10:58
если да, то переписать поделку выгрузки и не использовать v7plus.dll и её объекты для xml
   DenYuliya
 
9 - 28.11.17 - 10:58
(7) да, почти сразу.
   DenYuliya
 
10 - 28.11.17 - 10:58
(8) "поделку выгрузки"? Это очипятка, или я не знаю, что это такое?
 
  Рекламное место пустует
   DenYuliya
 
11 - 28.11.17 - 10:59
(0), ах да - галка "Не запоминать выгруженные объекты" - у всех ПКО стоит.
   Ёпрст
 
12 - 28.11.17 - 11:01
(10) типовая поделка универсальной выгрузки из клюшек, написана, если не изменяет память на объектах v7plus.dll.
Нужно переписать её на другую объектную модель, как в снеговике. и усё.
   Ёпрст
 
13 - 28.11.17 - 11:02
например, на MSXML
   DenYuliya
 
14 - 28.11.17 - 11:06
))))) "клюшки" - это 1С 77, снеговик - 1С 8)))? Умеете вы настроение поднимать, не слышала такого)).

Советы из серии "увеличить адресную память", "снять ограничение размера файла подкачки" результата не дали((.

https://helpf.pro/help/view/153.htm

И все же о каких фильтрах речь? "или выгружать данные по частям, ограничивая фильтрами"... (в данном примере ответ № 2, но данные совет встречается часто).
Это о галках на выгружаемые объекты и на дату, или есть еще какие-то штатные способы, о которых я не в курсе?

Насчет (12) - попробую, если ничего другого не получится, но страшно подумать, сколько это времени займет.
   DenYuliya
 
15 - 28.11.17 - 11:19
http://programmist1s.ru/nedostatochno-pamyati-1c/ вот еще та же история насчет адресной памяти. Правда тут речь о  1С 8, но принцип думаю тот же.
Сделала - не помогло.
   Ёпрст
 
16 - 28.11.17 - 11:22
(14) ограничить можешь, делав в пвд свои выборки данных.
Например, ограничив количеством выгружаемых объектов.
   DenYuliya
 
17 - 28.11.17 - 11:27
(16) оо, спасибо огромное, думаю это как раз то, что надо! А можно пример, где посмотреть, "что писать", или ссыль какую-нибудь? Какими командами жто самое "Количество элементов в транзакции" задать-то?
   Ёпрст
 
18 - 28.11.17 - 11:39
(17) для выгрузки, транзакция не нужна и лишняя.
   Ёпрст
 
19 - 28.11.17 - 11:40
ну и в выгрузке её вообще нет :)
   Franchiser
 
20 - 28.11.17 - 11:43
(0) можно патч поставить на 4 Гб в 7ку, тогда скорее всего выгрузит
   Franchiser
 
21 - 28.11.17 - 11:44
(13) есть что то готовое, уже кто то переписывал?
   DenYuliya
 
22 - 28.11.17 - 11:45
(20) что это, где это))?
   DenYuliya
 
23 - 28.11.17 - 11:47
(19) ну это я образно, "транзакция".
Имела в виду, какими "командами" ограничить в ПВД кол-во выгружаемых объектов, как это вообще делается? Наверняка этот велосипед уже до меня много раз был изобретен.
   DenYuliya
 
24 - 28.11.17 - 11:47
(21) меня терзают подозрения, что это такой гемор...В ПВД разобраться явно быстрее.
   Ёпрст
 
25 - 28.11.17 - 11:50
(23) тупо считаешь количество элементов в справочнике и выгружаешь частями по номеру части, переданного в параметрах. Подойдёт при разовой выгрузке.
   Franchiser
 
26 - 28.11.17 - 15:24
(22) есть приложение которое может пропатчить exe (в частности 1с7.7) и после этого будет выделяться памяти больше 2 Гб. Когда переходил на 8ку мне это очень помогло. Если найду могу скинуть на почту
   DenYuliya
 
27 - 28.11.17 - 19:26
(26) была бы очень благодарна!
мелкие справочники выгружаются норм, а начиная с физлиц - вываливается.
   DenYuliya
 
28 - 28.11.17 - 19:41
Я просто не понимаю, где реализовывать эту "выгрузку партиями". Попробовала  разобраться в семерочном коде обработки "Универсальная выгрузка данных XML"- мда...

А переписывать, как в 13 - "это вообще что такое"))?

Тут еще одна непонятка...вот выгружу я, допустим, "мелкие" справочники (отдельно пользователи, физлица, ФИО физлиц и т.д) - а загружать их как, так же частями? Мне кажется это некорректно может загрузиться.
   DenYuliya
 
29 - 28.11.17 - 20:44
Хотела попробовать чит и не выгружать ненужные, пометив их на удаление.
В ПВД в "ПередВыгрузкой"  написала:
Если Объект.ПометкаУдаления = 1 Тогда
Отказ = 1;
КонецЕсли;

А они все равно выгружаются,но с пометкой.
   DenYuliya
 
30 - 28.11.17 - 22:43
(25) это в запросе в ПВД делать надо? Как и прочие фильтры?
   Franchiser
 
31 - 29.11.17 - 00:20
(28) в 13 предлагается исключить из обработки выгрузки все методы компоненты v7plus,  и использовать другой объект. Я начинал переписывать на ns xmldom, но во что-то упёрся не помню. Dom модель все равно есть оперативную память, и т.к. инициализация идёт из процесса 1с 7.7 возникают те же самые ограничения на 2 Гб. Как сделать без dom модели я не разобрался.
   Franchiser
 
32 - 29.11.17 - 00:23
(28) я выгружал по диапазонам букв с а до д  и т.д. загружаешь, весь выгруженный файл. Потом как нашел патч от этого отказался
   Franchiser
 
33 - 29.11.17 - 00:33
(27) попробуй это
http://www.ntcore.com/4gb_patch.php
 
 
   Franchiser
 
34 - 29.11.17 - 00:36
(27) естественно запускать потом 7ку нужно на Винде x64, чтобы получить дополнительные гб
   Йохохо
 
35 - 29.11.17 - 00:51
(28) "красиво" будет найти верхнее, покрывающее ПВД, которое по ссылкам выгрузит всё
(30) как умеешь так и делаешь, вынеси параметр пользовательский и выгружай с НомерВыгрузки +1 по +1000
ВыборкаДанных - Запрос, Результат запроса, Выборка из результата запроса или произвольная коллекция выгружаемых объектов. Используется, когда способ выгрузки данных - Произвольный алгоритм. Если определить данную переменную, то обход коллекции и выгрузка объектов будет осуществляться автоматически.
Сюда любую клооекцию
   DenYuliya
 
36 - 29.11.17 - 09:18
(33) спасибо! Буду пробовать! А редми к этой чудо-програмулине нет случайно нигде? А то на сайте описание ну очень подробное...
   DenYuliya
 
37 - 29.11.17 - 09:55
(36) нашла exe-файл 1С 77, выбрала его, запустила из патча, потом нажала ок, перезагрузила систему.
Все правильно? А то что-то результата нет.
   бомболюк
 
38 - 29.11.17 - 10:03
маловероятно что памяти не хватает из-за объемом выгрузки, к тому же, как утверждает ТС, в самом ее начале. Скорее всего алгоритм зацикливается где то, и при этом еще и память утекает.
   DenYuliya
 
39 - 29.11.17 - 10:32
(38) почему маловероятно? В демо-базе, где всего с десяток контрагентов, все выгружается и загружается в демо 8.3.

Из рабочей базы при этом выгрузка падает с ошибкой даже при попытке выгрузить абсолютно типовой обработкой с абсолютно типовыми правилами из комплекта поставки.
   DenYuliya
 
40 - 29.11.17 - 10:33
(38) в продолжение... Ну как в самом начале. Выгружаются около 10 000 объектов, а потом отваливается. Естественно (естественно же?) в результате файл с данными пустой.
   Йохохо
 
41 - 29.11.17 - 10:43
(40) что то помнится, что сначала пишется в память в буфер, а потом на диск. Потребление памяти видно в диспетчере
Придется осваивать произвольный алгоритм
   DenYuliya
 
42 - 29.11.17 - 10:49
(41)Какой вывод я должна была сделать из 1 части? Ну да, потребление памяти видно в диспетчере.
Думаете, патч до 4 гб не поможет?

Произвольный алгоритм - речь об отборе в ПВД с типом "произвольный"? А то я сразу про вкладку "алгоритмы" думаю.
   бомболюк
 
43 - 29.11.17 - 11:18
если есть утечка, описанная в (38), то нарастание размера выделенной памяти происходит не то что неравномерно, а лавинообразно, имеет смысл проконтролировать.
   DenYuliya
 
44 - 29.11.17 - 11:44
(43) а как же (39)?

В случае, если бы имела место ошибка правил, то по типовым все выгружалось бы норм, и из демо-базы так же не выгружалось бы, разве нет?
   бомболюк
 
45 - 29.11.17 - 13:58
(44) зависит от данных. в демо выгрузку может не попасть какой нить проблемный элемент
   Йохохо
 
46 - 29.11.17 - 14:09
(42) не знаю поможет или нет, можно рекомендовать взять процессэксплорер и посмотреть потребление, помнится там будет дочерний процесс чтото мсхмлблабла и когда он будет 900мБ все упадет, сама 7.7 при выгрузке не жрет ничего. А можно рекомендовать наконец разобраться с произвольным алгоритмом ПВД, умение делать тестовые выгрузки сэкономило бы уже месяц кмк.
Все галки сняли с пвд, поставили на УчПолитику выгрузили файл1, сняли, поставили Номенклатура, выгрузили файл2, сняли, поставили Контрагенты, в параметрах НомерВыгрузки 1 ШагКонтрагентов 1000, выгрузили файл3, поставили НомерВыгрузки 2,,, профит
   DenYuliya
 
47 - 29.11.17 - 15:05
(44) ну если только так...

написала в ПВД для Контрагентов
СсылкаНаГруппу1 = Справочники.Контрагенты.НайтиПоКоду("00000001");
        
Если Объект.ПринадлежитЭлементу(СсылкаНаГруппу1) = 0 Тогда Отказ = 1;
КонецЕсли;

Ошибки валятся((. Чертов код 77. почему 
Справочники.Контрагенты.НайтиПоКоду("00000001"); не работает-то?((
   DenYuliya
 
48 - 29.11.17 - 15:07
(42) давал бы мне еще кто поучиться толком...я сроду конвертации сложнее автоматических не юзала. Так-то согласна, что надо.
   бомболюк
 
49 - 29.11.17 - 15:16
(48) у тя вроде выгрузка то из 7ки идет, а почему код 8шный тогда?
 
 
   DenYuliya
 
50 - 29.11.17 - 15:19
(49) если честно, потому что на автомате пишу, как знаю, а оно не работает, собака :).
Семерку тоже в глаза раньше не видела.

Нагуглила вроде бы, как искать по коду в 7.7:

СпрКонтр = СоздатьОбъект("Справочник.Контрагенты");
СпрСотр.НайтиПоКоду(00000001);
   DenYuliya
 
51 - 29.11.17 - 15:19
*вторая строка СпрКонтр, конечно
   Franchiser
 
52 - 29.11.17 - 15:30
(37) да, все верно. Если через диспетчер процессов объем памяти процеса 1с 7.8 перевалил за 3 гб, то патч работает. Процесс может дойти до 3,6 -3,7.
   DenYuliya
 
53 - 29.11.17 - 15:34
(52) нашла такое в инете http://www.toolgir.ru/ispolzovanie-bolee-2gb-dlya-32-bit-prilozheniya/ :"Имейте в виде, что у программы нет обратного действия, поэтому в папке с изменяемым файлом она сохраняет его резервную копию с расширением .Backup."

У меня такой файл не создался почему-то((.
   DenYuliya
 
54 - 29.11.17 - 15:35
(49) а ПринадлежитЭлементу()  в 7.7 тоже не работает, похоже? Не могу найти инфу про эту функцию в 7.7.
   бомболюк
 
55 - 29.11.17 - 15:38
ПринадлежитГруппе(<?>)
BelongsToGroup(<?>)
Синтаксис:
ПринадлежитГруппе(<Группа>)
Назначение:
Метод проверяет, принадлежит ли указанной группе текущий элемент справочника (независимо от того, на каком нижележащем уровне он находится).
Возвращает: 1 - если элемент принадлежит указанной группе , 0 - если нет.
Параметры:
<Группа> - выражение со значением группы справочника .
   DenYuliya
 
56 - 29.11.17 - 15:44
(55) нашла уже, спасибо.
СпрКонтр = СоздатьОбъект("Справочник.Контрагенты");
РезультатПоискаПоКоду = СпрКонтр.НайтиПоКоду(00000001);

Если Объект.ПринадлежитГруппе(РезультатПоискаПоКоду) = 0 Тогда
  Отказ = 1;
КонецЕсли;

Как-то так, сейчас проверю, будет ли работать
   бомболюк
 
57 - 29.11.17 - 15:45
не будет
   DenYuliya
 
58 - 29.11.17 - 15:47
потому что СоздатьОбъект не сработает?
   бомболюк
 
59 - 29.11.17 - 15:47
потмоу что РезультатПоискаПоКоду = 0 или 1
   Franchiser
 
60 - 29.11.17 - 15:48
(53) не знаю, попробуй ещё раз
   бомболюк
 
61 - 29.11.17 - 15:48
еще чуть чуть и ты узнаешь что такое ТекущийЭлемент ;-)
   DenYuliya
 
62 - 29.11.17 - 15:56
(61) Так?
СпрКонтр = СоздатьОбъект("Справочник.Контрагенты");
ТекКонтр = СпрКонтр.ТекущийЭлемент();
РезультатПоискаПоКоду = ТекКнтр.НайтиПоКоду(00000001);

Если Не Объект.ПринадлежитГруппе(РезультатПоискаПоКоду) Тогда
  Отказ = 1;
КонецЕсли;
   Ёпрст
 
63 - 29.11.17 - 16:11
(62) нет
   DenYuliya
 
64 - 29.11.17 - 16:14
Поняла уже((.
   Ёпрст
 
65 - 29.11.17 - 16:15
так, хотя бы

Спр = СоздатьОбъект("Справочник.Контрагенты");
Если Спр.НайтиПоКоду("00000001")=1 Тогда
   Отказ = 1-Объект.ПринадлежитГруппе(Спр.ТекущийЭлемент()); КонецЕсли;
   Ёпрст
 
66 - 29.11.17 - 16:16
ну и еще нужна проверка, что найденный справочник по коду - это группа
   Ёпрст
 
67 - 29.11.17 - 16:17
и проще, ничего не искать по-коду, а передавать параметром ссылку на группу. Усё
   DenYuliya
 
68 - 29.11.17 - 16:22
(66) Спр = СоздатьОбъект("Справочник.Контрагенты");
Если Спр.НайтиПоКоду("00000001")=1 И Спр.ЭтоГруппа() = 1 Тогда
   Отказ = 1-Объект.ПринадлежитГруппе(Спр.ТекущийЭлемент()); КонецЕсли;

Про ТекЭлемент - поняла, логично.
Ищу по коду я в общем списке значений, а потом с ТекЭлементом работаю.
   Ёпрст
 
69 - 29.11.17 - 16:24
(68) скобок не хватает в условии
   DenYuliya
 
70 - 29.11.17 - 16:25
(67) согласна, примерно так и хотела -сначала понять, что такой метод вообще работает, а потом разбираться, как это в параметр запихнуть.
Единственное, я думала в качестве параметра сделать "Код" или "Наименование", и поставить галку "Редактируется в списке", или как-то так.

Почему лучше ссылка, точнее и без проверки на ЭтоГруппа()?
   DenYuliya
 
71 - 29.11.17 - 16:26
(69) Если (Спр.НайтиПоКоду("00000001")=1) И (Спр.ЭтоГруппа() = 1) Тогда
 Отказ = 1;
КонецЕсли;

Неужели эти скобки так важны? Вроде бы в 8.2 и без них отрабатывает.
   Ёпрст
 
72 - 29.11.17 - 16:37
(70) Потому, что ссылка однозначно определяет элемент, а код - может быть
а)не уникален
б)отсутствовать
г)изменён
д)принадлежать элементу а не группе
   DenYuliya
 
73 - 29.11.17 - 16:41
мТаблицаПравилВыгрузки.УстановитьЗначение(мТаблицаПравилВыгрузки.ТекущаяСтрока(), Имя, Значение);
{C:\USERS\Users\DESKTOP\ОБМЕН ТИС - КА\ПРАВИЛА\77.ERT(50063)}: Неверный идентификатор колонки!

Я же правильно делаю? В обработчике ПВД стандартного "ПередВыгрузкой".

Суть сообщения примерно понимаю, но о какой колонке речь - не понятно...
   DenYuliya
 
74 - 29.11.17 - 16:49
Отказ =
1 - Объект.ПринадлежитГруппе(СпрКонтр.ТекущийЭлемент()); 
Может дело в этом самом "1 - "? 

Никаких колонок я не добавляла (явно во всяком случае), ТЗ не создавала...
   Ёпрст
 
75 - 29.11.17 - 16:51
(74) нет
   DenYuliya
 
76 - 29.11.17 - 17:04
//Если Объект.ЭтоГруппа() = 1 Тогда

//    Отказ = 1;
//КонецЕсли;


СпрКонтр = СоздатьОбъект("Справочник.Контрагенты");
Если (СпрКонтр.НайтиПоКоду("00000001")=1) И (СпрКонтр.ЭтоГруппа() = 0) Тогда 
   Отказ =
1 - Объект.ПринадлежитГруппе(СпрКонтр.ТекущийЭлемент()); 
КонецЕсли;

//Отказ = Объект.ПометкаУдаления();


 
Если Объект.ПометкаУдаления() = 1 Тогда
    Отказ = 1;
КонецЕсли;


Все, что сделала - это закоментировала 1 условие, и добавила второе.
И все, куча ошибок валится(((.
Это ПВД, "ПередВыгрузкой"
   Ёпрст
 
77 - 29.11.17 - 17:07
(76)
И (СпрКонтр.ЭтоГруппа() = 1)
   DenYuliya
 
78 - 29.11.17 - 17:10
Да, это у меня нормально стоит, я поправила уже.
Все равно с ошибкой валится.
   DenYuliya
 
79 - 29.11.17 - 17:11
Вот так на самом деле:

//Если Объект.ЭтоГруппа() = 1 Тогда

//    Отказ = 1;
//КонецЕсли;


СпрКонтр = СоздатьОбъект("Справочник.Контрагенты");
Если (СпрКонтр.НайтиПоКоду("00000001")=1) И (СпрКонтр.ЭтоГруппа() = 1) Тогда 
  Отказ =  1 - Объект.ПринадлежитГруппе(СпрКонтр.ТекущийЭлемент()); 
КонецЕсли;
 
Если Объект.ПометкаУдаления() = 1 Тогда
    Отказ = 1;
КонецЕсли;
   Ёпрст
 
80 - 29.11.17 - 17:14
(79) если весь код оттуда выкидываешь, ошибка остаётся?
так ?
:)
   DenYuliya
 
81 - 29.11.17 - 17:15
Весь добавленный? Сейчас попробую.
   DenYuliya
 
82 - 29.11.17 - 17:21
(80) да...код закоментила - ошибка осталась. а в чем прикод *где тут смайл с квадратными глазами*?
   DenYuliya
 
83 - 29.11.17 - 17:23
*прикол
Есть у меня одно подозрение.Сейчас проверю.
   DenYuliya
 
84 - 29.11.17 - 17:49
(79) ну...эта ошибка ушла. Видимо дело было в следующем: я запускала обработку "Групповое создание свойств и значений", по одному из советов "для оптимизации выгрузки" на каком-то из ресурсов.
Видимо что-то лишнее создалось.

Зато появилась другая, уже при загрузке ((:

Ошибка при загрузке данных: {ВнешняяОбработка.УниверсальныйОбменДаннымиXML.МодульОбъекта(1008)}: Ошибка при вызове метода контекста (Прочитать): Ошибка разбора XML:  - [3058,59184]
Фатальная ошибка:
PCDATA invalid Char value 2
SystemId: file://C:/Users/USR1CV8.S1C.000/AppData/Local/Temp/v8_5D2F_1780.xml

Данные все-таки перенеслись, но не те)))Перенеслись только группы без элементов в них, в том числе группа по коду 00000001
   Franchiser
 
85 - 29.11.17 - 17:55
(84) есть какой-то непечатываемый символ, который в XML нельзя помещать. Нужно его найти)
   Franchiser
 
86 - 29.11.17 - 18:04
найди в файле символ ALT + 2 (цифра набирается на цифровой клавиатуре), должен получится символ черный смайлик.
   DenYuliya
 
87 - 29.11.17 - 18:11
И что мне с ним сделать?
Открыла файл правил в txt, вызвала смайлик...
но вызывается где угодно, куда мышь наведешь.
   Franchiser
 
88 - 29.11.17 - 18:14
(87) зачем файл правил? нужно найти его в файле выгрузки и определить причину возникновения, скорее всего данные в 7-ке править нужно.
   Franchiser
 
89 - 29.11.17 - 18:15
(87) ты хочешь сказать у тебя весь файл правил в смайликах?
   DenYuliya
 
90 - 29.11.17 - 18:26
Нет, я ставлю мышь в первую строку, нажимаю  ALT + 2, на этом месте высвечивается смайлик. В файле с данными то же самое.
   DenYuliya
 
91 - 29.11.17 - 18:35
(88) загрузила правилами, которые пару дней назад без проблем работали - та же ошибка. Странно...
   Franchiser
 
92 - 29.11.17 - 18:41
(90)все верно, копируй смайлик, потом ищи через Ctrl+f где он ест ещё.
   DenYuliya
 
93 - 29.11.17 - 18:50
Кстати, насчет (52)
Сейчас в процессах памяти для 1С 77 56,2 кб.
Это я ТИИ запустила сдуру еще утром...
   Franchiser
 
94 - 29.11.17 - 18:55
Память имеет смысл смотреть когда выгружаешь данные в xml
   DenYuliya
 
95 - 30.11.17 - 09:54
(90) смайликов больше не нашла, зато помогло "Тестирование и исправление", и правда запись в Источнике некорректная была.
   DenYuliya
 
96 - 30.11.17 - 10:51
(94) дошел до 3,79 Гб и отвалился ((
   DenYuliya
 
97 - 30.11.17 - 11:48
Попытка отфильтровать по папке контрагента, похоже, оказалась провальной.
Выгружается как попало, полагаю из-за того, что в ТиС эта странная схема "Контрагенты- Стронние юр.лица", и написать ограничения только в ПВД "Контрагенты-Партнеры" недостаточно. Подозреваю, что надо делать какую-то связь между остальными связанными правилами (Физ.лица, Сторонние юр.лица, КонтрагентыВпартнера и т.д).

Вопрос: возможно ли как-то наложить ограничения на весь процесс выгрузки? Некий "общий модуль".
Если я наложу фильтры только на 1 ПВД - результат выходит некорректный.
   Franchiser
 
98 - 30.11.17 - 15:56
Ты выружаешь целиком справочники? Или остатки?
   Franchiser
 
99 - 30.11.17 - 15:58
(96) у тебя большая утечка памяти, нужно разбираться в причинах. Может быть какое то зацикливание
   vicof
 
100 - 30.11.17 - 16:01
(100) Сотка

  1  2   

Список тем форума
Рекламное место пустует  
Ошибка? Это не ошибка, это системная функция.
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует