Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

Как правильно вывести часть адреса

Как правильно вывести часть адреса
Я
   1сЮлия
 
24.11.17 - 13:51
Добрый день! Нужно только из РегистраСведенийКонтактная информация только Улица номер дома или вадения и корпуса если есть и номер ка если есть как правильно это в строку вывести
  вот  фрагмент  ОбластьМакетаДанные.Параметры.УлицаДомКвартира=ДанныеЗапроса.ПечУлицаТипНаименование+" "+ ПечНомДом+" "+ДанныеЗапроса.ПечКорпус+" "+ПечКв;
 
 
   1сЮлия
 
1 - 24.11.17 - 13:52
Если ЗначениеЗаполнено (ДанныеЗапроса.ПечНомерДома) тогда
                  ПечНомДом="д."+ДанныеЗапроса.ПечНомерДома+" ";
             иначе     
                  ПечНомДом="";
             КонецЕсли;
            Если ЗначениеЗаполнено (ДанныеЗапроса.ПечКвартира) тогда
                 ПечКв="кв."+ДанныеЗапроса.ПечКвартира;
             иначе     
                 ПечКв="";
             КонецЕсли;

             Если ЗначениеЗаполнено (ДанныеЗапроса.ПечКвартира) тогда
                 ПечКв="кв."+ДанныеЗапроса.ПечКвартира;
             иначе     
                 ПечКв="";
             КонецЕсли;

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует