Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

УТ 10.3 и Атол 9.Х

УТ 10.3 и Атол 9.Х
Я
   tor0310
 
21.11.17 - 16:04
Свежие релизы УТ 10.3 не хотят работать с драйвером 8.Х. Ставлю 9й, пишет, что установка драйвера не завершена
https://yadi.sk/d/NXJHXlG43PtjnF

Гуглил, пишут про
- установку драйвера на машине, где сервер и где запускаешь 1Ску (терминал, поставили драйвер и на сервере и на локальной машине, где касса стоит). Но он же сообщает еще даже до коннекта с ней - порты еще только предстоит настроить
- дать доступ к базе данных на чтение и запись. В данном случае база вообще sql-ная, но и файловая бы не работала без этого доступа - не открывалась бы.
Поэтому явно все не то.

Подскажите, куда еще копать?
(потому что уже с таким сталкивался на других компах, но там не помню, чем история заканчивалась, но не типовым решением. Т.е. проблема не разовая)
 
 
   Dmitry1c
 
1 - 21.11.17 - 16:14
оу это бубны

там походу прошивку надо менять

АТОЛ-30Ф вроде ... и то не факт, что поможет
   Dmitry1c
 
2 - 21.11.17 - 16:15
надо идти на партнерскую конференцию, плакаться там
они что-то знают
   tor0310
 
3 - 21.11.17 - 16:17
Я думал на партнерских конференциях только вопросы франчайзинговые решают. Ок, загляну туда. Спасибо за наводку
   Dmitry1c
 
4 - 21.11.17 - 16:34
(3) не, они вполне могут и ответ дать. кто-то мимокрокодящий может ответ дать
   tor0310
 
5 - 21.11.17 - 16:42
Погуглил. Подобные темы пару раз поднимались, но ни одного внятного ответа.
Предложили попробовать старые обработки, которые раньше работали с 8й версией драйвера. Я пробовал, они на новых релизах ут 10.3 не вставали.
   isa2net
 
6 - 21.11.17 - 18:10
(0) Экзешник 1с 32-х битный запускаете при установке?
   Alexor
 
7 - 21.11.17 - 18:16
(5) На каком релизе пробуешь?
на 43 все было норм.
   Sapiens_bru
 
8 - 22.11.17 - 04:42
(0)
В обновлении 2.2.7 для Розницы 1С написал, что драйвер 9 теперь двухкомпонентный. Требуется основная поставка драйвера, чтобы заработало. Где логика? нет логики. Раньше прекрасно работало без основной поставки.
Стоит проверить разрядность клиента 1С и версию драйвера атол 9, раз уж они теперь опять зависимы.
Вот вам обработка для восьмой версии. Не тестировал с последним обновлением, но в сентябре работало. https://yadi.sk/d/TbIRkRj-3M64Z3

Пытаетесь наладить работу по ФФД 1.05? Если да, поделитесь ссылкой на "требования к разработке драйверов оборудования версии 2.2", которая светится во всех обновлениях, но нигде не могу найти.
   tor0310
 
9 - 23.11.17 - 16:00
В общем, для истории: решил проблему через обработку, которая работает с новыми релизами ут 10.3, но с 8м драйвером
Брал обработку не из (8), а где-то в другом месте

https://yadi.sk/d/2gxXRkWJ3PxfFh
она работает на 10.3.43.2

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует