Вход | Регистрация


Менеджер временных таблиц до какого уровня совместимости не требуется явно устанавливать

Менеджер временных таблиц до какого уровня совместимости не требуется явно устанавливать
Я
   Махони402
 
07.11.17 - 23:10
Сколько себя помню, менеджер был нужен, чтобы использовать временные таблицы между двумя объектами "запрос". А теперь вдруг в единственном пакетном запросе (в почти типовой ЕРП) ругается на "{РегистрНакопления.РасчетыСКлиентами.МодульНабораЗаписей(139)}: Ошибка при вызове метода контекста (Выполнить)" при единственном запросе.
У ЕРПы 2.1 конечно без должной проверки заради использования свежих расширений режим совместимости задрали до "не использовать" наверное напрасно, но тем не менее. Какой-то не радостный сюрприз. Не хотел я этот модуль с поддержки снимать, даже частично.

Вот что теперь делать? до какого-то уровня совместимость можно опустить, или только модуль править?

ЗЫ Волшебник, это не критика, это вопрос, до какого уровня нужно совместимость подвинуть. Или как еще выйти из положения, не трогая модуль
 
 
   Волшебник
 
Модератор
1 - 07.11.17 - 23:13
(0) Может начнёшь сначала свои мозги включать, перед тем как ветку на мисте создать?

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует