Вход | Регистрация

1С:Предприятие ::

Метки: 

Драйвера ККТ АТОЛ 8.х и 9.х

Я
   TARPV
 
18.10.17 - 10:44
Есть база УПП (1.3.95.1) К ней подключаем ККТ "АТОЛ 22Ф / FPrint-22ПТК".

Подскажите, пожалуйста, драйвера какой версии, 8.х или 9.х нужно устанавливать на PC к которому подключен ККТ?
 
 
   AneJIbcuH
 
1 - 18.10.17 - 10:45
Без разницы. Кстати при обновлении, обработку обслуживания ККТ обновляете?
   TARPV
 
2 - 18.10.17 - 10:49
(1) На https://releases.1c.ru/project/TradeWareEpf82
сейчас есть только обработка обслуживания для драйверов 9.х. В связи с этим не понятно, что с обработкой обслуживания для драйверов версии 8.х
   Seriy_Volk
 
3 - 18.10.17 - 11:17
также используем УПП и долго обмусоливали этот вопрос с техподдержкой 1с, но т.к. есть правило форума:

Запрещена публикация информации с партнёрского форума 1С, закрытых семинаров для франчайзи или из других корпоративных источников фирмы 1С, например, из переписки с линией консультации или с партнёрского ИТС.

то запросите у техподдержки последний ответ по запросу
SW1178789.
   TARPV
 
4 - 18.10.17 - 12:04
(3) А можно вас попросить написать своими словами по существу проблемы без подробного цитирования ответа техподдержки "1С"!?
   Seriy_Volk
 
5 - 18.10.17 - 12:20
краткая суть - если не нужны фишки протоколов 1.05 и 1.1, то работаете на обработке 1.6 со старыми драйверами.


Список тем форума
Рекламное место пустует Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует