Вход | Регистрация


Информационные технологии ::

Метки: 

Каковы системные требования версии postgresql 9.6.x от 1с?

Я
   Провинциальный 1сник
 
11.10.17 - 12:00
Почему-то 32-разрядная версия постгреса с сайта 1с не устанавливается на XP и 2003, вылетает ошибка при запуске initdb.exe, соответственно установка не завершается и откатывается.
Попытка запустить любой экзешник из папки постгреса (до отката инсталлятора) выдает "не является приложением Win32". Причем и на 64-разрядной версии ОС то же самое.
Версия 9.4.x ставится и работает корректно.

Нигде у 1с нет ни слова о том, что теперь постгрес не совместим со старыми ОС. Значит, всё?
 
  Рекламное место пустует
   Fragster
 
1 - 11.10.17 - 12:03
   Fragster
 
2 - 11.10.17 - 12:04
   Fragster
 
3 - 11.10.17 - 12:04
   Красно-желтый
 
4 - 11.10.17 - 12:06
PPC-USR-100
Лицензия СУБД Postgres Pro Enterprise для1Cна 100 пользователей
850 000
Лицензии на продукты "Postgres Pro" НДС не облагаются.
   Fragster
 
5 - 11.10.17 - 12:07
Postgres Pro Enterprise <> Postgres Pro Standart
   Красно-желтый
 
6 - 11.10.17 - 12:12
а если через месяц-два будет
Postgres Pro Standart <> Postgres Pro для 1C
Postgres Pro Enterprise = Postgres Pro для 1C
   Йохохо
 
7 - 11.10.17 - 12:14
(6) держи "???"
   Fragster
 
8 - 11.10.17 - 12:27
(6) а если через месяц-два кока кола будет по 30 копеек?
   Красно-желтый
 
9 - 11.10.17 - 12:33
(7) поддержка 1С останется только у ентерпрайса, например
   Fragster
 
10 - 11.10.17 - 12:34
(9) используй последнюю бесплатную версию с поддержкой 1с (9.6)
 
 
   Красно-желтый
 
11 - 11.10.17 - 12:39
(10) пока партнерство двух фирм её будут поддерживать?
   Йохохо
 
12 - 11.10.17 - 12:48
(9) поддержку по тому соглашению ты получишь от компании ПГ Про по эксплуатации дистрибутива ПГ Про, зачем мешать все в кучу?
   dmrjan
 
13 - 11.10.17 - 12:49
(11) Postgres Pro Enterprise для очень крупных компаний и доработки тоже для очень крупных компаний. Думаю и деньги 1С берет фактически за распространение продукта Enterprise.
Так что пользуйтесь Postgres Pro для 1С с этого сайта бесплатно и не забивайте себе голову мрачными мыслями.
   Провинциальный 1сник
 
14 - 11.10.17 - 12:52
(2) Так я не про "про", а про ту которая на юзерсе.
(3) А в версии "про", которая для 1с, а не просто "стандарт" нет выбора, под старую или новую ОС собрана программа. Будет работать? Попробую..
   dmrjan
 
15 - 11.10.17 - 12:56
(14) Под 9.6 есть требования. В частности у 1С прописан толкьо Centos 7. Ubuntu 16.04 и т.д.
   Провинциальный 1сник
 
16 - 11.10.17 - 12:57
(15) А версия винды не конкретизирована..
   Провинциальный 1сник
 
17 - 11.10.17 - 13:04
+(3) В общем облом. Тоже не работает на XP-2003. "Специальная сборка для 1с" не поддерживает эти ОС, а обычные сборки "стандарт" не поддерживают 1с.
   PRO100 NigGaZ
 
18 - 11.10.17 - 13:43
(17) там жесть есть установщик для вин7 и выше и для ние вин7
   Провинциальный 1сник
 
19 - 11.10.17 - 13:50
(18) У версии для 1с - нет
   Fragster
 
20 - 11.10.17 - 15:03
   Провинциальный 1сник
 
21 - 11.10.17 - 15:24
(20) Это НЕ версия для 1с, это просто "про"!
Я написал в их техподдержку, и они прислали адрес, где лежат версии "про для 1с" под старые ОС. На сайте они в настоящее время не опубликованы.

http://1c.postgrespro.ru/win/32/sdk71/
http://1c.postgrespro.ru/win/64/sdk71/

Проверил - работает.
   Fragster
 
22 - 11.10.17 - 15:30
   Провинциальный 1сник
 
23 - 11.10.17 - 16:02
(22) Имеется в виду, что есть отдельный релиз с поддержкой 1с.
   Провинциальный 1сник
 
24 - 11.10.17 - 16:03
(22) Еще раз. "Про стандарт" и "про стандарт 1с" - это РАЗНЫЕ релизы.



Список тем форума
  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует