Вход | Регистрация


Сервер в режиме отладки

Сервер в режиме отладки
Я
   Obliterator
 
01.11.16 - 14:37
Всем привет! Запускаю сервер 1с версии 8.3.9.1818 в режиме отладки, вот с такой строкой запуска:

C:\Program Files\1cv8\8.3.9.1818\bin\ragent.exe" -srvc -agent -regport 1541 -port 1540 -range 1560:1591 -d "C:\Program Files\1cv8\srvinfo -debug

Пробую запустить любую базу конфигруратором - пишет Инофрмационная база не обнаружена. Делаю без режима отладки, вот так:

C:\Program Files\1cv8\8.3.9.1818\bin\ragent.exe" -srvc -agent -regport 1541 -port 1540 -range 1560:1591 -d "C:\Program Files\1cv8\srvinfo

Все работает. В чем проблема?
 
 
   Mankubus
 
1 - 01.11.16 - 14:38
(0) а так?
C:\Program Files\1cv8\8.3.9.1818\bin\ragent.exe" -srvc -agent -regport 1541 -port 1540 -range 1560:1591 -d -debug"C:\Program Files\1cv8\srvinfo
   butterbean
 
2 - 01.11.16 - 14:40
просто кавычек не хватает в пути к srvinfo
   Obliterator
 
3 - 01.11.16 - 14:42
(2) Все, теперь зашел, я вот тут "C:\Program Files\1cv8\srvinfo -debug" писал все в кавычках, а надо было "C:\Program Files\1cv8\srvinfo" -debug. Всем спасибо.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует