Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

При обмене УТ10 Бух 8,2 Реализация товаров услуг не проставляются счета учета

При обмене УТ10 Бух 8,2 Реализация товаров услуг не проставляются счета учета
Я
   Azmarika
 
28.10.16 - 13:53
Добрый день! Подскажите, как можно решить проблему Обмена между УТ10-Бух2. Переношу документ РеализацияТоваровУслуг, при первом разе почему-то счета учета не проставляются, хотя в счетах учета номенклатуры все стоит, и при этом выдается ошибка------>

 Ошибка в обработчике события ПослеЗагрузкиДанных (конвертация)
    Обработчик             =  ПослеЗагрузкиДанных (конвертация)
    ОписаниеОшибки         =  Ошибка при вызове метода контекста (ПолучитьОбъект): Элемент не выбран!
    ПозицияМодуля          =  (113)
    КодСообщения           =  23
 
 
   Azmarika
 
1 - 28.10.16 - 13:55
В конвертации ПКО, РеализацияТоваровУслуг после загрузки
Что-то ни так? (((


Если Объект.ЭтоНовый() Тогда
    СсылкаНового = Объект.ПолучитьСсылкуНового();
    Параметры.ДокументыСОпределениемДопРеквизитов.Добавить(СсылкаНового);
    СтрокаСсылки = Параметры.ТоварыТабличнаяЧасть.Добавить();
    СтрокаСсылки.Ссылка = СсылкаНового;
Иначе
    Параметры.ДокументыСОпределениемДопРеквизитов.Добавить(Объект.Ссылка);
    СтрокаСсылки = Параметры.ТоварыТабличнаяЧасть.Добавить();
    СтрокаСсылки.Ссылка = Объект.Ссылка;
КонецЕсли;

Если ПараметрыОбъекта <> Неопределено Тогда
    ТаблицаПараметровТовары = ПараметрыОбъекта["ТоварыТабличнаяЧасть"];
    Если ТипЗнч(ТаблицаПараметровТовары) = Тип("ТаблицаЗначений") Тогда
        СтрокаСсылки.ТоварыТабличнаяЧасть = ТаблицаПараметровТовары.Скопировать();
    КонецЕсли;
КонецЕсли;
   Azmarika
 
2 - 28.10.16 - 13:55
Правила Обмена стандартные
   Azmarika
 
3 - 28.10.16 - 13:56
Если Документ переношу второй раз все замечательно

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует