Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

Почтовые сообщ. отправленые из 1С приходят и на собственый адрес.

Почтовые сообщ. отправленые из 1С приходят и на собственый адрес.
Я
   wmonref
 
28.10.16 - 12:01
Собствено сабж.

В 1с настроены 2 учетные записи. Первавя запись использует IMAP для отправки почты. Так вот, когда отправляются письма из 1с, они приходят и в собственый ящик. Подчеркиваю: письма ДОХОДЯТ и до адресата и приходят в собственый ящик.

Вторая учетка использует POP и с ней все ок, т.е письма не приходят в собственый ящик.

Почтовый механизм - тот же что и в БСП последней версии. В чем может быть проблема?
 
 
   Йохохо
 
1 - 28.10.16 - 12:14
они хотят придти в папку Sent
   wmonref
 
2 - 28.10.16 - 12:18
(1) Да, есть там кусочек кода такой:

Если ПротоколПодключения = ПротоколИнтернетПочты.IMAP Тогда
                ПочтовыеЯщики = Соединение.ПолучитьПочтовыеЯщики();
                Для Каждого ПочтовыйЯщик Из ПочтовыеЯщики Цикл
                    Если НРег(ПочтовыйЯщик) = "отправленные"
                        Или НРег(ПочтовыйЯщик) = "sent" Тогда
                        
                        Соединение.ТекущийПочтовыйЯщик = ПочтовыйЯщик;
                        Прервать;
                        
                    КонецЕсли;
                КонецЦикла;
            КонецЕсли;


Я его закоментировал, но письма все равно приходят...
   Aleksey
 
3 - 28.10.16 - 12:21
Так та вроде как в настройках указываешь на какой адрес отправлять копию. По крайне мере в БП это так
   wmonref
 
4 - 28.10.16 - 12:25
(3) Да вроде не указаны адресаты копий...
   Йохохо
 
5 - 28.10.16 - 12:28
это не копия, а настройка сервера/аккаунта "при отправке по ИМАП помещать копию в папку отправленные". вероятно. это ИМАП же, а не попер
   wmonref
 
6 - 28.10.16 - 15:45
Другие мысли?

Список тем форума
Рекламное место пустует  Рекламное место пустует
Проблемы невозможно решaть нa том же уровне компетентности, нa котором они возникaют. Альберт Эйнштейн
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует