Вход | Регистрация


Быстро перейти в КонецЕсли, КонецЦикла

Быстро перейти в КонецЕсли, КонецЦикла
Я
   LevelUP
 
26.10.16 - 07:39
Здравствуйте!
С какого-то релиза появилось подсвечивание сереньким начала и конца структуры языка, это удобно, когда встаешь курсором на Для - светится сереньким и "Для..." и "КонецЦикла;".
Так вот интересно можно ли как-то сразу переместиться в конец конструкции, а не крутить скролом в поисках подсвеченного КонецЦикла?
 
 
   Mauser
 
1 - 26.10.16 - 07:49
емнип ктрл плюс квадратные скобки

хотя на самом деле надо код писать так чтобы на экране помещалось
   Zombi
 
2 - 26.10.16 - 07:51
ctrl+]
   catena
 
3 - 26.10.16 - 07:53
Перейти по операторным скобкам назад
 Ctrl + [
 
Перейти по операторным скобкам вперед
 Ctrl + ]
   LevelUP
 
4 - 26.10.16 - 07:54
Спасибо. Вот сколько лет програмил и не знал.
   catena
 
5 - 26.10.16 - 07:55
Справка->Содержание->Сочетания клавиш
Там еще много неожиданного...
   LevelUP
 
6 - 26.10.16 - 08:05
(5)Да, интересно.
   ЧеловекДуши
 
7 - 26.10.16 - 08:51
(0) Клавиша "Ctrl" + "х" или "ъ" уже давненько робит :)

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует