Вход | Регистрация


Печать НД PDF417 платформа 8.3.9.1818

Печать НД PDF417 платформа 8.3.9.1818
Я
   Cancell
 
19.10.16 - 14:43
Всем привет! Проблема с печатью регламентированных отчетов в бухе 3.0
При печати просит установить компоненту, после установки ничего не меняется и он опять просит ее установить.
Проблема такая же была тут Печать НД с PDF417 но решения не нашлось, хотелось бы без отката релиза платформы решить. Кто-нибудь сталкивался?
 
 
   Cyberhawk
 
1 - 19.10.16 - 14:45
Установить в elevated
   vde69
 
2 - 19.10.16 - 14:46
1. нужны права админа
2. сначала нужно удалить старую (корректно)
   Cancell
 
3 - 19.10.16 - 14:46
(0) видел предложение поставить 64 битную версию компоненты, но такую не нашел. Тут нет - http://www.gnivc.ru/software/software_ul_fl/pdf417/
   vde69
 
4 - 19.10.16 - 14:47
у меня все нормально ставится... только нужно корректно удалить старое... включая и реестр и темповые файлы
   Cancell
 
5 - 19.10.16 - 14:48
(4) просто через удаление программ или еще как-то надо вручную за ней подчищать?
   Cancell
 
6 - 19.10.16 - 14:51
(1) а можно подробнее?
   vde69
 
7 - 19.10.16 - 14:51
(5) смотря как ставили...

общий подход (в случае если все плохо) такой

1. перезагрузка компа (что-бы все блокировки снялись)
2. очистка темпов и кешей (куда 1с сохраняет макеты перед их регистрацией)
3. удаление через удаление программ
4. перезагрузка
5. запуск 1с
   Cancell
 
8 - 19.10.16 - 14:53
(7) понял, спасибо! Попробуем.
   Cyberhawk
 
9 - 19.10.16 - 15:21
(6) Запускать от имени администратора, но т.к. это сбрасывает текущий каталог на system32, то запускать установщик из elevated cmd с явным предварительным переходом в каталог установщика
   Cancell
 
10 - 19.10.16 - 20:07
(7) чет не помогло... удалил Печать НД через программы и компоненты, почистил AppData , перезагрузил , заново поставил ПечатьНД и тоже самое =\
 
 Рекламное место пустует
   vde69
 
11 - 19.10.16 - 21:32
(10) да не надо было ничего ставить..... 1с сама поставить должна
   Cancell
 
12 - 20.10.16 - 10:44
(11) в том то и проблема, она предлагает установить сама, подтверждаем, а потом она опять снова и снова просит установить...

В итоге проблема пока решилась запуском 32-х разрядного клиента из папки c:\Program Files (x86)\1cv8\8.3.9.1818\bin\
   RoRu
 
13 - 20.10.16 - 10:49
попробуй наоборот постарее "печать НД" поставить, мне когда-то помогало

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует