Вход | Регистрация


1С:Предприятие :: 1С:Предприятие 8 общая

Баги платформы 8.3.9

Баги платформы 8.3.9
Я
   cons74
 
12.10.16 - 09:49
Достали баги.
1) периодический вылет конфигуратора по "ключ программы недоступен". На 8.3.8 проблем не было.
2) просто вылетает (ошибка приложения Windows 8.3.9.1818 core83.dll)

У кого-то есть что-то из перечисленного, или я один такой счастливчик?
 
 
   Волшебник
 
Модератор
1 - 12.10.16 - 09:49
Спасибо, что предупредил
   Umga2002
 
2 - 12.10.16 - 09:51
Хоть бы одну платформу довели до ума....билять!
   Umga2002
 
3 - 12.10.16 - 09:52
а сообщений об обновлениях полно...

Бухи за.. лись формы закрывать....
   Mauser
 
4 - 12.10.16 - 09:54
(2) к 7.7 претензии есть?
   detec
 
5 - 12.10.16 - 09:56
(0) Какая операционка? Компы новые или старьё на XP?
   zak555
 
6 - 12.10.16 - 09:57
(0)

сижу на 8.3.9.1818 на серверных и файловых базах -- проблем нет
   zak555
 
7 - 12.10.16 - 09:57
(2) что у тебя не работает ?
   Мойдодыр
 
8 - 12.10.16 - 09:58
(6) У ботов всегда все работает
   cons74
 
9 - 12.10.16 - 09:59
(5) всё новое
   mehfk
 
10 - 12.10.16 - 10:02
(6) Фирме 1С нужны бета-тестеры.
 
 Рекламное место пустует
   zak555
 
11 - 12.10.16 - 10:03
(8) Толик, очнись -- какие боты ?
   zak555
 
12 - 12.10.16 - 10:03
(9) винда вин10 ?
   Trainee
 
13 - 12.10.16 - 10:03
Мы тоже экстренно переползли на 8.3.9.1818 с 8.3.8.2054. Вот там был полный алес. Сейчас, вроде, норм. Кроме необходимости установить обычные формы в администрировании.
   Asaqura
 
14 - 12.10.16 - 10:06
(13) а в чем экстренность заключалась?
   cons74
 
15 - 12.10.16 - 10:06
(12) а что, это теперь оф. требование для 8.3.9 ?
   MrStomak
 
16 - 12.10.16 - 10:13
Жизненное наблюдение:
Все платформы с 8.3.5 ниже 2000 билда - тестовые.
   АНДР
 
17 - 12.10.16 - 10:18
(0) Не работает сервер защиты БИТ. Требует режим совместимости 8.3.9.
   АНДР
 
18 - 12.10.16 - 10:19
УПС режим совместимости 8.3.8.
   Мыш
 
19 - 12.10.16 - 10:20
(13) Ждем подробностей
   zak555
 
20 - 12.10.16 - 10:24
(15)подразумевался вопрос -- какая ос у тебя ?!
   Звездец
 
21 - 12.10.16 - 11:15
8.3.9.1818 не устанавливались компоненты драйвера Атол для ККМ. на 8.3.8 все норм. Так что не без изъянов платформа
   zak555
 
22 - 12.10.16 - 11:19
(21) поставь х32
это изъян атола
   Fragster
 
23 - 12.10.16 - 11:25
(21) нефиг клиента х64 качать при отсутствии х64 дров
   Torquader
 
24 - 12.10.16 - 11:27
(21) Просто все драйвера 32-битные, никто не предполагал, что будут нужны 64-бита - так что - придётся ждать.
   MrStomak
 
25 - 12.10.16 - 11:29
(21) клиент х64 еще многим тебя удивит - зачем её ставить на пользовательские машины? Все используемые компоненты, драйвера ADO - всё может сюрприз преподнести.
   Звездец
 
26 - 12.10.16 - 11:38
(22) в том то и прикол, что на 32 тоже не взлетело
   zak555
 
27 - 12.10.16 - 12:20
(26) точно запускал не х6 ?
   MrStomak
 
28 - 12.10.16 - 13:46
(26) Это ты просто думаешь, что запустил х86.
А на самом деле запустился х64.
   Stepa86
 
29 - 12.10.16 - 14:09
8.3.9.1850 - окно приложения не закрывается. Ни крестиком, ни файл - выход. Продолжаю наблюдения
   Мыш
 
30 - 12.10.16 - 14:21
(29) Это Скайнет.
   oslokot
 
31 - 12.10.16 - 14:26
(29) И окно клиентского приложения продолжает наблюдать за тобой
   Stepa86
 
32 - 12.10.16 - 14:53
+(29) в общем в 8.3.8 ругалось на вопрос при закрытии, который в типовой УПП. Переписали на по новому с текстом предупреждения и отказом. А в 8.3.9 сделали новую механику только для управляемого режима, а для обычного - как раньше
   zak555
 
33 - 12.10.16 - 16:29
(32) значит всё работает ?
 
 
   Stepa86
 
34 - 12.10.16 - 16:47
(33) Ну решилось исправлением кода. Субъективно все стало работать в 2 раза дольше, проверка метаданных стала выполняться еще дольше. Скоро буду делать замеры и выяснять как же ускорить перезапуск отладки
   zak555
 
35 - 12.10.16 - 16:48
(34) конфа у тебя какая ?
режим совместимости какой ?
   Stepa86
 
36 - 12.10.16 - 16:50
(35) УПП последняя перепиленная в хламинушку, режим совместимости 8.3.8
   Asaqura
 
37 - 12.10.16 - 17:17
(36) а точнее релиз?
   Stepa86
 
38 - 12.10.16 - 17:21
(37) 1.3.83.1
   программистище
 
39 - 12.10.16 - 17:23
У меня строчка на 8.3.9.1818
ВыборкаДанных = ПланыОбмена.ВыбратьИзменения(УзелОбмена, ЗаписьСообщения.НомерСообщения, ОбъектМетаданных);

Вызывает конфликт блокировок, даже если никого нет в базе и и нет фоновых заданий

поставили 8.3.8.1747 юлокировок нет
   Asaqura
 
40 - 12.10.16 - 17:30
(38) билят. сорри. платформа. запарили мозг на работе. у самого стоит 8.3.8.1861 выше переходить очково. но документооборот требует.
   Мойдодыр
 
41 - 12.10.16 - 17:32
(39) На 8.3.8 же чинили это.
опять вылезло что ли?
Т.е все баги чт озакрыли в 8.3.8 в 8.3.9 остались?
   Stepa86
 
42 - 12.10.16 - 17:33
(40) я пока тестю 8.3.9.1850 , в бой мы ее выкатывать пожалуй не будем
   программистище
 
43 - 12.10.16 - 17:33
(41) получается что починили в 8.3.8 сломали в 8.3.9
   timurhv
 
44 - 12.10.16 - 17:35
(13) Интересно по поводу 8.3.8.2054, стоит в двух организациях по 100 и 500 человек онлайн, толстый клиент. Проблем критических нет вроде.
   Asaqura
 
45 - 12.10.16 - 17:39
(42) а боевая УПП на какой платформе по номеру?
   Stepa86
 
46 - 12.10.16 - 17:42
(45) 8.3.8.1652. Текущие баги изучены и устраивают
   Asaqura
 
47 - 12.10.16 - 17:43
(46) понял. спасибо.
   Мойдодыр
 
48 - 12.10.16 - 17:44
(46) Мало. БП и ДО требуют мин 2054
   Stepa86
 
49 - 12.10.16 - 17:50
(48) Нам пофик. Мы умеем выпиливать всякие предупреждения.
 
 Рекламное место пустует
   Мойдодыр
 
50 - 12.10.16 - 17:55
   Fragster
 
51 - 12.10.16 - 20:40
(49) так можно выстрелить себе в ногу, причем в самых неожиданных местах. например при отправке отчетности в электронном виде.
   MrStomak
 
52 - 12.10.16 - 21:26
(51)
Да вот нифига.
в 1С задолбали самую последнюю версию платформы пихать в предупреждения при запуске.
Т.е. исправили 3 бага и всё, следующая ERP уже показывает всем это окно.
Обновлять по всему домену 1ску каждую неделю мало кому нравится.

Так что предупреждения приходится гасить.
   Звездец
 
53 - 12.10.16 - 21:58
(27) (28) точно, потому как сначала 64 снес
   zak555
 
54 - 12.10.16 - 23:04
(52) не через доменные политики обновляешь?
   АнализДанных
 
55 - 12.10.16 - 23:17
(0) 8-ка ещё сырая!
   MrStomak
 
56 - 13.10.16 - 07:50
(54)
Я во фране, порулить АД у клиентов мне обычно не доверяют.
Кто-то использует ГП, кто-то общий 1сestart, но везде есть гемор: гп требует перезапуска, 1cestart админских прав, плюс 500 разных версий платформы у каждого пользователя остаётся.
   Stepa86
 
57 - 13.10.16 - 08:17
(51) ооо, это огромная тема по отстреливанию ног и других конечностей. Я тут руководствуюсь принципом, что усилия по предотвращению риска не должны быть выше, чем усилия по тушению пожара. Тем более у нас то УПП, ей 8.2 только нужна


Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует