Вход | Регистрация


Информационные технологии :: Администрирование

VLAN Cisco SF200-48

VLAN Cisco SF200-48
Я
   UFOonTraks
 
27.09.16 - 13:23
Имеется Cisco SF200-48.
4 порта выделены в VLAN 2, в один из них подан сигнал с DHCP сервера.
В таблице МАС-адресов свитча сервер не значится, соответственно устройства в 3-х других портах не получают настройки IP-адреса c DHCP.
VLAN 1 (все остальные порты) - работает нормально со своим DHCP-сервером.
Как настроить, чтоб VLAN 2 работала нормально с получением IP с HDCP?
 
 
   Exec
 
1 - 27.09.16 - 14:27
Сервер у тебя во второй влан приходит? Проверь.
   UFOonTraks
 
2 - 27.09.16 - 14:45
На аналогичном свитче все работает по этой схеме
   Exec
 
3 - 27.09.16 - 14:59
Если у тебя dhcp-сервер находится в том же влане (access), что и клиентские машины, то всё должно работать.
Если не видишь мак сервера - значит он подключен к другому оборудованию/свитчу (изолированному от этотой циски).
Проверяй, у тебя где-то несовпадение, нет сервера во 2 влане (и похоже нет физического коннекта), приведи его туда.
   Exec
 
4 - 27.09.16 - 15:05
Когда увидишь мак сервака, можно попробовать для уверенности через helper указать dhcp
   UFOonTraks
 
5 - 27.09.16 - 15:09
Кабель проверен, индикатор наличия коннекта на свитче горит, другое устройство подключенное к этому проводу спокойно принимает DHCP. Cisco отказывается, хоть тресни!
И второй свитч работает от этого же сервера с такими же настройками.
МАК-адреса хостов на Циске видны, сервак нет. :(
   Exec
 
6 - 27.09.16 - 15:40
Магия какая-то :)
Попробуй порту, к которому сервер подключен, сделать
sh
погоди секунд 5 и
no sh
и еще
clear arp
   Йохохо
 
7 - 27.09.16 - 15:46
(5) "И второй свитч работает от этого же сервера с такими же настройками." мб дхцп на интерфейсе к второму свичу с такими же настройками а не к первому с ними?
   UFOonTraks
 
8 - 28.09.16 - 13:27
Звонил в Циско. Предложили обновить прошивку. Прислали ее.
Девайс ее не "кушает" - говорит формат не тот, второй свитч кушает, но все равно говорит "Ошибка". :)
Циско уже не рулит?
   Gary417
 
9 - 28.09.16 - 13:30
(8) Циско рулит

и как раз славится подобными трудновылавливаемыми глюками, которых на всяких длинках не бывает
   Exec
 
10 - 28.09.16 - 13:31
(8) У меня их несколько десятков в стеках по стойкам, не глючат, шуршат, рулят :) не замечал проблем за последние 5 лет
Бывало после смены прошивки - начинались краш-рибуты, но решалось всё легко.
 
 Рекламное место пустует
   Exec
 
11 - 28.09.16 - 13:34
(8) попробуй, возьми прошивку с соседней циски скопируй
   UFOonTraks
 
12 - 28.09.16 - 15:09
а как решались краш рибуты?
есть Каталист там такая фигня, как решать не знаю
   Exec
 
13 - 28.09.16 - 17:03
Откатом на страую прошивку, из бэкапа, и ожидание следующего выпуска. Не все прошивки одинаково полезны :)
Попробуй с аналогичной циски скопируй прошивку на эту, которая сервер не видит.
А вообще - прошивки подбирались по рекомендациям самой циски и цисковладельцев аналогичной модели. Даже стабильные и рекомендованные самой циско, не всегда вставали нормально.
   UFOonTraks
 
14 - 30.09.16 - 09:53
(13) Попробовал прошивку с соседней - не помогло.
Может я не правильно настраиваю VLAN?
   Exec
 
15 - 30.09.16 - 10:39
:) А чего там неправильно можно настроить?

Глянь, вот примеры с моего конфига:

=== порт на обычный комп/сервер/другой свитч ===
interface GigabitEthernet1/0/4
switchport access vlan 2
switchport mode access
=== порт на обычный комп/сервер ===

=== порт-транк на насколько вланов на другой свитч/тегированный сервер  ===
interface GigabitEthernet6/0/28
switchport trunk encapsulation dot1q
switchport trunk native vlan 120
switchport trunk allowed vlan 2,100,110,120-122
switchport mode trunk
=== порт-транк на насколько вланов на другой свитч/тегированный сервер  ===

=== проброс хелпера dhcp ===
interface Vlan100
ip helper-address 10.0.100.1
=== проброс хелпера dhcp ===

Больше там нечего писать.
По-идее у тебя на сервер должен access идти, вряд ли ты вланы на самом сервере тегируешь.
   UFOonTraks
 
16 - 30.09.16 - 11:15
(15) не могу попасть по SSH на свитч, есть только Веб-морда.
   Exec
 
17 - 30.09.16 - 11:46
Включи ssh-доступ :) Вэб - зло
И по вэбу не подскажу, не пользовал его вообще ни разу :(
Но логика по вланам - та же.
   UFOonTraks
 
18 - 30.09.16 - 13:03
(17) еще б знать как его включить, не получается; консольного порта нет.
Но с vlan я кажется разобрался через веб - нашел где включить транк нужного vlan на нужном порту :)
Спасибо за помощь!

icq 119711086
   UFOonTraks
 
19 - 30.09.16 - 16:09
Как подключиться по SSH к Cisco SF200-24?
   Exec
 
20 - 03.10.16 - 10:08
conf t
line vty 0 4
login local
transport input ssh

Или тебе клиент нужен? :)
http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html
   UFOonTraks
 
21 - 07.10.16 - 09:55
(20) Это все хорошо; Путти мой обычный рабочий инструмент.
А вот как попасть в консоль команд этого девайса, когда нет консольного гнезда, SSH в веб-морде включен, но при подключении Путтем - коннектион рефьюзед?


Список тем форума
Рекламное место пустует  Рекламное место пустует
AdBlock убивает бесплатный контент. 1Сергей
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует