Вход | Регистрация

  1  2  3  4   

Тестовое задание

Тестовое задание
Я
   Одинесю
 
09.09.16 - 12:08
Не, ну не могу устроиться на работу и все. Все предложения типа таких -
Написать программу на 1С. Программа должна выводить пирамиду простых чисел, как показано на рисунке ниже.

Перед выводом программа должна запросить число N – высоту пирамиды.

http://hostingkartinok.com/show-image.php?id=d525a93e0c235c5073c4fc15174321ed

На...я это в 1с, может я не догоняю.
 
 
   piter3
 
101 - 09.09.16 - 12:55
(98) молодые скорее еще
   Fragster
 
102 - 09.09.16 - 12:55
лишь бы "неинтересное" или "оторванное от жизни" тестовое задаение не делать - на работу устраиваться не будут.
   Любопытная
 
103 - 09.09.16 - 12:56
(100) Правильно. Я тоже так делаю)
   ptiz
 
104 - 09.09.16 - 12:56
(98) Вопрос не в гордости, а в адекватности работодателя. Если он такой фигней страдает, то стоит ли с ним работать?
   PR
 
105 - 09.09.16 - 12:56
Вообще в (0) потенциально довольно много вещей, которые могут сказать что-то про программиста.
Например, будет ли он при определении простоты числа смотреть последнюю цифру, что она не четная, что сумма чисел не делится на 3 и т. д., что будет ли при переборе гнать целиком все числа или только до половины и т. д.
Но... но... накуя?
Есть же более простые способы сбора модели корабля, нахрена в бутылке щипцами?
   organizm
 
106 - 09.09.16 - 12:56
(96) не гордые, а просто иногда наступает такой период в жизни, что надоедает всем чего-то доказывать.
   Сергиус
 
107 - 09.09.16 - 12:57
(0)Согласен, задача тупая, но вполне реализуемая. По крайней мере хоть какой-то, не самый опитимальный, вариант ты должен был предоставить. P.s. еще очень любят давать задачу как имея две переменные, поменять местами их значения, не используя ничего другого.
   oslokot
 
108 - 09.09.16 - 12:57
(93) спасибо
(95) уже много(
   PR
 
109 - 09.09.16 - 12:58
(96) Это как раз не бред.
Ко мне приходили с 10-тилетним стажем, мозг еле крутится, из серии "Могу копать, могу не копать".
   PR
 
110 - 09.09.16 - 12:58
(97) Она где-то на час — два.
Пару раз было, что отказывались решать.
 
 Рекламное место пустует
   Fragster
 
111 - 09.09.16 - 12:59
(100) на текущее место работы у меня тестовое задание было то, которое я озвучил (про два курса валюты). По заявлению человека, принимавшего кандидатов, это задание смогли сделать три кандидата из около 20. при этом у меня это потребовало минут 5 (так долго из-за того, что в консоли запросов тонкого клиента тогда не было конструктора, а компьютер без русской раскладки к тому же).
я так понимаю, что остальные тоже были гордые.
   piter3
 
112 - 09.09.16 - 12:59
(108) :)
   organizm
 
113 - 09.09.16 - 12:59
ну, блин, далеко не все люди гении. Сколько, например, в вашем 10 классе было отличников, вот и статистика. Уметь надо с людьми работать.
   Охотница за головами
 
114 - 09.09.16 - 13:00
(11)да, где??не так часто встречаются вакухи с тестированием. Многие их избегают, поэтому с лишний раз никого не хочется спугнуть. я против тестов.
   Fragster
 
115 - 09.09.16 - 13:00
(106) см. (0): "Не, ну не могу устроиться на работу и все."
   Fragster
 
116 - 09.09.16 - 13:01
(113) что в (0) или курсах валют "гениального"?
   piter3
 
117 - 09.09.16 - 13:01
(114) Твои коллеги франчи почти все кидаются тестами.
   PR
 
118 - 09.09.16 - 13:02
(57) А что, там небось обязательно выборку по таблице среза последних нужно?
Потому что иначе вообще непонятно, в чем сложность.
   Fragster
 
119 - 09.09.16 - 13:03
(118) мне никаких ограничений не ставилось
   Fragster
 
120 - 09.09.16 - 13:04
сложность в (0)
   PR
 
121 - 09.09.16 - 13:04
(116) Ну не сказать, что элементарная задачка про курсы валют.
Нужно понимать, что при втором срезе нужно делать условие, что запись не равна записи из первого среза.
И при этом условие обязательно в ПВТ.
   PR
 
122 - 09.09.16 - 13:04
(119) А ты через выборку по обычной таблице решил или по виртуальной?
   VladZ
 
123 - 09.09.16 - 13:05
(0) На самом деле - пофиг какая задача. Оценивается в данном случае как способность составлять алгоритмы, качество кода, так и психологические аспекты. Если пришла "звезда", которая работает по принципу "я это делать не будут, потому что это муть какая-то" - работать с таким сотрудником будет сложно. Лучше сразу его "отсеять". Помните же главное требование к сотрудникам?  "Подчиненный, перед лицом начальствующим, должен иметь вид лихой и придурковатый, дабы разумением своим не смущать начальство".  Вот как-то так.
   Fragster
 
124 - 09.09.16 - 13:05
(122) я коррелированный запрос сделал, еще рассказал, почему так и в чем ограничения.
   Fragster
 
125 - 09.09.16 - 13:06
никто не запрещает сделать вде временные таблицы с максимумами
   Господин ПЖ
 
126 - 09.09.16 - 13:06
>хотя и непонятно, нахрена такое давать программисту 1С.

а что ему давать? бутерброд с икрой?
   PR
 
127 - 09.09.16 - 13:07
(124) Ну то есть без виртуальной? Сам себе злобный Буратино, смоделировал срез. Можно и так, да.
   oslokot
 
128 - 09.09.16 - 13:08
Хорошо что когда-то работодатели не тестировали меня по типу (0) иначе бы потеряли гениального 1с мегаспециалиста!

т.к. если честно я не знаю как это (0) решить :))
   PR
 
129 - 09.09.16 - 13:08
(125) Ну да, те же грабли, только боком.
   Любопытная
 
130 - 09.09.16 - 13:10
(117) Франчи любят, это точно. Попала к таким товарищам, но мы друг другу сразу не понравились) Они меня сначала на аж 2 теста по 30 вопросов посадили, а потом еще обещали задачку а-ля на спеца дать, всего на часок, но мне было некогда, я к более адекватным людям опаздывала
   PR
 
131 - 09.09.16 - 13:11
(128) В (0) одно плохо.
Оно заставляет сомневаться в адекватности конторы.
   Fragster
 
132 - 09.09.16 - 13:13
(131) ну придумай "прикладную" задачу на 15 минут. она будет такая же дурацкая, как и (0) или "курсы"
   Господин ПЖ
 
133 - 09.09.16 - 13:14
(131) гениальность в 1С как-то слабо коррелируется с неспособностью реализовать (0)
 
 
   oslokot
 
134 - 09.09.16 - 13:14
(133) ой всё
   Господин ПЖ
 
135 - 09.09.16 - 13:15
не помнишь что такое простые числа - погляди в вики, вот проблема...

или это повод для гордости?
   oslokot
 
136 - 09.09.16 - 13:16
(135) да посмотрел уже..
   ProgAL
 
137 - 09.09.16 - 13:16
(96) Меня как-то спрашивали на собеседовании про какой-то поезд с лампочками как посчитать число вагонов.
   Господин ПЖ
 
138 - 09.09.16 - 13:17
(136) тогда вообще проблем не понимаю
   Fragster
 
139 - 09.09.16 - 13:18
(137) набери в поиске "задачи на собеседовании в гугл", там такого навалом. проверка, умеешь ли ты думать и искать решения. это сложнее, чем (0)
   PR
 
140 - 09.09.16 - 13:21
(132) Зачем? Давай сразу на минуту будем придумывать, что так много, целых 15 минут?
   organizm
 
141 - 09.09.16 - 13:25
(124) покажи?
   DomovoiAtakue
 
142 - 09.09.16 - 13:29
(0)Ты б радовался) Теперь ты знаешь что ты полный ноль и начнешь развиваться)

В 1с это надо чтоб понять можешь ли ты писать алгоритмы где принимают участие циферки, или ты остался во 2 классе и кроме + - * / ничего не знаешь?
   Господин ПЖ
 
143 - 09.09.16 - 13:32
>Оно заставляет сомневаться в адекватности конторы.

контора как контора. хочет посмотреть на чистый код в вакууме и соображалку.

если человек это одолеет - есть смысл погружаться в конкретные вопросы/задачи

кто платит - тот музыку и заказывает
   organizm
 
144 - 09.09.16 - 13:32
(142) да любого человека можно опустить до "полного нуля"!
   DomovoiAtakue
 
145 - 09.09.16 - 13:34
(144)Это сказки)
   Dotoshin
 
146 - 09.09.16 - 13:35
(114) >>я против тестов.
То есть вы "по глазам" определяете квалификацию соискателя?
   DomovoiAtakue
 
147 - 09.09.16 - 13:37
+(142)Ты хотя б на старте узнал что ты слабенький, другие имея стаж много лет и получая норм ЗП узнают что они топтались на первой ступеньке и уже рыпаться поздно, но и вроде балбесом не хочется быть.
   la luna llena
 
148 - 09.09.16 - 13:38
(146) видела такого работодателя, который берет всех на испытательный срок, а потом просто увольняет если что
   Мебиус
 
149 - 09.09.16 - 14:02
(0)
Отличная задача.

1.Проверяется наличие профильного образования или сам факт знакомства с математикой.  

2. Проверяется способность к абстрактному мышлению.

Не секрет, что в нашей профессии очень много случайных людей. Так как порог вхождения крайне низкий.
И работодатель вполне законно хочет работать с себе подобными, а не с бывшими врачами и учителями экономистами.
  
Хотя бы и с 15 летним опытом.
 
 Рекламное место пустует
   Мебиус
 
150 - 09.09.16 - 14:03
Тупень с 115 опытом решения конкретных задач это всегда
Тупень)
   Мебиус
 
151 - 09.09.16 - 14:06
(149)
+
Проверятся сам факт наличия тупых вопросов.
А зачем, а где это использовать ....

Сказали - сделал, без лишних вопросов, уточнивив только детали по делу.    

Берут же на прога начального уровня.
   organizm
 
152 - 09.09.16 - 14:16
Скажут тебе подметись у крыльца, будешь спрашивать?
   bolobol
 
153 - 09.09.16 - 14:21
Мой кот по утрам и по-сложнее пирамидки выкладывает...
   GAS
 
154 - 09.09.16 - 14:22
ТабДок = Новый ТабличныйДокумент;
    МассивПростыхЧисел = Новый массив;
    ТекущееЧисло =  1;
    Для ТекущийУровень=1 По Уровней Цикл
        Для К= Уровней-(ТекущийУровень-1) По Уровней+(ТекущийУровень-1) Цикл
            ТекЯчейка = ТабДок.Область(ТекущийУровень,К,ТекущийУровень,К);
            ТекЯчейка.Текст = ТекущееЧисло;
            
            Если ТекущееЧисло>1 Тогда
                флЧислоПростое = Истина;
                Для каждого лПростое Из МассивПростыхЧисел Цикл
                    Если ТекущееЧисло%лПростое=0 Тогда
                        флЧислоПростое = Ложь;
                        прервать;
                    КонецЕсли;
                КонецЦикла;
                Если флЧислоПростое Тогда
                    МассивПростыхЧисел.Добавить(ТекущееЧисло);
                    ТекЯчейка.ЦветФона = ЦветаСтиля.ЦветОтрицательногоЧисла;
                КонецЕсли;
            КонецЕсли;
            
            ТекущееЧисло = ТекущееЧисло+1;
        КонецЦикла;
    КонецЦикла;
    ТабДок.Показать();
   PR
 
155 - 09.09.16 - 14:30
(154) Хреноватенько как-то
   ifso
 
156 - 09.09.16 - 14:30
(149),(151)
требования/критерии, не связанные непосредственно с должностными обязанностями, скорее дискриминация, чем что-либо иное, не?
   xafavute
 
157 - 09.09.16 - 14:32
Такую задачу за полчаса можно сделать, так что не проблема.
ты ж не в 1с устраиваешься, где нужно паять уровней собеседования пройти
   Dotoshin
 
158 - 09.09.16 - 14:32
(155) Покажи как лучше...
   Господин ПЖ
 
159 - 09.09.16 - 14:32
(155) покажи класс
   xafavute
 
160 - 09.09.16 - 14:33
(156) Требование написать программу на 1С не связаны с должностными обязанностями программиста 1с? Это кака так?
   ViSo76
 
161 - 09.09.16 - 14:39
Процедура ПостроитьПирамиду()

    ВвестиЧисло( ВысотаПирамиды, "Введите высоту пирамиды", 2, 0 );

    Если ВысотаПирамиды Тогда

        пОтчёт = Новый ТабличныйДокумент;
        
        пЛиния = Новый Линия( ТипЛинииЯчейкиТабличногоДокумента.Сплошная, 1 ); 

        пКоличествоЭлементов = ВысотаПирамиды * ВысотаПирамиды;

        Для пЭлемент = 1 По пКоличествоЭлементов Цикл

            пВысота = ?( пЭлемент = 1, 1, Цел( Sqrt( пЭлемент - 1 ) ) + 1 );
            пКолонка = ВысотаПирамиды - пВысота + пЭлемент - ( пВысота - 1 ) * ( пВысота - 1 );
            пОбласть = пОтчёт.Область( пВысота, пКолонка );
            пОбласть.Текст = пЭлемент;
            пОбласть.Обвести( пЛиния, пЛиния, пЛиния, пЛиния );
            пОбласть.ЦветФона = ?( ЭтоПростоеЧисло( пЭлемент ), WebЦвета.Желтый, WebЦвета.Белый );

        КонецЦикла;

        пОтчёт.Показать();
    
    КонецЕсли;

КонецПроцедуры

Функция ЭтоПростоеЧисло( пЧисло )

    Перем пПростоеЧисло;

    пПростоеЧисло = Истина;

    Если пЧисло <> 2 Тогда

        пДелительПроверка = пЧисло % 2;
        
        Если пДелительПроверка = 0 Тогда
            
            пПростоеЧисло = Ложь;

        Иначе
        
            пРядДелителей = Окр( Sqrt( пЧисло ) + 0.5, 0 );

            Для пДелитель = 3 По пРядДелителей Цикл

                пДелительПроверка = пДелитель % 2;
            
                Если пДелительПроверка Тогда

                    пДелительПроверка = пЧисло % пДелитель;

                    Если пДелительПроверка = 0 Тогда

                        пПростоеЧисло = Ложь;
                        Прервать;

                    КонецЕсли;

                КонецЕсли;

            КонецЦикла;

        КонецЕсли;

    КонецЕсли;

    Возврат пПростоеЧисло;

КонецФункции
   Fragster
 
162 - 09.09.16 - 15:10
(161) сложно. я бы делил на все предыдущие простые числа...
   ViSo76
 
163 - 09.09.16 - 15:15
(162) Это решение в (154), у меня отличное от :)
   ViSo76
 
164 - 09.09.16 - 15:16
А то ещё в плагиате заподозрите :)
   KuAl
 
165 - 09.09.16 - 15:24
(0) пятнично)
   PR
 
166 - 09.09.16 - 15:55
(158), (159) Как-то так наверное
N = 7;

Результат = Новый ТабличныйДокумент;
ТекущееЧисло = 1;
Линия = Новый Линия(ТипЛинииЯчейкиТабличногоДокумента.Сплошная, 1);

Для А = 0 По N - 1 Цикл
    
    Для Б = N - А По N + А Цикл
        
        Результат.Область(А + 1, Б).Текст = ТекущееЧисло;
        Результат.Область(А + 1, Б).Обвести(Линия, Линия, Линия, Линия);
        
        ТекущееЧислоПростое = Истина;
        
        Для В = 2 По Цел(ТекущееЧисло / 2) Цикл
            
            Если ТекущееЧисло % В = 0 Тогда
                ТекущееЧислоПростое = Ложь;
                Продолжить;
            КонецЕсли;
            
        КонецЦикла;
        
        Если ТекущееЧислоПростое Тогда
            Результат.Область(А + 1, Б).ЦветФона = Новый Цвет(255, 255, 0);
        КонецЕсли;
        
        ТекущееЧисло = ТекущееЧисло + 1;
        
    КонецЦикла;
    
КонецЦикла;

Результат.Показать();

   newbling
 
167 - 09.09.16 - 16:05
Радуйся, что тебя не спрашивают: "Кем вы видите себя в нашей компании через 5 лет".
   newbling
 
168 - 09.09.16 - 16:09
Да, кстати, а как определяется простое число? Тем, что оно не делится нацело на все предыдущие простые числа? Я уж забыл. Там вроде какие-то функции были, ни одна из которых не работала на 100%
   PR
 
169 - 09.09.16 - 16:16
Кстати, никто не подскажет, как проверить число, простое оно или нет?
А то во всей ветке никто еще ни разу не поднял этот вопрос.
   Елена Троянская
 
170 - 09.09.16 - 16:28
(0) Предлагай услуги как подрядчик. Спрашивают только цену и сроки.
   Метранпаж
 
171 - 09.09.16 - 16:34
(169) А ты не знаешь?
   newbling
 
172 - 09.09.16 - 16:34
(169) попробуй как в (168) - самый простой метод кроме просто перебора.
   PR
 
173 - 09.09.16 - 16:35
(171) Рукалицо
   PR
 
174 - 09.09.16 - 16:35
(172) Дважды
   Метранпаж
 
175 - 09.09.16 - 16:36
(173) От стыда, что ты такого простого алгоритма не знаешь?
   PR
 
176 - 09.09.16 - 16:37
(175) От стыда, что в школе нынче не учат читать
   newbling
 
177 - 09.09.16 - 16:37
(169) ну либо замути функцию, которая тебе высчитывает все простые. Прям вижу заголовки мат изданий:
"Программист 1С уделал Эйлера и Ферма".
   Метранпаж
 
178 - 09.09.16 - 16:37
(176) А что, ты только чтоеё закончил?
   GAS
 
179 - 09.09.16 - 16:38
Тест производительности 

    ТекВремя = ТекущаяДата();
    ТабДок = Новый ТабличныйДокумент;
    МассивПростыхЧисел = Новый массив;
    ТекущееЧисло =  1;
    Для ТекущийУровень=1 По Уровней Цикл
        Для К= Уровней-(ТекущийУровень-1) По Уровней+(ТекущийУровень-1) Цикл
            ТекЯчейка = ТабДок.Область(ТекущийУровень,К,ТекущийУровень,К);
            ТекЯчейка.Текст = ТекущееЧисло;
            
            Если ТекущееЧисло>1 Тогда
                флЧислоПростое = Истина;
                Для каждого лПростое Из МассивПростыхЧисел Цикл
                    Если ТекущееЧисло%лПростое=0 Тогда
                        флЧислоПростое = Ложь;
                        прервать;
                    КонецЕсли;
                КонецЦикла;
                Если флЧислоПростое Тогда
                    МассивПростыхЧисел.Добавить(ТекущееЧисло);
                    ТекЯчейка.ЦветФона = ЦветаСтиля.ЦветОтрицательногоЧисла;
                КонецЕсли;
            КонецЕсли;
            
            ТекущееЧисло = ТекущееЧисло+1;
        КонецЦикла;
    КонецЦикла;
    ТабДок.Показать();
    Сообщить((ТекущаяДата()-ТекВремя));
    
    
    ТекВремя = ТекущаяДата();
    N = Уровней;
    Результат = Новый ТабличныйДокумент;
    ТекущееЧисло = 1;
    Линия = Новый Линия(ТипЛинииЯчейкиТабличногоДокумента.Сплошная, 1);

    Для А = 0 По N - 1 Цикл
        
        Для Б = N - А По N + А Цикл
            
            Результат.Область(А + 1, Б).Текст = ТекущееЧисло;
            Результат.Область(А + 1, Б).Обвести(Линия, Линия, Линия, Линия);
            
            ТекущееЧислоПростое = Истина;
            
            Для В = 2 По Цел(ТекущееЧисло / 2) Цикл
                
                Если ТекущееЧисло % В = 0 Тогда
                    ТекущееЧислоПростое = Ложь;
                    Продолжить;
                КонецЕсли;
                
            КонецЦикла;
            
            Если ТекущееЧислоПростое Тогда
                Результат.Область(А + 1, Б).ЦветФона = Новый Цвет(255, 255, 0);
            КонецЕсли;
            
            ТекущееЧисло = ТекущееЧисло + 1;
            
        КонецЦикла;
            
    КонецЦикла;

    Результат.Показать();
    Сообщить((ТекущаяДата()-ТекВремя));


Для уровней = 99
5
152
   Fragster
 
180 - 09.09.16 - 16:41
(178) а ты читать разучился через год?
   Метранпаж
 
181 - 09.09.16 - 16:42
(180) А я и не умел, если, конечно верить Роме...
   ifso
 
182 - 09.09.16 - 17:07
(160) путаем инструмент с целью, не?
   MishaD
 
183 - 09.09.16 - 17:32
У табличного документа нет ограничения на количество колонок. А то боюсь колонки кончатся при n = 100000. Да и тормозить при выводе этот табличный документ будет феноменально.
   Господин ПЖ
 
184 - 09.09.16 - 17:47
(166) невооруженным взглядом видно что в твоем случае "О" алгоритма (https://ru.wikipedia.org/wiki/Вычислительная_сложность) на больших объемах совершенно невменяемое
   PR
 
185 - 09.09.16 - 17:55
(184) Ну несомненно.
Еще таким алгоритмом орехи колоть ну вообще никак не получится.
Зато алгоритм читабельный, надежный и вероятность того, что кто-то будет его применять в случаях "О" стремится к нулю.
То есть я написал клиенту ровно то, что ему нужно и по деньгам и по срокам и по качеству и по дальнейшему сопровождению.
А остальные да, пусть пишут меганавороченный вариант, не удовлетворяющий всем этим требованиям.
Непонятно, накуя, правда.
   PR
 
186 - 09.09.16 - 17:59
+(185) А хочешь доказать, что ты мегакрут, напиши быстрый универсальный модуль транспортной логистики на 1С, я лично с уважением сниму перед тобой шляпу, даже схожу сначала куплю ее для начала.
   Fragster
 
187 - 09.09.16 - 18:06
(185) очевидно, что делить надо на все предыдущие простые числа, ни больше, ни меньше.
   Fragster
 
188 - 09.09.16 - 18:07
а по "этажам" цикл хороший
   PR
 
189 - 09.09.16 - 18:08
(187) Для этого нужно знать такую мульку.
Я не знал и действовал из определения, что простое число — это число, которое делится нацело только на 1 на себя.
   Fragster
 
190 - 09.09.16 - 18:12
(189) надо искать от обратного - непростое делится на что-то другое, и среди этого другого есть простые. а те непростые - также делятся на что-то другое и так далее до того момента, пока не останутся только простые. т.е. непростое число - это число, полученное произведением какого-то набора простых чисел. Значит проверять остаток от деления можно только для простых чисел.
   Garykom
 
191 - 09.09.16 - 18:33
В (0) прекрасный пример тестового задания.

Причем для мидла/сеньора даже если скорость выполнения задания замерять.

А многие джуны зависнут без базовых знаний на "посчитать требуемое кол-во простых числе зная только высоту пирамиды" ))
   BeerHelpsMeWin
 
192 - 09.09.16 - 18:36
(0)
Нормальное задание. Лучше, чем в сотый раз писать "остатки товара на каждый день" :)
   ifso
 
193 - 09.09.16 - 18:50
(186) какуютакую шлапу для какоготакого начала?)
   Garykom
 
194 - 09.09.16 - 19:04
(186) Можно поподробнее что за модуль транспортной логистики на 1С?

http://catalog.mista.ru/public/442306/ - на шляпу не прокатит?
   Одинесю
 
195 - 09.09.16 - 19:11
Спасибо, ребят. Помню, лет 15 назад решал задачу на составление кратчайшего маршрута по узлам сети, зачем мне это было надо? Умея прогить как в (0) никогда не получишь ответа, действительно нужного - относить то-то то-то на затраты, увеличивать ли себестоимость и тп, вот это прикладное, а все эти алгоритмы для сиплюсников, системщиков.
   PR
 
196 - 09.09.16 - 19:12
(194) Ну типа есть заказы клиентов, допустим на неделю.
Есть парк своих машин, с грузоподъемностью, вместимостью, стоимостью эксплуатации и т. д.
Есть парк чужих перевозчиков.
Есть адреса доставки.
Есть карта дорог, пробки и пр.
Ну и еще тонна всякого гуана.
Вот нужно посчитать наиболее дешевый вариант развоза, удовлетворяющий всем условиям.

Нет, даже рядом не прокатит.
   PR
 
197 - 09.09.16 - 19:12
(195) +1
   Fram
 
198 - 09.09.16 - 19:34
(195) судя по всему, работодателю не нужен определятель нужно/не нужно? ему нужен тот кто воплотит в жизнь уже принятое решение.
   Fram
 
199 - 09.09.16 - 19:36
+(198) и вот именно таких людей дефицит в профессии. вернее, сложнее всего выбрать правильного из всей кучы умников типа ТС
   Fragster
 
200 - 09.09.16 - 19:41
(200)!
  1  2  3  4   

Список тем форума
Рекламное место пустует  Рекламное место пустует
Пользователь не знает, чего он хочет, пока не увидит то, что он получил.
Э. Йодан
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует