Вход | Регистрация

1С:Предприятие ::

Метки: 

Форма списка регистра

Я
   lakich
 
11.04.14 - 13:47
Добрый день,есть регистр накопления ПрочиеАктивыПассивы...добавил в него ФормуСписка,как получить и вывести эту форму для просмотра???Пытаюсь вот:
&НаСервере
Процедура Фака();
    
    РегистрыНакопления.ПрочиеАктивыПассивы.ПолучитьФорму("ФормаСписка");
    
КонецПроцедуры    

&НаКлиенте
Процедура Команда1(Команда)
    // Вставить содержимое обработчика.

    Фака();
КонецПроцедуры
 
  Рекламное место пустует
   lakich
 
1 - 11.04.14 - 13:49
забыл добавить во ВнешнейОбработке..
   ДенисЧ
 
2 - 11.04.14 - 13:49
&НаКлиенте
Процедура Команда1(Команда)
ОткрытьФорму("РегистрНакопления.ПрочиеАктивыПассивы.Форма.ФормаСписка");
КонецПроцедуры
   lakich
 
3 - 11.04.14 - 13:51
да,спасибо..работает..благодарю
   Wobland
 
4 - 11.04.14 - 13:52
(0) ты видишь в своём коде слово "открыть" или хотя бы "вывести"?
   lakich
 
5 - 11.04.14 - 13:53
(2) все работает,спасибо


Список тем форума
Рекламное место пустует  
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует