Вход | Регистрация


1С:Предприятие :: 1С:Предприятие 8 общая

Подписант 2013

Подписант 2013
Я
   abai1985
 
17.01.13 - 17:07
БП 8,2 базовая. v8: Не задано имя подписанта! НДС хотя значения есть .
Тема такая смотрю была давненько правдо, ну вот я тоже столкнулся и нечего не могу понять ( проверил все что можно было вроде, но имя подписанта так и не заданно, кто что скажет?
 
 
   Лефмихалыч
 
1 - 17.01.13 - 17:09
   mikecool
 
2 - 17.01.13 - 17:10
(1) это спарта
   Aleksey
 
3 - 17.01.13 - 17:14
(0) не задан подписант
   БалбесВ1с
 
4 - 17.01.13 - 17:15
Всю ветку не читал,но осуждаю.
   abai1985
 
5 - 18.01.13 - 10:04
)))))))))))))(1)
   abai1985
 
6 - 18.01.13 - 10:05
я думал все в курсе )))
   abai1985
 
7 - 18.01.13 - 10:08
Вообщем 1С:Предприятие 8.2 (8.2.16.362)
Бухгалтерия предприятия (базовая), редакция 2.0 (2.0.40.7)
Все права защищены(http://www.1c.ru)

Отчеты-регламентированные отчеты-Налоговая декларация по транспортному налогу.

При выгрузке выдает ошибки - "Не задана фамилия подписанта!"
                             "Не задано имя подписанта!"
   abai1985
 
8 - 18.01.13 - 10:09
И соответственно не выгружает (((
   abai1985
 
9 - 18.01.13 - 10:10
Ответственные лица организации, регистрация в ИФНС все заполнено, наверно нужно где то для транспортного что то еще отдельно заполнить? В пользователе физ лицо тоже поставил!
   Alexperumov
 
10 - 18.01.13 - 10:23
(9) Дата в Ответственные лица организации та?
 
 Рекламное место пустует
   abai1985
 
11 - 18.01.13 - 10:29
01,01,2012
   abai1985
 
12 - 18.01.13 - 10:31
с отладчика!

   // Проверка параметров секции подписанта декларации.
 
    Если ПустаяСтрока(Параметры.ФамилияПодписанта) Тогда
        РегламентированнаяОтчетность.роСообщитьВТаблицуСообщений(ЭтаФорма, "Не задана фамилия подписанта!", "Титульный", "ОргПодписант");
        СтатусПроверки = Ложь;
    КонецЕсли;
    
    Если ПустаяСтрока(Параметры.ИмяПодписанта) Тогда
        РегламентированнаяОтчетность.роСообщитьВТаблицуСообщений(ЭтаФорма, "Не задано имя подписанта!", "Титульный", "ОргПодписант");
        СтатусПроверки = Ложь;
    КонецЕсли;
    
    Если Параметры.ТипПодписанта = "2" И ПустаяСтрока(Параметры.НаимДокПредставителя) Тогда
        РегламентированнаяОтчетность.роСообщитьВТаблицуСообщений(ЭтаФорма, "Не задано наименование документа, удостоверяющего полномочия представителя!", "Титульный", "ДокУпПред");
        СтатусПроверки = Ложь;
    КонецЕсли;
   abai1985
 
13 - 18.01.13 - 10:31
где этот самый параметр я чет не пойму!
   abai1985
 
14 - 18.01.13 - 10:44
ставлю последнее обновление, посоветовали, вдруг поможет )
   Йохохо
 
15 - 18.01.13 - 11:14
проверь, что у физлица заполнено поле Имя и поле Фамилия
   DrShad
 
16 - 18.01.13 - 11:22
в самом рег отчете заполнить не предлагать, перед выгрузкой?
   zippygrill
 
17 - 18.01.13 - 11:24
(16) не надо ))
   abai1985
 
18 - 18.01.13 - 11:46
Поздно ) Не помогло http://yadi.sk/d/gDrJqPu61wd3i
   abai1985
 
19 - 18.01.13 - 11:48
(15) Если у физ лица - пользователя - то все заполнено ФИО как положено!
   Йохохо
 
20 - 18.01.13 - 11:55
базу обновил, а рег отчет обновил? там вверху кнопка)
   abai1985
 
21 - 18.01.13 - 11:57
кнопку обновить вообще постоянно нажимаю!


Список тем форума
Рекламное место пустует  Рекламное место пустует
Оптимист верит, что мы живем в лучшем из миров. Пессимист боится, что так оно и есть.
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует