Вход | Регистрация

Информационные технологии :: Администрирование

Помогите с ошибкой Postgre SQL

Помогите с ошибкой Postgre SQL
Я
   programmer1c_63
 
17.01.13 - 13:25
На серваке стоит 1С 8.2 + Postgre SQL (8.4.3). У пользователей периодически вылетает 1С-ка, пишет "tuple concuurently updated". Ошибка связана с автовакуумом (одновременное обновление кортежа).

Если кто сталкивался - помогите, что надо сделать? Поможет ли переход на более новую версию Postgre SQL?
 
 
   ansh15
 
1 - 17.01.13 - 20:10
"Fix possible "tuple concurrently updated" error when two backends attempt to add an inheritance child to the same table at the same time (Robert Haas)"

Отсюда http://www.postgresql.org/docs/9.1/static/release-9-1.html

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует