Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 8 общая

ОбработкаЗаполнения(ДанныеЗаполнения, СтандартнаяОбработка)

ОбработкаЗаполнения(ДанныеЗаполнения, СтандартнаяОбработка)
Я
   VitushVV
 
15.01.13 - 02:19
Есть Папки в папках Элементы. Элемент Должен наследовать Значения. Не пойму почему не заполняется. Значения Стоит Галочка Быстрый выбор! Подскажите что не так делаю! Спс
Процедура ОбработкаЗаполнения(ДанныеЗаполнения, СтандартнаяОбработка)
    СтандартнаяОбработка = Ложь;
    Тип = ДанныеЗаполнения.Родитель.Значення.Наименование;
    Если ДанныеЗаполнения<>Неопределено Тогда
        ДанныеЗаполнения.Вставить("Значення",Тип);
    КонецЕсли; 
КонецПроцедуры
 
 
   Азат
 
1 - 15.01.13 - 02:21
(0) не так делаешь только одно - пытаешься программировать в 1С...
   Азат
 
2 - 15.01.13 - 02:21
читай СП - в каких случаях обработка заполнения возникает
   VitushVV
 
3 - 15.01.13 - 02:23
Не то что хотелось услышать! По ищу еще!
   VitushVV
 
4 - 15.01.13 - 02:50
Решениям Было 
Процедура ОбработкаЗаполнения(ДанныеЗаполнения, СтандартнаяОбработка)
    СтандартнаяОбработка = Ложь;
    Если ДанныеЗаполнения<>Неопределено Тогда
        Значення = ДанныеЗаполнения.Родитель.Значення;
    КонецЕсли; 
КонецПроцедуры

Какого оно не раб раньше не знаю.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует