Вход | Регистрация

1С:Предприятие ::

Метки: 

БП 2.0 Перемещение товаров. Где в документе цена ?

Я
   raykom
 
13.01.13 - 15:23
Блин, уже устал по этим граблям бегать туда сюда, а запомнить никак не могу.

Подскажите христа ради, куда потыкать, что бы при создании нового документа "Перемещение товаров", в нем была колонка цена ? Ну или цена в рознице, что ли.

Спасибо.
 
 
   Базис
 
1 - 13.01.13 - 15:32
Розничные склады должны быть выбраны, может быть?
   raykom
 
2 - 13.01.13 - 15:33
Может, но вроде не помогает
   Aleksey
 
3 - 13.01.13 - 15:36
какая цена ты о чем?
   Aleksey
 
4 - 13.01.13 - 15:36
во время пути собачка подрасла?
   raykom
 
5 - 13.01.13 - 15:38
Леха не парь моск. Знаешь - скажи не знаешь не шуми пока.
Горю
   Aleksey
 
6 - 13.01.13 - 15:39
(5) В конфигураторе забанили?

Если ((СкладОтправитель.ВидСклада = Перечисления.ВидыСкладов.НеавтоматизированнаяТорговаяТочка) 
            И (СкладПолучатель.ВидСклада = Перечисления.ВидыСкладов.Оптовый)) Тогда
            ВидимостьСуммы = Истина;
            ВидимостьЦены = Истина;
        КонецЕсли;
        
        Если ((СкладОтправитель.ВидСклада = Перечисления.ВидыСкладов.НеавтоматизированнаяТорговаяТочка) 
            И (СкладПолучатель.ВидСклада = Перечисления.ВидыСкладов.Розничный)) Тогда
            ВидимостьСуммы = Истина;
            ВидимостьЦены = Истина;
        КонецЕсли;
        
        Если ((СкладОтправитель.ВидСклада = Перечисления.ВидыСкладов.Оптовый) 
            И (СкладПолучатель.ВидСклада = Перечисления.ВидыСкладов.НеавтоматизированнаяТорговаяТочка)) Тогда
            ВидимостьЦены = Истина;
            ВидимостьСуммы = Истина;
        КонецЕсли;
   Aleksey
 
7 - 13.01.13 - 15:39
цена только если склад НТТ
   raykom
 
8 - 13.01.13 - 15:42
Блин, ну да, НТТ. Но чето на показывает. Я в конфиге и ковырялся щас, но я там медленно понимаю. Вот на НТТ и вышел.

Дак дело то в том, что завел другую фирму, подставляю в скопированный документ - цена пропадает, хотя склады те же. Емае.
   raykom
 
9 - 13.01.13 - 15:44
И новый док - та же картина. ОТправитель оптовый, получатель НТТ - колонки цена нет.
   Aleksey
 
10 - 13.01.13 - 15:45
а правую кнопку жал на ТЧ, галки на цене ставил?
 
 Рекламное место пустует
   Aleksey
 
11 - 13.01.13 - 15:45
ну и банально по новой фирме не указал что розница у тебя
   raykom
 
12 - 13.01.13 - 15:52
(10)Ну это то костыль же ...
(11)Да, именно. В учетной политике.

Ууу. Спасибо, Леха. Бывай здоров.


Список тем форума
Рекламное место пустует Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует