Вход | Регистрация

1С:Предприятие ::

Метки: 

1С не запускает пользовательский режим

Я
   Asus1
 
12.01.13 - 10:13
При загрузке  1С:Предприятие 8.1 с ИБ "Производство" выскакивала ошибка, 
указывающая на неописанный метод "НеобходимостьЗавершенияСоединения" в процедуре
"КонтрольРежимаЗавершенияРаботыПользователей" глобального модуля.
После снятия с поддержки и комментирования строк кода Конфигуратор перестал
ее показывать, однако в пользовательский режим так и не впустил.
Выдается сообщение: "1Сv8.exe - обнаружена ошибка. Приложение будет закрыто".
Может, кто подскажет, как реанимировать ИБ? Хотелось бы лабу поставить...
PS.
Я уж и выгрузку и загрузку базы делал - не помогло.
Кстати, другие ИБ прекрасно работают, "колеса крутятся".
Неужели, "край", и "паровоз" на данном "топливе" дальше не пойдет?
Я не "кочегар", но имеется предположение, связанное с первоначальной инсталляцией ИБ
на сервере и запуске ее на клиенте. Мне же приходится "топить" ею на клиенте.
Если никто не ответит, то придется "колеса менять"!
 
 
   ДенисЧ
 
1 - 12.01.13 - 10:14
Лучше кочегара позвать...
   kosts
 
2 - 12.01.13 - 11:03
(0) >на неописанный метод "НеобходимостьЗавершенияСоединения"
Попробуй поставить самую последнюю версию 8-ки
   Prikum
 
3 - 12.01.13 - 11:35
(2) в (1) способ лучше!
   Fragster
 
4 - 12.01.13 - 11:37
"производство" - это УПП?


Список тем форума
Рекламное место пустует Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует