Вход | Регистрация

1С:Предприятие :: 1С:Предприятие 7.7 и ранее

v7: с условием проблема для отчета

v7: с условием проблема для отчета
Я
   serg-lom89
 
12.01.13 - 01:05
Доброй Ночи!

подскажите пжл,как из БанковскойВыписки выбрать из многострочкой части,строки у которых кор счет 60.4
как правильно условие подскажиьте

ДокВып.ВыбратьСтроки();
Пока ДокВып.ПолучитьСтроку()>0 Цикл
Если ДокВып.КоррСчет=СЧетПоКоду("60.4") Тогда


бла бла
КонецЕсли;
КонецЦикла;
 
 
   Митор
 
1 - 12.01.13 - 01:10
Совсем позабыл 7-ку... вроде так, а отладчик украли чтоли
   Попытка1С
 
2 - 12.01.13 - 01:11
похоже на правду
   КонецЦикла
 
3 - 12.01.13 - 01:13
не работает что ли?
   Митор
 
4 - 12.01.13 - 01:17
Я понял надо бла бла закоментировать вот так //бла бла
   Попытка1С
 
5 - 12.01.13 - 01:27
(4) Тогда код потеряет всякий смысл.
   zak555
 
6 - 12.01.13 - 01:31
смотри и проводки
   zak555
 
7 - 12.01.13 - 01:35
бухЗапрос
   Митор
 
8 - 12.01.13 - 01:36
(5) может он индиец и ему платят за строчки? Тогда находитсся самый глубинный смысл
   Митор
 
9 - 12.01.13 - 01:38
Тем более молчит как партизан, походу ответы не может перевести
   serg-lom89
 
10 - 12.01.13 - 02:08
все ок.
быстро разобрался)))Спасибо за бурное обсуждение))
ПРиятно))ГЫЫЫЫ
 
 Рекламное место пустует
   КонецЦикла
 
11 - 12.01.13 - 02:32
(10) А если забанить?
ГЫЫЫЫ

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует