Вход | Регистрация

1С:Предприятие ::

Метки: 

Автоматическое подключение отладки на сервере

Я
   Ayvengo
 
09.01.13 - 11:56
Добрый день! С прошедшими праздниками :) Вышел на работу, у нас тут обновилась платформа до 1С:Предприятие 8.2 (8.2.17.143). Собственно вопрос, после обновления слетела отладка на сервере.
Сразу проверил:
"C:\Program Files\1cv82\8.2.17.143\bin\ragent.exe" -srvc -agent -regport 1641 -port 1640 -range 1660:1691 -d "C:\Program Files\1cv82\srvinfo" -debug
Вроде бы все ОК. После перезапуска сервера в целом появилась возможность подключаться для отладки к серверу, но автоматически это не происходит. А так же почему то не работают точки останова.

Вопросы:
1. Почему не подключается автоматически к сервере?
2. Почему не работают точки останова, если выполнить подключение к серверу вручную?
 
 
   Ayvengo
 
1 - 09.01.13 - 13:15
ап
   Ayvengo
 
2 - 09.01.13 - 13:27
Возможно, имеет значение, что на самом сервере отладка работает по всем пунктам, а вот на другом сервере нет.
   Ayvengo
 
3 - 09.01.13 - 13:28
На самом сервере = на сервере где установлен сервер 1С :) А на другом, где не установлен сервер 1С, не работает :)
   НЕА123
 
4 - 09.01.13 - 13:54
1660:1691
   Ayvengo
 
5 - 09.01.13 - 14:03
(4) тут скорее причина в том, что сервер на котором я обычно работаю не перезагружался с 25.12.12 :(
   Ayvengo
 
6 - 09.01.13 - 14:03
(4) а порты нормальные, вроде бы всегда такие для сервера были.
   Ayvengo
 
7 - 10.01.13 - 10:02
В общем - семь бед, один ресет. Все заработало.


Список тем форума
Рекламное место пустует Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует