Вход | Регистрация


Информационные технологии :: Администрирование

Неправильный Boot.ini Не удается запустить Windows, отсутствует hal.dll[решено]

Неправильный Boot.ini Не удается запустить Windows, отсутствует hal.dll[решено]
Я
   aka AMIGO
 
30.12.12 - 09:42
Вот такое предновогоднее поздравление от компа.
биос стартует нормально, но появляеся черное окно с текстом "Неправильный boot.ini. Не удается запустить Windows из-за испорченного или отсутствующего файла Windows root>\system32\hal.dll. Установите заново копию указанного выше файла."
Час назад включал комп, побывал только на мисте, и отключил. Во второй раз вот такое сообщение

что предпринять-то?.. (
 
 
   Amra
 
1 - 30.12.12 - 09:42
Перейти на Линукс
   aka AMIGO
 
2 - 30.12.12 - 09:43
(1) и на линуксе остаться? :)
   aka AMIGO
 
3 - 30.12.12 - 09:44
а диск-то у меня есть.. сейчас попробую
   Amra
 
4 - 30.12.12 - 09:45
(2) само собой) винда зло, не знал?)
   Asmody
 
5 - 30.12.12 - 09:46
(0) диск проверить для начала
   aka AMIGO
 
6 - 30.12.12 - 09:48
(4) да знал.. ты мне скажи, неуж и сейчас на линуксе работаешь?
морочишь мне голову, небось? :)
   aka AMIGO
 
7 - 30.12.12 - 09:49
(5) ну как?.. кроме как передернуть шлейф - ничего доступного и нет..
   aka AMIGO
 
8 - 30.12.12 - 09:52
вирус словил, что-ли.. вроде и негде было.
разбираю комп.
если-б был диск IDE - проверил-бы в боксе, но.. SATA..
   aka AMIGO
 
9 - 30.12.12 - 10:05
отключил диск С: - то-же сообщение (
   Vippi
 
10 - 30.12.12 - 10:09
Ну дык и посмотри, что в boot.ini неправильно.
И поправь.
 
 Рекламное место пустует
   aka AMIGO
 
11 - 30.12.12 - 10:10
(10) ubuntu стартует.. счас буду смотреть, что в каком состоянии
   Amra
 
12 - 30.12.12 - 10:16
(6) Да, на Минте)  А вообще запускай восстановление системы
   Андрюха
 
13 - 30.12.12 - 10:20
Погоди с восстановлением, мож в boot.ini номер партишен/диска надо поменять и всё.

Boot.ini - в студию
   v4442
 
14 - 30.12.12 - 10:22
Хотел вчера на рабочий ноут подключить Yota, гад ругается давай не ниже win xp sp3, а там sp2. Нашел диск с win 7 проф.
Установил на другим компе, подключил , не запускается :( ноут брэндовый NC6400. Ну хрен с ним. Нашел диск c sp2 , установил , скачал SP3 с сайта MS, обновил. Все работает  Затраты времени 1,5 часа.
Люблю вновь установленную винду, почти не глючит, работает шустро :)
   Vippi
 
15 - 30.12.12 - 10:26
(13) +1
   alex_rut
 
16 - 30.12.12 - 10:27
скорее всего вирус
   aka AMIGO
 
17 - 30.12.12 - 10:28
таак.. boot.ini не виден! есть только boot.bak, который не открывается, с руганью, и boot.ini.saved

может, он скрытый, а убунта не показывает скрытые файлы?
   aka AMIGO
 
18 - 30.12.12 - 10:29
попробую проверить на вирус.. старый авирь какой-то есть..
   Vippi
 
19 - 30.12.12 - 10:30
(17) А что внутри boot.ini.saved ?
   Amra
 
20 - 30.12.12 - 10:30
(18) Скачай ЛивСД Касперыча и прогони
   aka AMIGO
 
21 - 30.12.12 - 10:35
(19)
[operating system]
multi(0)disk(0)partition(1)\Windows="MS Win XP prof RU" /Execute /PAE /Fastprotect

XP стояла до 7-ки, так что saved - правильный
нашел включение скрытых файлов, не видно бут.ини..
   aka AMIGO
 
22 - 30.12.12 - 10:41
сейчас запущу ливсд
   aka AMIGO
 
23 - 30.12.12 - 10:45
cannot find boot device
   aka AMIGO
 
24 - 30.12.12 - 10:47
есть два варианта
1. дождаться, пока кто-нибудь выложит мне семерочный бут (за что заранее огромное спасибо! :) ) и внести содержимое вручную в новый бутини
2. запустить установку 7-ки
   Андрюха
 
25 - 30.12.12 - 10:54
а в 7-ке нету boot.ini
   aka AMIGO
 
26 - 30.12.12 - 10:56
(25) первый отпадает..
есть и третий - акронис, счас посмотрю, что у меня  есть в нем
   aka AMIGO
 
27 - 30.12.12 - 11:15
ладушки, ребята.. спасибо, ушел думать..
что-нибудь придумается
   BlackSeaCat
 
28 - 30.12.12 - 11:33
Букву "Я" в правом верхнем углу нажать уже предлагали?

Если проблема возникла "сама собой", то я бы начал с проверки диска Викторией.
   Lionee
 
29 - 30.12.12 - 11:47
(24) в семерке  boot.ini ? найдешь покажи да
   aka AMIGO
 
30 - 30.12.12 - 12:35
(29) уже знаю, что нету.
хошь - от ХР скину :)
   aka AMIGO
 
31 - 30.12.12 - 12:36
акронисом восстановил древнее состояние.. теперь надо вспоминать, что ценное пропало..
вот уж воистину дележка на тех, кто делает бэкапы, и кто будет делать.. :)
   aka AMIGO
 
32 - 30.12.12 - 13:56
(28) спасибо, как ни странно, не сообразил "Я"-кнуть..
только все проблемы с ХР..
у меня 7-ка.
возможно, где-то есть строка с ХР, которую система прочла нечаянно..


Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует